#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:03:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/T4tQMQf5uS (hartsocks, 17:06:12)
    2. https://launchpad.net/rubick (tjones, 17:08:21)
    3. ACTION: tjones, hartsocks to follow up with ogelbukh on project Rubick (hartsocks, 17:20:46)
    4. https://blueprints.launchpad.net/nova/+spec/vmware-datastore-selection-by-scheduler-filter (hartsocks, 17:27:41)
    5. https://blueprints.launchpad.net/nova/+spec/vmware-auto-inventory (hartsocks, 17:39:47)
    6. ACTION: vmwareapi team to discuss driver and cells with core team (hartsocks, 17:46:19)

  1. open-discussion (hartsocks, 17:47:34)
    1. ACTION: followup on +bug/1216209 (hartsocks, 17:55:05)


Meeting ended at 17:59:31 UTC (full logs).

Action items

  1. tjones, hartsocks to follow up with ogelbukh on project Rubick
  2. vmwareapi team to discuss driver and cells with core team
  3. followup on +bug/1216209


Action items, by person

  1. hartsocks
    1. tjones, hartsocks to follow up with ogelbukh on project Rubick
  2. ogelbukh
    1. tjones, hartsocks to follow up with ogelbukh on project Rubick
  3. tjones
    1. tjones, hartsocks to follow up with ogelbukh on project Rubick
  4. UNASSIGNED
    1. vmwareapi team to discuss driver and cells with core team
    2. followup on +bug/1216209


People present (lines said)

  1. hartsocks (75)
  2. ogelbukh (38)
  3. tjones (27)
  4. dansmith (24)
  5. dims (10)
  6. rgerganov (7)
  7. openstack (5)
  8. vito-ordaz (1)
  9. smurugesan (1)


Generated by MeetBot 0.1.4.