#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:03:52 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:06:43)
    1. https://bugs.launchpad.net/nova/+bug/1252827 (hartsocks, 17:07:16)
    2. https://review.openstack.org/#/c/58705/ (garyk, 17:07:52)
    3. https://bugs.launchpad.net/nova/+bug/1195139 (hartsocks, 17:15:18)
    4. https://review.openstack.org/#/c/56287/ (tjones, 17:20:52)
    5. https://review.openstack.org/#/c/56287/ (tjones, 17:20:58)
    6. ACTION: ping russellb on https://review.openstack.org/#/c/56287/ to remove -2 (hartsocks, 17:21:32)
    7. ACTION: get more reports to nova-core asking for their reviews (hartsocks, 17:22:24)

  2. blueprints (hartsocks, 17:26:20)
    1. https://blueprints.launchpad.net/nova/+spec/config-validation-script … link btw (hartsocks, 17:27:30)

  3. opendiscussion (hartsocks, 17:43:56)
    1. https://bugs.launchpad.net/nova/+bug/1255355 (hartsocks, 17:48:07)
    2. https://bugs.launchpad.net/nova/+bug/1249519 (hartsocks, 17:48:37)
    3. https://bugs.launchpad.net/nova/+bug/1243222 (hartsocks, 17:48:51)
    4. ACTION: vuil and garyk to follow up on whether bug/1243222 and bug/1252967 are the same. (hartsocks, 17:57:10)
    5. ACTION: bug triage for next week (hartsocks, 17:57:53)


Meeting ended at 17:59:08 UTC (full logs).

Action items

  1. ping russellb on https://review.openstack.org/#/c/56287/ to remove -2
  2. get more reports to nova-core asking for their reviews
  3. vuil and garyk to follow up on whether bug/1243222 and bug/1252967 are the same.
  4. bug triage for next week


Action items, by person

  1. garyk
    1. vuil and garyk to follow up on whether bug/1243222 and bug/1252967 are the same.
  2. openstack
    1. ping russellb on https://review.openstack.org/#/c/56287/ to remove -2
  3. vuil
    1. vuil and garyk to follow up on whether bug/1243222 and bug/1252967 are the same.
  4. UNASSIGNED
    1. get more reports to nova-core asking for their reviews
    2. bug triage for next week


People present (lines said)

  1. hartsocks (95)
  2. tjones (27)
  3. garyk (23)
  4. vuil (12)
  5. danflorea (8)
  6. uvirtbot (5)
  7. ogelbukh (5)
  8. openstack (3)
  9. rgerganov (1)
  10. syerrapragada (1)


Generated by MeetBot 0.1.4.