#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:06:52)

  1. blueprints (hartsocks, 17:07:00)
    1. https://etherpad.openstack.org/p/vmware-subteam-icehouse-2 (hartsocks, 17:07:15)
    2. https://blueprints.launchpad.net/oslo/+spec/vmware-api (hartsocks, 17:13:07)
    3. ACTION: set up BP discussion time with vipin, garyk, ssurana, hartsocks (hartsocks, 17:22:40)
    4. https://blueprints.launchpad.net/oslo/+spec/vmware-api (hartsocks, 17:26:38)
    5. https://review.openstack.org/#/c/65075/ (hartsocks, 17:26:49)
    6. ACTION: hartsocks, get people talking about sessions, session logging, and the Oslo code -> get recorded somewhere (hartsocks, 17:30:44)

  2. bugs (hartsocks, 17:37:47)
    1. https://review.openstack.org/64598 (hartsocks, 17:38:02)
    2. https://etherpad.openstack.org/p/vmware-subteam-icehouse-2 (hartsocks, 17:42:24)
    3. https://review.openstack.org/62587 <- this one makes me sad. (hartsocks, 17:45:41)

  3. open discussion (hartsocks, 17:49:05)


Meeting ended at 18:00:28 UTC (full logs).

Action items

  1. set up BP discussion time with vipin, garyk, ssurana, hartsocks
  2. hartsocks, get people talking about sessions, session logging, and the Oslo code -> get recorded somewhere


Action items, by person

  1. garyk
    1. set up BP discussion time with vipin, garyk, ssurana, hartsocks
  2. hartsocks
    1. set up BP discussion time with vipin, garyk, ssurana, hartsocks
    2. hartsocks, get people talking about sessions, session logging, and the Oslo code -> get recorded somewhere
  3. ssurana
    1. set up BP discussion time with vipin, garyk, ssurana, hartsocks


People present (lines said)

  1. hartsocks (122)
  2. garyk (35)
  3. ssurana (17)
  4. tjones1 (14)
  5. tjones (3)
  6. openstack (3)
  7. rgerganov (2)
  8. kenhui1 (1)
  9. vuil (1)
  10. syerrapragada (1)
  11. browne (1)


Generated by MeetBot 0.1.4.