17:01:06 <tjones> #startmeeting vmwareapi
17:01:07 <openstack> Meeting started Wed Feb  5 17:01:06 2014 UTC and is due to finish in 60 minutes.  The chair is tjones. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:10 <openstack> The meeting name has been set to 'vmwareapi'
17:01:34 <tjones> hi folks - hartsocks is out today so i'll be running the show.
17:01:56 <tjones> let's have a quick roll call ;-)
17:02:04 <browne> hi, browne here
17:02:20 <rgerganov> hi folks
17:03:07 <tjones> lets wait a few for other folks
17:03:56 <tjones> the agenda is the usual - blueprints, bugs , reviews, and open discussion
17:03:58 <tjones> #link https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda
17:04:41 <tjones> lets start with blueprints
17:04:44 <tjones> #link https://blueprints.launchpad.net/openstack?searchtext=vmware
17:05:12 <tjones> i've been out for 2 weeks and was suprised to come back and find that the I-3 deadline for BP was yesterday.
17:05:32 <browne> my blueprint (vmware-encrypt-vcenter-passwords) got deferred out of icehouse
17:05:45 <tjones> looking at the list there are a few that are not approved that we need to try to work with the cores to get in if we can
17:05:52 <tjones> browne: yours is one
17:06:06 <tjones> #link https://blueprints.launchpad.net/nova/+spec/vmware-encrypt-vcenter-passwords
17:07:11 <tjones> another is image cache
17:07:13 <tjones> #link https://blueprints.launchpad.net/nova/+spec/vmware-image-cache-management
17:07:42 <browne> from rbryant's email, the only way to get into icehouse is to have 2 nova-core sponsors
17:08:34 <tjones> we can discuss with the core guys in utah about these 2 BP
17:08:43 <browne> ok
17:08:51 <tjones> browne: how done is the code?
17:09:22 <browne> say 70%, works buy still needs tweaks and unit test
17:09:41 <tjones> is there any changes to keystone for this or all nova?
17:09:56 <browne> all nova
17:10:28 <tjones> ok how long until the 30% and the unit tests are done?
17:11:02 <browne> probably tomorrow
17:11:15 <tjones> ok great!  having the unit tests done will be a big help
17:11:24 <tjones> any other BP that needs discussion?
17:11:38 <tjones> *waits*
17:12:10 <tjones> ok moving to bugs
17:12:15 <tjones> #topic bugs
17:12:19 <tjones> #link https://bugs.launchpad.net/nova/+bugs?field.tag=vmware
17:12:44 <tjones> anyone have a favorite bug that they would like to discuss?
17:13:04 <rgerganov> I have filed #link https://bugs.launchpad.net/nova/+bug/1275822 on Monday
17:13:06 <uvirtbot> Launchpad bug 1275822 in nova "VMware: redundant VC call after VM creation" [Low,Triaged]
17:13:40 <rgerganov> should be an easy fix that will save us one VC call
17:14:12 <tjones> good one rgerganov
17:14:23 <rgerganov> tjones, thanks :)
17:14:31 <tjones> any other bugs?
17:15:06 <tjones> this may be a quick meeting - though i do have some stuff i want to talk about in open discussion
17:15:15 <tjones> ok lets do reviews
17:15:21 <tjones> #topic reviews
17:15:37 <tjones> #link https://etherpad.openstack.org/p/vmware-subteam-icehouse
17:16:36 <tjones> if you take a look at hartsocks report - there are a 6 waiting on core reviewers, 8 waiting on +1 (us to review), and 7 needing update
17:17:01 <tjones> i know garyk has over 20 that are waiting for reviews
17:17:23 <rgerganov> gary sent an email earlier today with some important reviews that he has
17:17:48 <tjones> this is part of what i wanted to discuss in open discussion - how do we get these things ready for core so we don't have to rebase every day?
17:17:59 <browne> i'll try to do some review
17:18:28 <tjones> one idea (that the cinder team was talking about in their meeting before this) is a review day where we get together and do reviews as a team
17:19:06 <browne> that would be good
17:19:13 <tjones> pick a day (not friday) and a time we can work together and get on google hangout or web ex or whatever and review at least the high prio things we need to get into icehouse
17:19:47 <rgerganov> that would be hard because we are in different TZ
17:20:05 <tjones> TZ is hard - in this meeting alone we have rgerganov in bulgaria, garyk in israel, browne in north carolina
17:20:25 <tjones> even if we just did it for a few hours it may help
17:20:48 <tjones> like 7amPST - 10am PST (since i am PST orriented)
17:21:19 <rgerganov> that should be 5 - 8pm for me which is acceptable
17:21:20 <browne> that would be fine for me.  buy 7am is probably pretty rough for those on west coast
17:21:44 <tjones> na we are tough :-)  i was even thinking 6am
17:22:00 <browne> :)
17:22:12 <tjones> any other ideas for cranking reviews out?
17:22:26 <rgerganov> it would be helpful if there is a review group
17:22:28 <tjones> #topic open discussion
17:22:38 <rgerganov> because now we have to search for other's reviews
17:22:51 <rgerganov> or we can just add each member of the team as reviewer
17:23:21 <tjones> i have a script that lists all vmware reviews that i can share.  I can even tweak it to show the reviews you are not signed up for
17:24:17 <tjones> #action send out review script
17:25:55 <tjones> is there anything else people want to talk about?
17:26:28 <browne> nothing from me
17:26:50 <tjones> *listens*
17:27:10 <rgerganov> I don't have anything as well
17:27:41 <tjones> ok well i guess this is the shortest meeting ever ;-)
17:27:50 <rgerganov> tjones, good job :)
17:28:01 <tjones> thanks guys - *see* you next week
17:28:03 <tjones> #endmeeting