#openstack-meeting: vmwareapi

Meeting started by tjones at 17:04:09 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/q/status:open+project:openstack/nova-specs+message:vmware,n,z (tjones, 17:06:31)
    2. https://blueprints.launchpad.net/openstack?searchtext=vmware (tjones, 17:10:58)
    3. ACTION: please review https://review.openstack.org/#/c/59365/ (tjones, 17:15:18)
    4. ACTION: please review https://review.openstack.org/#/c/91005/ (related to hot plug) (tjones, 17:15:50)

  1. bugs (tjones, 17:18:23)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (tjones, 17:18:25)
    2. ACTION: take a look at your bugs and if you are not activly working on them, remove your name from assignee (tjones, 17:21:50)
    3. https://review.openstack.org/86115 (garyk, 17:24:25)
    4. ACTION: please review https://review.openstack.org/#/c/86115/ (tjones, 17:25:26)

  2. open discussion (tjones, 17:26:13)


Meeting ended at 17:33:37 UTC (full logs).

Action items

  1. please review https://review.openstack.org/#/c/59365/
  2. please review https://review.openstack.org/#/c/91005/ (related to hot plug)
  3. take a look at your bugs and if you are not activly working on them, remove your name from assignee
  4. please review https://review.openstack.org/#/c/86115/


Action items, by person

  1. openstack
    1. please review https://review.openstack.org/#/c/59365/
    2. please review https://review.openstack.org/#/c/91005/ (related to hot plug)
    3. please review https://review.openstack.org/#/c/86115/


People present (lines said)

  1. tjones (67)
  2. garyk (25)
  3. rgerganov (12)
  4. arnaud (9)
  5. browne (5)
  6. openstack (5)
  7. vuil (3)
  8. uvirtbot (2)


Generated by MeetBot 0.1.4.