#openstack-meeting: vmwareapi

Meeting started by tjones at 17:00:35 UTC (full logs).

Meeting summary

  1. approved BP status (tjones, 17:04:09)
    1. https://blueprints.launchpad.net/openstack?searchtext=vmware (tjones, 17:04:10)
    2. ACTION: for all to review https://review.openstack.org/59365 and https://review.openstack.org/#/c/91005/ (tjones, 17:11:54)

  2. BP in review (tjones, 17:12:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova-specs+message:vmware,n,z (tjones, 17:12:37)

  3. bugs (tjones, 17:15:31)
  4. open discussion (tjones, 17:17:40)
    1. https://review.openstack.org/#/c/97612/ (arnaud, 17:19:14)


Meeting ended at 18:00:16 UTC (full logs).

Action items

  1. for all to review https://review.openstack.org/59365 and https://review.openstack.org/#/c/91005/


Action items, by person

  1. openstack
    1. for all to review https://review.openstack.org/59365 and https://review.openstack.org/#/c/91005/


People present (lines said)

  1. mdbooth (81)
  2. tjones (51)
  3. garyk (48)
  4. vuil (36)
  5. arnaud (30)
  6. openstack (3)
  7. browne (1)


Generated by MeetBot 0.1.4.