#openstack-meeting: vmwareapi

Meeting started by tjones at 17:01:33 UTC (full logs).

Meeting summary

  1. approved BP (tjones, 17:03:35)
    1. ACTION: vuil to update https://etherpad.openstack.org/p/vmware-subteam-juno on the patchsets (tjones, 17:10:46)
    2. ACTION: tracy to send out email to the ML asking for reviews (tjones, 17:10:56)
    3. ACTION: all of us review these patches (tjones, 17:11:05)
    4. ACTION: mdbooth post the tool and output to https://etherpad.openstack.org/p/vmware-subteam-juno (tjones, 17:11:16)
    5. https://review.openstack.org/#/c/91352/ (mdbooth, 17:16:57)

  2. BP in review (tjones, 17:25:20)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova-specs+message:vmware,n,z (tjones, 17:25:23)
    2. https://review.openstack.org/98704 (tjones, 17:26:35)
    3. https://review.openstack.org/#/c/95907/5/specs/convergence.rst (kirankv, 17:26:40)
    4. https://review.openstack.org/#/c/98704/4 (kirankv, 17:27:09)
    5. ACTION: kirankv to address dims__ comments on https://review.openstack.org/98704 and vui to address performance concners (tjones, 17:42:26)
    6. https://review.openstack.org/86074 (tjones, 17:42:34)
    7. https://review.openstack.org/#/c/86074/ (tjones, 17:43:14)
    8. https://review.openstack.org/84652 (garyk, 17:44:03)
    9. ACTION: review https://review.openstack.org/84652 and https://review.openstack.org/#/c/98704/4 (tjones, 17:46:23)

  3. bugs (tjones, 17:48:10)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (tjones, 17:48:11)
    2. https://bugs.launchpad.net/nova/+bug/1325866 (tjones, 17:49:07)
    3. https://bugs.launchpad.net/nova/+bug/1328455 (tjones, 17:49:37)

  4. opendiscussion (tjones, 17:51:33)
    1. https://bugs.launchpad.net/nova/+bug/1324036 (tjones, 17:53:29)


Meeting ended at 18:02:47 UTC (full logs).

Action items

  1. vuil to update https://etherpad.openstack.org/p/vmware-subteam-juno on the patchsets
  2. tracy to send out email to the ML asking for reviews
  3. all of us review these patches
  4. mdbooth post the tool and output to https://etherpad.openstack.org/p/vmware-subteam-juno
  5. kirankv to address dims__ comments on https://review.openstack.org/98704 and vui to address performance concners
  6. review https://review.openstack.org/84652 and https://review.openstack.org/#/c/98704/4


Action items, by person

  1. dims__
    1. kirankv to address dims__ comments on https://review.openstack.org/98704 and vui to address performance concners
  2. kirankv
    1. kirankv to address dims__ comments on https://review.openstack.org/98704 and vui to address performance concners
  3. mdbooth
    1. mdbooth post the tool and output to https://etherpad.openstack.org/p/vmware-subteam-juno
  4. openstack
    1. vuil to update https://etherpad.openstack.org/p/vmware-subteam-juno on the patchsets
    2. mdbooth post the tool and output to https://etherpad.openstack.org/p/vmware-subteam-juno
    3. kirankv to address dims__ comments on https://review.openstack.org/98704 and vui to address performance concners
    4. review https://review.openstack.org/84652 and https://review.openstack.org/#/c/98704/4
  5. vuil
    1. vuil to update https://etherpad.openstack.org/p/vmware-subteam-juno on the patchsets
  6. UNASSIGNED
    1. tracy to send out email to the ML asking for reviews
    2. all of us review these patches


People present (lines said)

  1. tjones (89)
  2. mdbooth (56)
  3. garyk (31)
  4. vuil (29)
  5. dims__ (20)
  6. kirankv (15)
  7. openstack (4)
  8. uvirtbot (4)
  9. browne1 (2)
  10. Arkady_Kanevsky (1)
  11. arnaud (1)
  12. navneet_ (1)


Generated by MeetBot 0.1.4.