#openstack-meeting: vmwareapi

Meeting started by tjones at 17:01:18 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/59365/ (tjones, 17:03:06)
    2. https://review.openstack.org/#/c/91005/ (tjones, 17:03:17)
    3. https://review.openstack.org/#/c/66666/ (rgerganov, 17:07:16)
    4. https://review.openstack.org/99952 (vuil, 17:14:00)
    5. ACTION: discuss https://review.openstack.org/#/c/66666/ and https://review.openstack.org/#/c/99952/1 tomorrow in openstack-vmware at 4PM UTC (that is 8am PST) (tjones, 17:31:33)
    6. ACTION: review https://review.openstack.org/#/c/59365/ and https://review.openstack.org/#/c/91005/ (tjones, 17:33:54)

  1. BP in review (tjones, 17:34:20)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova-specs+message:vmware,n,z (tjones, 17:34:33)
    2. ACTION: review https://review.openstack.org/84662 (tjones, 17:36:08)

  2. bugs (tjones, 17:39:54)
    1. https://review.openstack.org/#/c/97612/ https://review.openstack.org/#/c/100379/ https://review.openstack.org/#/c/100778/ (arnaud, 17:42:38)


Meeting ended at 18:00:43 UTC (full logs).

Action items

  1. discuss https://review.openstack.org/#/c/66666/ and https://review.openstack.org/#/c/99952/1 tomorrow in openstack-vmware at 4PM UTC (that is 8am PST)
  2. review https://review.openstack.org/#/c/59365/ and https://review.openstack.org/#/c/91005/
  3. review https://review.openstack.org/84662


Action items, by person

  1. openstack
    1. discuss https://review.openstack.org/#/c/66666/ and https://review.openstack.org/#/c/99952/1 tomorrow in openstack-vmware at 4PM UTC (that is 8am PST)
    2. review https://review.openstack.org/#/c/59365/ and https://review.openstack.org/#/c/91005/
    3. review https://review.openstack.org/84662


People present (lines said)

  1. mdbooth (68)
  2. tjones (62)
  3. garyk (34)
  4. arnaud (23)
  5. kirankv (14)
  6. rgerganov (13)
  7. KanagarajM (12)
  8. vuil (11)
  9. openstack (4)
  10. browne (1)


Generated by MeetBot 0.1.4.