#openstack-meeting: vmwareapi

Meeting started by tjones1 at 17:01:03 UTC (full logs).

Meeting summary

  1. new meeting struction (tjones1, 17:02:57)
  2. approved bp for kilo (tjones1, 17:06:06)
    1. https://launchpad.net/nova/+milestone/kilo-3 (tjones1, 17:06:28)
    2. https://review.openstack.org/#/c/121409/ (tjones1, 17:12:08)
    3. ACTION: gary to ping john g on the ephemeral bp which is lost (tjones1, 17:16:20)

  3. bugs (tjones1, 17:21:45)
    1. ACTION: sabari to ping glance cores on https://review.openstack.org/#/c/146723/ (tjones1, 17:24:09)
    2. ACTION: garyk to send FFE to ML about https://review.openstack.org/#/c/121409/ (tjones1, 17:24:31)
    3. ACTION: garyk to send note about meeting change to ML (tjones1, 17:24:51)


Meeting ended at 17:25:59 UTC (full logs).

Action items

  1. gary to ping john g on the ephemeral bp which is lost
  2. sabari to ping glance cores on https://review.openstack.org/#/c/146723/
  3. garyk to send FFE to ML about https://review.openstack.org/#/c/121409/
  4. garyk to send note about meeting change to ML


Action items, by person

  1. garyk
    1. garyk to send FFE to ML about https://review.openstack.org/#/c/121409/
    2. garyk to send note about meeting change to ML
  2. openstack
    1. sabari to ping glance cores on https://review.openstack.org/#/c/146723/
    2. garyk to send FFE to ML about https://review.openstack.org/#/c/121409/
  3. sabari
    1. sabari to ping glance cores on https://review.openstack.org/#/c/146723/


People present (lines said)

  1. tjones1 (48)
  2. garyk (22)
  3. sabari (6)
  4. openstack (3)
  5. nikhil_k (2)


Generated by MeetBot 0.1.4.