#openstack-meeting-4: vpnaas

Meeting started by pc_m at 15:05:21 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 15:05:41)
    1. ACTION: pc_m to check with Kyle about scenario tests and what we need to do (spec?) (pc_m, 15:19:34)

  2. Bugs (pc_m, 15:25:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055176.html (matrohon, 15:29:52)

  3. Open Discussion (pc_m, 15:33:00)
    1. https://review.openstack.org/#/c/136929/4/specs/kilo/edge-vpn.rst (matrohon, 15:41:52)
    2. ACTION: pc_m get clarification (from kyle?) on how features, like Edge VPN will be handled w.r.t Neutron (pc_m, 15:52:44)
    3. ACTION: need resolution on several of the VPN features. (pc_m, 16:00:28)


Meeting ended at 16:00:49 UTC (full logs).

Action items

  1. pc_m to check with Kyle about scenario tests and what we need to do (spec?)
  2. pc_m get clarification (from kyle?) on how features, like Edge VPN will be handled w.r.t Neutron
  3. need resolution on several of the VPN features.


Action items, by person

  1. pc_m
    1. pc_m to check with Kyle about scenario tests and what we need to do (spec?)
    2. pc_m get clarification (from kyle?) on how features, like Edge VPN will be handled w.r.t Neutron


People present (lines said)

  1. pc_m (77)
  2. matrohon (29)
  3. mhanif (18)
  4. openstack (3)


Generated by MeetBot 0.1.4.