#openstack-meeting-4: vpnaas

Meeting started by pc_m at 15:04:06 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 15:04:31)
  2. Functional Testing (pc_m, 15:07:52)
  3. Scenario Testing (pc_m, 15:21:32)
    1. https://review.openstack.org/#/c/140072/8 (pc_m, 15:28:00)
    2. https://review.openstack.org/#/c/153292/5 (pc_m, 15:28:14)
    3. ACTION: team to review https://review.openstack.org/#/c/140072/8 for Scenario test (pc_m, 15:41:57)
    4. ACTION: nfedotov1 will collaborate with zhang and merge in useful bits from other commit. (pc_m, 15:46:42)
    5. ACTION: Get decision from QA team on whether scenario test can be added to tempest or when tempest lib will be available (pc_m, 15:48:56)

  4. Bugs (pc_m, 15:50:30)
  5. Open Discussion (pc_m, 15:54:59)


Meeting ended at 15:56:56 UTC (full logs).

Action items

  1. team to review https://review.openstack.org/#/c/140072/8 for Scenario test
  2. nfedotov1 will collaborate with zhang and merge in useful bits from other commit.
  3. Get decision from QA team on whether scenario test can be added to tempest or when tempest lib will be available


Action items, by person

  1. nfedotov1
    1. nfedotov1 will collaborate with zhang and merge in useful bits from other commit.
  2. openstack
    1. team to review https://review.openstack.org/#/c/140072/8 for Scenario test


People present (lines said)

  1. pc_m (77)
  2. nfedotov1 (19)
  3. matrohon (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.