#openstack-meeting-3: vpnaas

Meeting started by pc_m at 16:03:26 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 16:03:46)
    1. ACTION: matrohon to create BGP VPN wiki page with info. (pc_m, 16:09:21)
    2. https://github.com/stackforge/networking-bgpvpn/blob/master/README-bagpipe.rst (matrohon, 16:10:25)
    3. https://review.openstack.org/#/c/182370/ (ajmiller, 16:18:52)
    4. ACTION: pc_m Identify timeslots/place friday for VPN team to meet. (pc_m, 16:19:01)

  2. bugs/reviews (pc_m, 16:19:46)
  3. DM VPN (pc_m, 16:30:47)
  4. Multiple local subnets (pc_m, 16:48:48)
    1. ACTION: anilvenkata to look into implications of Cisco Unity extension plugin for IKEv1 strongswan (pc_m, 16:54:23)


Meeting ended at 17:01:22 UTC (full logs).

Action items

  1. matrohon to create BGP VPN wiki page with info.
  2. pc_m Identify timeslots/place friday for VPN team to meet.
  3. anilvenkata to look into implications of Cisco Unity extension plugin for IKEv1 strongswan


Action items, by person

  1. anilvenkata
    1. anilvenkata to look into implications of Cisco Unity extension plugin for IKEv1 strongswan
  2. matrohon
    1. matrohon to create BGP VPN wiki page with info.
  3. pc_m
    1. pc_m Identify timeslots/place friday for VPN team to meet.


People present (lines said)

  1. pc_m (79)
  2. sridhar_ram (44)
  3. matrohon (24)
  4. anilvenkata (16)
  5. xgerman (9)
  6. hareeshp (7)
  7. ajmiller (7)
  8. openstack (3)


Generated by MeetBot 0.1.4.