#openstack-meeting-3: vpnaas

Meeting started by pc_m at 16:04:14 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 16:04:58)
  2. bugs (pc_m, 16:06:12)
  3. Multiple Subnets (pc_m, 16:10:15)
    1. Will validate that subnets (local and peer) are of the same IP version for IPSec connections (pc_m, 16:13:16)

  4. Certificates (pc_m, 16:21:31)
    1. ACTION: john_a_joyce able to help some with IPv6 tests (pc_m, 16:24:26)
    2. https://wiki.openstack.org/wiki/Neutron/LBaaS/SSL (ajmiller, 16:25:37)
    3. ACTION: pc_m post to ML asking about certificate support for VPN (pc_m, 16:27:50)

  5. DM VPN (pc_m, 16:28:26)
    1. https://review.openstack.org/#/c/181563/ (pc_m, 16:29:01)
    2. ACTION: yanping to see if network-id can use tunnel-key field, or if separate fields are needed (pc_m, 16:32:26)

  6. API convergence - BGP VPN (pc_m, 16:35:06)
    1. ACTION: : matrohon to write some diagram of the bagpipe bgpvpn implementation (matrohon, 16:57:04)


Meeting ended at 17:00:07 UTC (full logs).

Action items

  1. john_a_joyce able to help some with IPv6 tests
  2. pc_m post to ML asking about certificate support for VPN
  3. yanping to see if network-id can use tunnel-key field, or if separate fields are needed
  4. : matrohon to write some diagram of the bagpipe bgpvpn implementation


Action items, by person

  1. john_a_joyce
    1. john_a_joyce able to help some with IPv6 tests
  2. matrohon
    1. : matrohon to write some diagram of the bagpipe bgpvpn implementation
  3. pc_m
    1. pc_m post to ML asking about certificate support for VPN
  4. yanping
    1. yanping to see if network-id can use tunnel-key field, or if separate fields are needed


People present (lines said)

  1. pc_m (79)
  2. sridhar_ram (34)
  3. john_a_joyce (29)
  4. matrohon (17)
  5. ajmiller (9)
  6. openstack (6)
  7. yanping (3)
  8. angela-s_ (1)


Generated by MeetBot 0.1.4.