#openstack-meeting-3: vpnaas

Meeting started by pc_m at 16:03:10 UTC (full logs).

Meeting summary

  1. Announcements (pc_m, 16:03:20)
    1. : https://review.openstack.org/#/c/211767/ (madhu_ak, 16:07:08)
    2. : https://review.openstack.org/#/c/211778/ (madhu_ak, 16:09:23)

  2. Devstack Plugin (pc_m, 16:10:00)
  3. VPN Functional Tests for Neutron Commits (pc_m, 16:12:19)
  4. Multiple Local Subnets on VPN connection (pc_m, 16:13:05)
  5. Reviews and Bugs (pc_m, 16:15:44)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071364.html (amotoki, 16:23:04)
    2. https://review.openstack.org/#/c/213781/ is missed in the list pc_m posted before. Both that and https://review.openstack.org/#/c/213819/1 are to include rally scenario tests for vpn. And are WIP. But any suggestions at this stage will be helpful. pc_m: I looked into your comments. Will be addressing them in my next patch. (Aish, 16:23:52)

  6. Open Discussion (pc_m, 16:35:37)
    1. ACTION: ajmiller to try using VPN w/o root mode - bryan_ to help (pc_m, 16:55:32)


Meeting ended at 16:57:54 UTC (full logs).

Action items

  1. ajmiller to try using VPN w/o root mode - bryan_ to help


Action items, by person

  1. ajmiller
    1. ajmiller to try using VPN w/o root mode - bryan_ to help
  2. bryan_
    1. ajmiller to try using VPN w/o root mode - bryan_ to help


People present (lines said)

  1. pc_m (76)
  2. bryan_ (25)
  3. ajmiller (18)
  4. amotoki (17)
  5. skolekonov (12)
  6. madhu_ak (6)
  7. openstack (4)
  8. bharath (2)
  9. Aish (2)


Generated by MeetBot 0.1.4.