16:04:51 <pc_m> #startmeeting vpnaas
16:04:52 <openstack> Meeting started Tue Oct  6 16:04:51 2015 UTC and is due to finish in 60 minutes.  The chair is pc_m. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:55 <openstack> The meeting name has been set to 'vpnaas'
16:05:00 <pc_m> #topic Announcements
16:05:04 <xgerman> pc_m Al is on business travel buried in a data center
16:05:12 <pc_m> xgerman: thanks
16:05:19 <pc_m> (and hi)
16:05:38 <pc_m> The endpoint group foundational code and CLI is upstreamed.
16:06:48 <pc_m> The commit for neutron client jobs with VPN devstack client voting is upstreamed
16:07:12 <pc_m> The multiple local subnet code and CLI have been pushed out for review
16:07:21 <pc_m> Any other announcements?
16:07:57 <pc_m> #topic Multiple Local Subnets
16:08:34 <pc_m> Please review the server changes #link https://review.openstack.org/#/c/230164 and client changes #link https://review.openstack.org/#/c/231133.
16:09:13 <pc_m> Server changes are kind of big, but also clean up database unit tests, and enhance the device driver config file UTs.
16:09:42 <pc_m> I'm starting on API documentation for the endpoint groups part, since it is upstreamed.
16:10:22 <pc_m> Will do API doc for multiple local subnets as soon as it upstreams, and will work on enhancing functional tests for this feature.
16:10:34 <pc_m> #topic Bugs and Reviews
16:10:50 <pc_m> Reviews are at #link https://review.openstack.org/#/q/status:open+project:openstack/neutron-vpnaas,n,z
16:11:05 <pc_m> Bugs are here #link https://goo.gl/XNtnLX
16:12:14 <pc_m> There are a few new bugs and some assigned, but sitting around in new state still. Please look them over (especially, if you've assigned yourself :)
16:12:23 <beagles> heh
16:12:29 <pc_m> Are there any bugs that need to be discussed by the group now?
16:12:35 <pc_m> beagles: yes?
16:12:56 <beagles> (the assigned yourself comment)
16:13:28 <pc_m> :)
16:14:03 <pc_m> I think there are 6 in new state and assigned, but not in progress yet.
16:14:23 <pc_m> A few incomplete, and another 6 confirmed.
16:14:34 <madhu_ak> Just to note, i will be offline anytime in few mins.. So would like put my note.
16:14:46 <pc_m> madhu_ak: go ahead
16:14:48 <madhu_ak> #link https://review.openstack.org/#/c/231248/
16:14:49 <madhu_ak> #link https://review.openstack.org/#/c/231260/
16:14:49 <madhu_ak> #link https://review.openstack.org/#/c/211381/
16:15:03 <madhu_ak> Reviews needed for the above links.
16:15:03 <madhu_ak> Thanks
16:16:06 <jreeves> reviews on the way!
16:16:07 <pc_m> Let's all help out on the reviews so we can get cores to look at them. The three above, and my two are pressing.
16:16:11 <pc_m> jreeves: thanks!
16:16:16 <madhu_ak> Thank you.
16:16:44 <pc_m> I'd like to get the multiple local subnet work upstreamed before the summit, even if it means it'll be in Mitaka release.
16:16:58 <pc_m> several operators are looking for that capability.
16:17:20 <pc_m> #topic Open Discussion
16:17:34 <pc_m> Anyone have anything else to discuss with the group?
16:18:50 <pc_m> I'm wondering if we should go back to on-demand meetings for VPNaaS - held whenever anyone has a need for meeting?
16:19:38 <jreeves> is the turnout usually this small?
16:19:48 <pc_m> Same time-slot, just not every week.
16:20:10 <pc_m> jreeves: Yeah, only 3-6 people and has been pretty light for several weeks now.
16:20:31 <jreeves> ah
16:20:31 <madhu_ak> My 2 cents. Having scheduled meetings sounds good to me.  However nagging people on neutron channel is challenging though. I agree, low turn out on these meetings
16:20:58 <jreeves> maybe every other week then...
16:21:46 <pc_m> madhu_ak: Just seems like we have little to discuss - been running about 20 mins (half of which is me blurting out what I put on the wiki page).
16:22:14 * pc_m not sure it's worth all my effort...
16:22:54 <pc_m> There was discussion of making it on-demand, or just adding it as an on-demand topic for the neutron meeting.
16:23:26 <pc_m> I'll talk with armax about this and see what suggestions are there.
16:23:39 <jreeves> ok
16:24:13 <pc_m> #action Talk to armax (and mestery) about VPN meetings - given interest levels
16:24:35 <pc_m> OK, we'll thanks for joining in!
16:24:43 <pc_m> #endmeeting