16:01:00 <acabot> #startmeeting watcher
16:01:01 <openstack> Meeting started Wed Oct 14 16:01:00 2015 UTC and is due to finish in 60 minutes.  The chair is acabot. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:05 <openstack> The meeting name has been set to 'watcher'
16:01:07 <acabot> hi everyone
16:01:14 <jwcroppe> Hello
16:01:28 <tpeoples> hey
16:01:40 <acabot> our agenda for today is available https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#10.2F14.2F2015_Agenda:
16:02:10 <sballe> o/
16:02:18 <jed56> o/
16:02:33 <jwcroppe> o/
16:02:45 <acabot> ok lets start
16:02:51 <acabot> #topic Announcements
16:03:22 <acabot> just to let you know about the "success" hashtag
16:03:34 <acabot> http://lists.openstack.org/pipermail/openstack-dev/2015-October/076552.html
16:03:50 <jwcroppe> acabot: cool, I like it
16:03:55 <acabot> it could be great to share stuff around watcher
16:04:03 <vmahe_> Hi everyone
16:04:33 <sballe> sure but shouldn;t we annouce it on the mailing list first?
16:04:42 <sballe> vmahe_: hi
16:04:48 <jwcroppe> sballe: +1
16:05:13 <acabot> sballe: yes lets discuss this point on the mailing list topic
16:05:33 <acabot> any other announcement from the team ?
16:05:33 <sballe> cool!
16:05:42 <jwcroppe> IMO, we need to get our email out early next week - is it possible to have a first draft that we can review by end of business on France Fri? then we can all review and send out next week?
16:06:03 <sballe> jwcroppe: +1000
16:06:16 <acabot> ok I will jump to the mailing list topic ;-)
16:06:26 <acabot> #topic mailing list
16:07:06 <acabot> I wrote down a first draft on etherpad #link https://etherpad.openstack.org/p/watcher-mailing
16:07:24 <sballe> acabot: you mean email t mailing list right?
16:07:57 <acabot> sballe: sorry I mean write an email to openstack-dev to announce Watcher
16:08:40 <sballe> acabot: we should take the vision and mission statement and add it in. Also listing a ouple of the sue cases would be useful
16:08:40 <acabot> I think it must be very concise but feel free to update
16:09:43 <tpeoples> i agree with sballe, i think it needs a bit more.  from an outsider's point of view i don't think i'd really grok what the project aims to do and would have to go look at the wiki
16:09:44 <acabot> sballe: dont you think people will jump on the wiki page ?
16:09:52 <sballe> I found an example of email describing a new project
16:10:09 <acabot> sballe: great, can you copy paste on the etherpad ?
16:10:44 <sballe> done
16:11:18 <sballe> acabot: peple will only go to the wiki if it catch their interest and that is why we need the mission and vision statement
16:11:33 <tpeoples> +1
16:11:35 <acabot> ok I looked at this one already but it is really infra related, not sure we can derive from it
16:11:37 <jed56> +1
16:12:24 <jwcroppe> sballe: I agree, let's fit the mission statement in there somehow and then give a few reference pointers on where to look for more info and how to get involved
16:12:35 <sballe> I can take a stab at a second version of the email.
16:12:50 <jwcroppe> acabot: which means I guess we need a 'Getting Involved' wiki section :)
16:12:58 <sballe> Will do that after the meeting
16:13:15 <sballe> jwcroppe: +1
16:13:27 <acabot> sballe: ok great, I will review it tomorrow
16:13:29 <acabot> thx
16:13:40 <sballe> cool thx
16:13:55 <acabot> when should we send it, on friday ?
16:14:12 <tpeoples> i'll get some feedback from people that have no knowledge of watcher too to see if the updated mail would interest them
16:14:20 <sballe> +1
16:14:31 <acabot> +1
16:15:26 <jwcroppe> let's try to get this sent out by Wed/Thurs next week?
16:15:53 <sballe> agreed.
16:15:56 <acabot> agreed
16:16:02 <jwcroppe> cool
16:16:15 <acabot> #topic Tokyo Agenda
16:16:42 <acabot> we need to define meeting times in Tokyo
16:17:38 <sballe> does anybody know if there will be pods where people can meet unconfernced
16:17:42 <jwcroppe> Yes, we should try to schedule a couple 2-hour blocks at least across 2 (maybe 3 days)
16:17:58 <jwcroppe> (this is for inter-team comm)
16:18:03 <acabot> +1
16:18:31 <jed56> +1
16:18:37 <sballe> I would like to suggest we setup a GroupMe group in the app  on our smart phone. We have used taht very successfully in the LBaaS team to keep each otehr in sync and t find each other at openstack summit
16:18:49 <sballe> jwcroppe: +1
16:19:08 <jwcroppe> sballe: I like that idea
16:19:24 <acabot> ok lets do it with groupme
16:19:46 <acabot> #action acabot create a groupme account for Watcher team
16:20:16 <sballe> it is not an account for watcher. I can do it right now and invite oyu all
16:20:41 <acabot> sballe: ok if you want
16:20:57 <sballe> working on it as we speak/type ;-)
16:21:36 <acabot> ok do you want to fix the 2 hours blocks now ?
16:21:52 <acabot> or we will decide first time we met in Tokyo ?
16:22:22 <tpeoples> i can't find anything online regarding private meeting rooms - only private rooms for companys to buy
16:22:39 <jwcroppe> tpeoples: right, we will just need to find a place to hang out
16:22:49 <acabot> tpeoples: we will do it in the lobby ;-)
16:23:19 <sballe> or we can sit in the lunch area
16:23:23 <acabot> tpeoples: I think the restaurant is always open for meetings
16:24:07 <sballe> yes
16:24:16 <acabot> ok do you want to freeze meeting times now or you dont have your agenda up-to-date ?
16:24:46 <jwcroppe> let's maybe do Tue afternoon for first meeting?
16:25:04 <jwcroppe> we can communicate via group me and figure out where?
16:25:49 <sballe> I would suggest we get together on Monday and coordinate. We can get ahold f each other through Groupme
16:25:49 <acabot> could we start at 1pm on tuesday (right after the lunch) ?
16:25:57 <sballe> jwcroppe: I sent you an invite to the group
16:26:14 <jwcroppe> gmail account?
16:26:22 <acabot> ok lets do it on groupme then
16:26:23 <sballe> acabot:  I need to look at the agenda before I can commit
16:26:43 <sballe> jwcroppe: yes from my gmail sleipnir012@gmail.com
16:26:44 <acabot> what about the unconference session ?
16:26:54 <jwcroppe> sballe: did you use my gmail account for the invite?
16:27:05 <sballe> no your ibm email
16:27:09 <jwcroppe> ok
16:27:16 <sballe> give me your gmail and I can invite you there too
16:27:29 <jwcroppe> cropper.joe@gmail.com
16:27:51 <tpeoples> peoples.taylor@gmail.com if you don't mind sballe
16:28:07 <jed56> jedartois@gmail.com
16:28:31 <acabot> antoinecabot (at) gmail
16:29:07 <sballe> ok I will add you guys after this meeting :-)
16:29:49 <acabot> should we add a section about Watcher is this page https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads and add an unconference session ?
16:30:44 <jwcroppe> let's pick our first meeting time next week for the summit
16:31:04 <jwcroppe> I think Tue afternoon makes sense, but we can close on that time next week after folks review their schedules
16:31:30 <acabot> jwcroppe: +1
16:32:19 <jwcroppe> ok, great
16:33:10 <acabot> sballe: what about the unconference session ? any update on this ? thx
16:33:59 <sballe> jwcroppe: seems to have experience with unconference sessions. I have done a session in the pods and just announed it
16:35:09 <sballe> if I forgot somebody in GroupMe you should be able to invite them as well. I invite Jean-Emile, Taylor, Joe and Antoine
16:35:34 <sballe> We can also invite people who are not at the confernce but want to know what is going on
16:39:15 <acabot> sballe: where should we announce it ?
16:39:15 <jwcroppe> acabot: unconference from what perspective?  I think we could go to an unconference session of various projects just to raise awareness
16:39:15 <jwcroppe> acabot: we probably wouldn't have our 'own' since watcher won't yet have its own meeting rooms
16:40:20 <sballe> jwcroppe: it is my understanding that there ae some white boards setup where people can put their talk in for a given slot. Thta is what I talk about when I talk about unconference sessions
16:41:17 <sballe> acabot: I just announced my ad-hoc session on the mailing list
16:41:54 <sballe> Maybe we should add that to the email we will be sending out to the list .e. that we plan to have an unconfernced session at the summit
16:42:25 <tpeoples> sounds like a good idea
16:43:36 <sballe> I added a note to the etherpad about this
16:45:34 <sballe> next topic?
16:46:43 <tpeoples> yeah
16:47:45 <tpeoples> did we lose everyone?  acabot?
16:47:51 <sballe> I think so...
16:48:01 <sballe> did you get the invite to groupme?
16:48:20 <tpeoples> hasn't come through yet
16:48:25 <tpeoples> via email or via the app
16:48:35 <jed56> I'm here but it seem's that acabot is not
16:49:07 <tpeoples> heh
16:49:16 <tpeoples> jwcroppe: are you still there?
16:50:19 <tpeoples> jed56: looks like you have a patch up for getting a watcher specs repo?
16:50:48 <jed56> yes, I asked the creation of watcher-specs
16:51:00 <sballe> tpeoples: should have gone to your gmail email
16:51:02 <jed56> it seem's the server IRC is rebooting
16:51:05 <jed56> that
16:51:07 <tpeoples> hmm, something funky going on with irc
16:51:09 <sballe> same for jeblair
16:51:16 <sballe> same for jed56
16:52:09 <jed56> it's weird
16:52:15 <sballe> can you guys see what I am typing?
16:52:23 <tpeoples> yeah
16:52:29 <jed56> ye
16:52:31 <jed56> yes
16:53:34 <jed56> So for the creation of watcher-specs. I'm waiting for a code review
16:53:59 <dtardivel> tpeoples: after talking with infra team, we are creating the repo watcher-specs into openstack namespace
16:54:20 <dtardivel> we're waiting for +2
16:54:22 <tpeoples> ok cool
16:55:43 <sballe> ok I am back now
16:55:54 <sballe> dtardivel: +1
16:55:56 <dtardivel> we're creating also another watcher-tools repo on github. we will push on it ansible playbook, docker-compose template files ...
16:56:40 <tpeoples> so for CI related stuff dtardivel?
16:56:44 <tpeoples> welcome back acabot
16:56:47 <dtardivel> we did not plan to integrate it on openstack namespace
16:56:49 <acabot> thx
16:57:37 <acabot> I have to close the meeting in 3 minutes, anything to add ?
16:57:53 <sballe> I have a tpic for open discussion
16:57:57 <dtardivel> tpeoples: for testing and for quick demo
16:58:06 <acabot> #topic open discussions
16:58:52 <acabot> anything to add ?
16:58:55 <sballe> We have a team that is working on TAP an analytc platform that it would be nice to have integrated with watcher for some cases. The team wants to give a demo to this team
16:59:16 <sballe> would 10/19 wok?
16:59:30 <sballe> we can conitnue the discusion in our normal channel
16:59:46 <acabot> ok lets move to openstack-watcher
16:59:55 <acabot> #endmeeting