#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:52 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:03:46)
    1. ACTION: jwcroppe confirm availability for hosting the mid-cycle in Austin by 12/7 (acabot, 14:08:35)

  2. Review action items (acabot, 14:19:54)
    1. ACTION: sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/ (acabot, 14:29:11)

  3. Blueprint/Bug Review and Discussion (acabot, 14:37:46)
    1. ACTION: acabot add series in launchpad with Mitaka-N model (acabot, 14:43:11)
    2. ACTION: tpeoples split up https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces (tpeoples, 14:48:56)
    3. ACTION: split https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces for each Watcher component (acabot, 14:48:57)
    4. ACTION: tpeoples split https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces for each Watcher component (acabot, 14:49:10)
    5. ACTION: bzhou split https://blueprints.launchpad.net/watcher/+spec/nishi-ahuja-energy-efficienct-dc is 4 BPs (acabot, 14:49:38)
    6. https://blueprints.launchpad.net/watcher/+spec/watcher-add-actions-via-conf (sballe, 14:54:40)


Meeting ended at 15:00:30 UTC (full logs).

Action items

  1. jwcroppe confirm availability for hosting the mid-cycle in Austin by 12/7
  2. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  3. acabot add series in launchpad with Mitaka-N model
  4. tpeoples split up https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces
  5. split https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces for each Watcher component
  6. tpeoples split https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces for each Watcher component
  7. bzhou split https://blueprints.launchpad.net/watcher/+spec/nishi-ahuja-energy-efficienct-dc is 4 BPs


Action items, by person

  1. acabot
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
    2. acabot add series in launchpad with Mitaka-N model
  2. alexstav_
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  3. bzhou
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
    2. bzhou split https://blueprints.launchpad.net/watcher/+spec/nishi-ahuja-energy-efficienct-dc is 4 BPs
  4. edleafe
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  5. jwcroppe
    1. jwcroppe confirm availability for hosting the mid-cycle in Austin by 12/7
    2. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  6. openstack
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  7. sballe
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  8. seanmurphy
    1. sballe jwcroppe edleafe seanmurphy bzhou alexstav_ acabot review the glossary #link https://review.openstack.org/#/c/246370/
  9. tpeoples
    1. tpeoples split up https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces
    2. tpeoples split https://blueprints.launchpad.net/watcher/+spec/well-defined-interfaces for each Watcher component


People present (lines said)

  1. acabot (75)
  2. sballe (57)
  3. jwcroppe (24)
  4. vmahe_ (23)
  5. edleafe (15)
  6. bzhou (12)
  7. jed56 (7)
  8. tpeoples (5)
  9. dtardivel (5)
  10. seanmurphy (5)
  11. openstack (3)
  12. brunograz (2)
  13. ashavskiy (1)
  14. alexchadin (1)
  15. vincentfrancoise (1)
  16. vtech (1)
  17. ostroverkhov (1)
  18. alexstav_ (1)


Generated by MeetBot 0.1.4.