#openstack-meeting-4: watcher

Meeting started by acabot at 13:59:54 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:01:44)
  2. Review Action Items (acabot, 14:08:26)
    1. ACTION: tpeoples review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z (acabot, 14:10:51)
    2. ACTION: sballe review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z (acabot, 14:11:32)
    3. ACTION: mehdi__ review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z (acabot, 14:12:53)
    4. ACTION: dtardivel review https://review.openstack.org/#/c/254584/ (acabot, 14:13:24)
    5. ACTION: cdupont review https://review.openstack.org/#/c/254584/ (acabot, 14:14:29)
    6. https://review.openstack.org/#/q/status:open+watcher-specs,n,z (jed56, 14:19:26)
    7. ACTION: sballe review https://review.openstack.org/#/c/254130/ (acabot, 14:21:24)
    8. ACTION: bzhou fix review https://review.openstack.org/#/c/252268/ (last PS) (acabot, 14:21:49)

  3. Blueprint/Bug Review and Discussion (acabot, 14:22:27)
    1. ACTION: vmahe_ jed56 look at the taskflow project to see if it fits Watcher needs (acabot, 14:25:33)
    2. ACTION: acabot start a spec for https://blueprints.launchpad.net/watcher/+spec/efficacy-indicator (acabot, 14:34:22)
    3. ACTION: acabot record a video of Watcher UI before next meeting (acabot, 14:36:27)
    4. ACTION: seanmurphy start a spec for https://blueprints.launchpad.net/watcher/+spec/basic-cloud-consolidation-integration (acabot, 14:41:02)

  4. Open Discussion (acabot, 14:53:08)
    1. ACTION: tpeoples start working on https://blueprints.launchpad.net/watcher/+spec/tempest-basic-set-up (acabot, 14:55:11)
    2. ACTION: bzhou start working on https://blueprints.launchpad.net/watcher/+spec/optimization-threshold? (acabot, 14:58:07)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. tpeoples review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
  2. sballe review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
  3. mehdi__ review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
  4. dtardivel review https://review.openstack.org/#/c/254584/
  5. cdupont review https://review.openstack.org/#/c/254584/
  6. sballe review https://review.openstack.org/#/c/254130/
  7. bzhou fix review https://review.openstack.org/#/c/252268/ (last PS)
  8. vmahe_ jed56 look at the taskflow project to see if it fits Watcher needs
  9. acabot start a spec for https://blueprints.launchpad.net/watcher/+spec/efficacy-indicator
  10. acabot record a video of Watcher UI before next meeting
  11. seanmurphy start a spec for https://blueprints.launchpad.net/watcher/+spec/basic-cloud-consolidation-integration
  12. tpeoples start working on https://blueprints.launchpad.net/watcher/+spec/tempest-basic-set-up
  13. bzhou start working on https://blueprints.launchpad.net/watcher/+spec/optimization-threshold?


Action items, by person

  1. acabot
    1. acabot start a spec for https://blueprints.launchpad.net/watcher/+spec/efficacy-indicator
    2. acabot record a video of Watcher UI before next meeting
  2. bzhou
    1. bzhou fix review https://review.openstack.org/#/c/252268/ (last PS)
    2. bzhou start working on https://blueprints.launchpad.net/watcher/+spec/optimization-threshold?
  3. cdupont
    1. cdupont review https://review.openstack.org/#/c/254584/
  4. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/254584/
  5. jed56
    1. vmahe_ jed56 look at the taskflow project to see if it fits Watcher needs
  6. mehdi__
    1. mehdi__ review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
  7. openstack
    1. tpeoples review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
    2. sballe review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
    3. mehdi__ review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
    4. dtardivel review https://review.openstack.org/#/c/254584/
    5. cdupont review https://review.openstack.org/#/c/254584/
    6. sballe review https://review.openstack.org/#/c/254130/
    7. bzhou fix review https://review.openstack.org/#/c/252268/ (last PS)
  8. sballe
    1. sballe review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
    2. sballe review https://review.openstack.org/#/c/254130/
  9. seanmurphy
    1. seanmurphy start a spec for https://blueprints.launchpad.net/watcher/+spec/basic-cloud-consolidation-integration
  10. tpeoples
    1. tpeoples review code refactoring https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/glossary-related-refactoring,n,z
    2. tpeoples start working on https://blueprints.launchpad.net/watcher/+spec/tempest-basic-set-up
  11. vmahe_
    1. vmahe_ jed56 look at the taskflow project to see if it fits Watcher needs


People present (lines said)

  1. acabot (93)
  2. tpeoples (27)
  3. seanmurphy (25)
  4. sballe (21)
  5. cdupont_ (18)
  6. jed56 (16)
  7. bzhou (6)
  8. dtardivel (5)
  9. cdupont (5)
  10. openstack (3)
  11. vincentfrancoise (2)
  12. vmahe_ (2)
  13. vtech (1)
  14. mehdi__ (1)
  15. edleafe (1)


Generated by MeetBot 0.1.4.