#openstack-meeting-4: watcher

Meeting started by acabot at 14:00:31 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:04:43)
    1. mitaka-3 version has been released last week (acabot, 14:05:20)
    2. our talk has been accepted for the summit #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/7108 (acabot, 14:08:25)
    3. ACTION: sballe_ start working on a first draft of slides for the summit (acabot, 14:10:46)
    4. unfortunately our hands-on lab has not been selected (acabot, 14:12:47)
    5. ACTION: acabot set up a conf call to discuss the content of the talk (acabot, 14:14:30)
    6. ACTION: acabot register for a brown bag session with Watcher demo (acabot, 14:15:17)
    7. PTL election should start on friday https://wiki.openstack.org/wiki/PTL_Elections_March_2016 (acabot, 14:15:47)
    8. ACTION: acabot ask for PTL nominations on the ML (acabot, 14:18:22)
    9. WSME is not maintained and we use it in Watcher http://lists.openstack.org/pipermail/openstack-dev/2016-March/088658.html (acabot, 14:19:05)
    10. ACTION: alexchadin hvprash have a look at the impact of moving from WSME to Flask (acabot, 14:24:40)
    11. ACTION: acabot check ML for WSME (jed56, 14:26:52)
    12. Watcher stated as a ported to Python 3 project on RDO blog #link http://blogs.rdoproject.org/7894/status-of-python-3-in-openstack-mitaka (acabot, 14:27:00)
    13. new milestones discussed last week were added to launchpad (acabot, 14:27:40)

  2. Review Action Items (acabot, 14:29:00)
    1. ACTION: junjie update the assignee for the workload balance spec as junjie (acabot, 14:34:20)
    2. ACTION: gzhai2 start implementing optimisation threshold (acabot, 14:36:09)
    3. ACTION: sballe_ jwcroppe acabot seanmurphy review https://review.openstack.org/#/c/286153/ (acabot, 14:37:30)
    4. ACTION: acabot review https://review.openstack.org/#/c/283449/ (acabot, 14:41:50)
    5. ACTION: jed56 review https://review.openstack.org/#/c/287019/ (acabot, 14:43:58)
    6. ACTION: dtardivel review https://review.openstack.org/#/c/287019/ (acabot, 14:44:19)
    7. ACTION: sballe_ acabot jed56 review https://review.openstack.org/#/c/289880/ (acabot, 14:46:06)
    8. ACTION: acabot submit a spec for https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter (acabot, 14:46:55)
    9. ACTION: dtardivel tpeoples review code on db purge engine https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/db-purge-engine (acabot, 14:52:36)
    10. ACTION: jed56 review https://review.openstack.org/#/c/289259/ (acabot, 14:54:51)
    11. ACTION: sballe_ review https://review.openstack.org/#/c/289259/ (acabot, 14:55:21)

  3. Blueprint/Bug Review and Discussion (acabot, 14:55:34)
    1. https://review.openstack.org/#/c/288465/ (brunograz, 14:56:21)
    2. 37 bugs have been fixed in mitaka-3 release (acabot, 14:56:40)

  4. Open discussions (acabot, 14:57:05)
    1. about bugs. Take care about waiting for "triaged" step before working on a bug. Or if it's critical, please contact Core team to have a quick statement ... (acabot, 14:58:51)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. sballe_ start working on a first draft of slides for the summit
  2. acabot set up a conf call to discuss the content of the talk
  3. acabot register for a brown bag session with Watcher demo
  4. acabot ask for PTL nominations on the ML
  5. alexchadin hvprash have a look at the impact of moving from WSME to Flask
  6. acabot check ML for WSME
  7. junjie update the assignee for the workload balance spec as junjie
  8. gzhai2 start implementing optimisation threshold
  9. sballe_ jwcroppe acabot seanmurphy review https://review.openstack.org/#/c/286153/
  10. acabot review https://review.openstack.org/#/c/283449/
  11. jed56 review https://review.openstack.org/#/c/287019/
  12. dtardivel review https://review.openstack.org/#/c/287019/
  13. sballe_ acabot jed56 review https://review.openstack.org/#/c/289880/
  14. acabot submit a spec for https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter
  15. dtardivel tpeoples review code on db purge engine https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/db-purge-engine
  16. jed56 review https://review.openstack.org/#/c/289259/
  17. sballe_ review https://review.openstack.org/#/c/289259/


Action items, by person

  1. acabot
    1. acabot set up a conf call to discuss the content of the talk
    2. acabot register for a brown bag session with Watcher demo
    3. acabot ask for PTL nominations on the ML
    4. acabot check ML for WSME
    5. sballe_ jwcroppe acabot seanmurphy review https://review.openstack.org/#/c/286153/
    6. acabot review https://review.openstack.org/#/c/283449/
    7. sballe_ acabot jed56 review https://review.openstack.org/#/c/289880/
    8. acabot submit a spec for https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter
  2. alexchadin
    1. alexchadin hvprash have a look at the impact of moving from WSME to Flask
  3. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/287019/
    2. dtardivel tpeoples review code on db purge engine https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/db-purge-engine
  4. hvprash
    1. alexchadin hvprash have a look at the impact of moving from WSME to Flask
  5. jed56
    1. jed56 review https://review.openstack.org/#/c/287019/
    2. sballe_ acabot jed56 review https://review.openstack.org/#/c/289880/
    3. jed56 review https://review.openstack.org/#/c/289259/
  6. openstack
    1. sballe_ jwcroppe acabot seanmurphy review https://review.openstack.org/#/c/286153/
    2. acabot review https://review.openstack.org/#/c/283449/
    3. jed56 review https://review.openstack.org/#/c/287019/
    4. dtardivel review https://review.openstack.org/#/c/287019/
    5. sballe_ acabot jed56 review https://review.openstack.org/#/c/289880/
    6. dtardivel tpeoples review code on db purge engine https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/db-purge-engine
    7. jed56 review https://review.openstack.org/#/c/289259/
    8. sballe_ review https://review.openstack.org/#/c/289259/
  7. sballe_
    1. sballe_ start working on a first draft of slides for the summit
    2. sballe_ jwcroppe acabot seanmurphy review https://review.openstack.org/#/c/286153/
    3. sballe_ acabot jed56 review https://review.openstack.org/#/c/289880/
    4. sballe_ review https://review.openstack.org/#/c/289259/
  8. seanmurphy
    1. sballe_ jwcroppe acabot seanmurphy review https://review.openstack.org/#/c/286153/
  9. UNASSIGNED
    1. junjie update the assignee for the workload balance spec as junjie
    2. gzhai2 start implementing optimisation threshold


People present (lines said)

  1. acabot (100)
  2. sballe_ (41)
  3. jed56 (16)
  4. alexchadin (12)
  5. vincentfrancoise (12)
  6. dtardivel (9)
  7. seanmurphy (7)
  8. brunograz (7)
  9. edleafe (6)
  10. hvprash (4)
  11. tkaczynski (4)
  12. openstack (3)
  13. vmahe (1)
  14. vtech (1)


Generated by MeetBot 0.1.4.