#openstack-meeting-4: watcher

Meeting started by acabot at 14:01:10 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#03.2F30.2F2016 (acabot, 14:01:36)

  1. Announcements (acabot, 14:03:35)
    1. contributing page https://wiki.openstack.org/wiki/Watcher/Contributing#Blueprints has been updated to reflect discussions of past meetings about bugs and BPs states (acabot, 14:04:18)
    2. a final version of slides for the OpenStack summit is available at https://docs.google.com/presentation/d/1pGaimFOkpZ66bWH8wWkc5eZLvxFovUj2V3YfZsQMKHE/edit?usp=sharing (acabot, 14:05:01)
    3. Watcher team will met at the summit on Tuesday 2-6pm in the developer lounge (acabot, 14:12:36)

  2. Review Action Items (acabot, 14:13:23)
    1. "Achieved goal should be returned by each strategy" has been merged (acabot, 14:13:48)
    2. ACTION: dtardivel review https://review.openstack.org/#/c/289880/ (acabot, 14:16:41)
    3. ACTION: acabot review https://review.openstack.org/#/c/289880/ (acabot, 14:16:47)
    4. https://review.openstack.org/#/c/283449/ was locked due to licensing issues, but finally its ok so can we merge it ? (acabot, 14:20:17)
    5. ACTION: gzhai2 review https://review.openstack.org/#/c/286153/ (acabot, 14:20:40)
    6. ACTION: seanmurphy review https://review.openstack.org/#/c/283449/ thx sean ;-) (acabot, 14:22:08)
    7. ACTION: tpeoples set a non-WIP work on https://review.openstack.org/#/c/287019/ (acabot, 14:26:19)
    8. vincentfrancoise has added a lot of code on the BP "The achieved goal should be returned by each strategy" (acabot, 14:27:53)
    9. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy (acabot, 14:28:03)
    10. ACTION: gzhai2 review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap (acabot, 14:30:49)
    11. ACTION: tpeoples review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap (acabot, 14:30:59)
    12. ACTION: dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap (acabot, 14:31:15)
    13. https://review.openstack.org/#/c/297556/ also needs reviews but as it is nested with the current work from vincentfrancoise, I think we will move it to N (acabot, 14:32:13)
    14. https://review.openstack.org/#/c/292188/ need a new PS as there is a merge conflict and additional reviews (acabot, 14:33:07)
    15. ACTION: junjie submit a new PS for https://review.openstack.org/#/c/292188/ (acabot, 14:34:00)
    16. ACTION: jinquan review https://review.openstack.org/#/c/292188/ (acabot, 14:35:49)
    17. Watcher-dashboard will be impacted by The achieved goal should be returned by each strategy implementation in Watcher, we need a contributor to work on it (acabot, 14:36:19)

  3. Blueprint/Bug Review and Discussion (acabot, 14:38:09)
    1. RC-Final target 5 BPs & 9 bugs and is due on April 1st https://launchpad.net/watcher/+milestone/mitaka-rc-final (acabot, 14:38:31)
    2. ACTION: acabot move 3 BPs from Mitaka RC-final to Newton-1 (acabot, 14:45:45)

  4. Open Discussion (acabot, 14:46:09)


Meeting ended at 14:57:40 UTC (full logs).

Action items

  1. dtardivel review https://review.openstack.org/#/c/289880/
  2. acabot review https://review.openstack.org/#/c/289880/
  3. gzhai2 review https://review.openstack.org/#/c/286153/
  4. seanmurphy review https://review.openstack.org/#/c/283449/ thx sean ;-)
  5. tpeoples set a non-WIP work on https://review.openstack.org/#/c/287019/
  6. gzhai2 review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
  7. tpeoples review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
  8. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
  9. junjie submit a new PS for https://review.openstack.org/#/c/292188/
  10. jinquan review https://review.openstack.org/#/c/292188/
  11. acabot move 3 BPs from Mitaka RC-final to Newton-1


Action items, by person

  1. acabot
    1. acabot review https://review.openstack.org/#/c/289880/
    2. acabot move 3 BPs from Mitaka RC-final to Newton-1
  2. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/289880/
    2. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
  3. gzhai2
    1. gzhai2 review https://review.openstack.org/#/c/286153/
    2. gzhai2 review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
  4. jinquan
    1. jinquan review https://review.openstack.org/#/c/292188/
  5. openstack
    1. dtardivel review https://review.openstack.org/#/c/289880/
    2. acabot review https://review.openstack.org/#/c/289880/
    3. gzhai2 review https://review.openstack.org/#/c/286153/
    4. seanmurphy review https://review.openstack.org/#/c/283449/ thx sean ;-)
    5. tpeoples set a non-WIP work on https://review.openstack.org/#/c/287019/
    6. gzhai2 review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
    7. tpeoples review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
    8. dtardivel review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap
    9. junjie submit a new PS for https://review.openstack.org/#/c/292188/
    10. jinquan review https://review.openstack.org/#/c/292188/
  6. seanmurphy
    1. seanmurphy review https://review.openstack.org/#/c/283449/ thx sean ;-)
  7. tpeoples
    1. tpeoples set a non-WIP work on https://review.openstack.org/#/c/287019/
    2. tpeoples review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/get-goal-from-strategy asap


People present (lines said)

  1. acabot (95)
  2. gzhai2 (18)
  3. sballe_ (16)
  4. tpeoples (11)
  5. jed56 (11)
  6. tkaczynski (11)
  7. edleafe (11)
  8. seanmurphy (10)
  9. jinquan (6)
  10. dtardivel (5)
  11. vincentfrancoise (4)
  12. openstack (3)
  13. alexchadin (2)
  14. brunograz (2)


Generated by MeetBot 0.1.4.