#openstack-meeting-4: watcher

Meeting started by acabot at 09:00:03 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:01:50)
    1. Watcher n1 version has been released by the release team but no announcement sent yet (acabot, 09:02:09)
    2. Watcher documentation is now available on docs.openstack.org #link http://docs.openstack.org/developer/watcher/ (acabot, 09:03:23)
    3. ACTION: acabot add watcher CLI doc on docs.openstack.org (acabot, 09:04:04)
    4. Watcher specs are available on specs.openstack.org (acabot, 09:04:21)
    5. The Call for Presentations is now open for the upcoming OpenStack Summit in Barcelona, October 25-28 ( submission deadline is July 14th at 6:59 UTC) #link https://www.openstack.org/summit/barcelona-2016/call-for-speakers/ (acabot, 09:05:42)
    6. ACTION: acabot open an etherpad to write down sessions descriptions for the Barcelona summit (acabot, 09:06:56)
    7. Mid-cycle details have been announced on the ML #link http://lists.openstack.org/pipermail/openstack-dev/2016-June/096379.html (acabot, 09:07:16)
    8. jed56 would like to present Watcher in Barcelona (acabot, 09:09:12)

  2. Review Action Items (acabot, 09:09:18)
    1. https://review.openstack.org/#/c/317130/ needs a new PS from hvprash (acabot, 09:09:48)
    2. vincentfrancoise will provide work items for Cluster model objects wrapper #link https://review.openstack.org/#/c/287019/ (acabot, 09:10:36)
    3. Graph model describing virtual and physical elements in a data center & Consolidation of multiple Action-plans into a single one need reviews (acabot, 09:10:46)
    4. ACTION: jed56 review https://review.openstack.org/#/c/324169/ (acabot, 09:13:26)
    5. ACTION: gzhai-mobl2 review https://review.openstack.org/#/c/298871/ (acabot, 09:13:43)
    6. ACTION: review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed (acabot, 09:15:19)
    7. ACTION: dtardivel review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed (acabot, 09:15:36)
    8. ACTION: vincentfrancoise review https://review.openstack.org/#/c/321411/ (acabot, 09:16:20)
    9. ACTION: gzhai-mobl2 submit a new PS for https://review.openstack.org/#/c/297556/ (acabot, 09:18:12)
    10. ACTION: hvprash provide a status for https://review.openstack.org/#/c/324652/ (acabot, 09:18:49)
    11. ACTION: jed56 jinquan update the spec regarding https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter (acabot, 09:20:45)
    12. ACTION: jed56 review https://review.openstack.org/#/c/321421/ (acabot, 09:23:53)

  3. Blueprint/Bug Review and Discussion (acabot, 09:24:22)
    1. our current milestone is Newton-2 #link https://launchpad.net/watcher/+milestone/newton-2 (acabot, 09:24:44)
    2. ACTION: tkaczynski start working on scoring module today (acabot, 09:26:56)
    3. Define the scope of an Audit as a pool of resources has been assigned to Charlotte Han from ZTE, can we set a target milestone ? #link https://blueprints.launchpad.net/watcher/+spec/define-the-audit-scope (acabot, 09:27:34)
    4. ACTION: hanrong take time to discover Watcher, fix bugs or take the BP https://blueprints.launchpad.net/watcher/+spec/watcher-policies (acabot, 09:32:30)
    5. jinquan is interested in contributing to specs for https://blueprints.launchpad.net/watcher/+spec/automatic-triggering-audit (acabot, 09:36:31)

  4. Open Discussion (acabot, 09:37:12)
    1. currently Watcher version is 0.27 (acabot, 09:40:23)
    2. alexchadin will test Watcher on a 20 nodes private cloud in july-august 2016 (acabot, 09:47:35)
    3. ACTION: acabot complete the OSIC form by next week (acabot, 09:54:51)
    4. watcher-puppet has been added to gerritbot to get notifications on our IRC channel (acabot, 09:56:38)


Meeting ended at 09:57:38 UTC (full logs).

Action items

  1. acabot add watcher CLI doc on docs.openstack.org
  2. acabot open an etherpad to write down sessions descriptions for the Barcelona summit
  3. jed56 review https://review.openstack.org/#/c/324169/
  4. gzhai-mobl2 review https://review.openstack.org/#/c/298871/
  5. review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
  6. dtardivel review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
  7. vincentfrancoise review https://review.openstack.org/#/c/321411/
  8. gzhai-mobl2 submit a new PS for https://review.openstack.org/#/c/297556/
  9. hvprash provide a status for https://review.openstack.org/#/c/324652/
  10. jed56 jinquan update the spec regarding https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter
  11. jed56 review https://review.openstack.org/#/c/321421/
  12. tkaczynski start working on scoring module today
  13. hanrong take time to discover Watcher, fix bugs or take the BP https://blueprints.launchpad.net/watcher/+spec/watcher-policies
  14. acabot complete the OSIC form by next week


Action items, by person

  1. acabot
    1. acabot add watcher CLI doc on docs.openstack.org
    2. acabot open an etherpad to write down sessions descriptions for the Barcelona summit
    3. acabot complete the OSIC form by next week
  2. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
  3. gzhai-mobl2
    1. gzhai-mobl2 review https://review.openstack.org/#/c/298871/
    2. gzhai-mobl2 submit a new PS for https://review.openstack.org/#/c/297556/
  4. hanrong
    1. hanrong take time to discover Watcher, fix bugs or take the BP https://blueprints.launchpad.net/watcher/+spec/watcher-policies
  5. jed56
    1. jed56 review https://review.openstack.org/#/c/324169/
    2. jed56 jinquan update the spec regarding https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter
    3. jed56 review https://review.openstack.org/#/c/321421/
  6. jinquan
    1. jed56 jinquan update the spec regarding https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter
  7. openstack
    1. acabot add watcher CLI doc on docs.openstack.org
    2. jed56 review https://review.openstack.org/#/c/324169/
    3. gzhai-mobl2 review https://review.openstack.org/#/c/298871/
    4. review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
    5. dtardivel review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
    6. vincentfrancoise review https://review.openstack.org/#/c/321411/
    7. gzhai-mobl2 submit a new PS for https://review.openstack.org/#/c/297556/
    8. hvprash provide a status for https://review.openstack.org/#/c/324652/
    9. jed56 review https://review.openstack.org/#/c/321421/
  8. tkaczynski
    1. tkaczynski start working on scoring module today
  9. vincentfrancoise
    1. review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
    2. dtardivel review https://review.openstack.org/#/c/321411/ and merge it as vincentfrancoise already reviewed
    3. vincentfrancoise review https://review.openstack.org/#/c/321411/


People present (lines said)

  1. acabot (111)
  2. jed56 (32)
  3. jinquan (18)
  4. alexchadin (16)
  5. tkaczynski (10)
  6. junjie (7)
  7. vincentfrancoise (6)
  8. hanrong (5)
  9. dtardivel (5)
  10. gzhai-mobl2 (4)
  11. openstack (3)
  12. danpawlik (2)
  13. ostroverkhov (2)


Generated by MeetBot 0.1.4.