#openstack-meeting-4: watcher
Meeting started by acabot at 14:00:31 UTC
(full logs).
Meeting summary
- Announcements (acabot, 14:01:52)
- Call for presentations opens for Barcelona
summit, I set-up an etherpad for propositions (acabot,
14:02:37)
- https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016
(acabot,
14:02:44)
- ACTION: hvprash
complete
https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016
with a Walmart use case (acabot,
14:07:55)
- Watcher CLI documentation will be generated on
docs.openstack.org next time the release team will tag it
(acabot,
14:08:30)
- Release notes management has been set-up for
Watcher (acabot,
14:10:18)
- http://docs.openstack.org/releasenotes/watcher/
(acabot,
14:10:27)
- Translation server is up and running,
translations are stored on git only above 70% of coverage per
language (acabot,
14:11:27)
- https://translate.openstack.org/iteration/view/watcher/master
(acabot,
14:11:34)
- a request has been sent to OSIC for a test
cluster in september (acabot,
14:18:01)
- https://etherpad.openstack.org/p/watcher-test-environment-specifications
is you want to look at the form request (acabot,
14:18:23)
- Review Action Items (acabot, 14:19:35)
- https://review.openstack.org/#/c/317130/
(acabot,
14:20:14)
- ACTION: jed56
vincentfrancoise confirm +1 on
https://review.openstack.org/#/c/317130/ (acabot,
14:20:36)
- https://review.openstack.org/#/c/287019/
(acabot,
14:21:06)
- ACTION: jwcroppe
sballe_ acabot review
https://review.openstack.org/#/c/287019/ (acabot,
14:21:53)
- https://review.openstack.org/#/q/project:openstack/watcher+branch:master+topic:bp/efficacy-indicator
(acabot,
14:22:20)
- https://review.openstack.org/#/c/297556/
(acabot,
14:23:32)
- ACTION: gzhai-mobl
add a new PS to https://review.openstack.org/#/c/297556/
(acabot,
14:24:18)
- https://review.openstack.org/#/c/324652/
(acabot,
14:24:36)
- ACTION: hvprash
abandon the patch https://review.openstack.org/#/c/324652/
(acabot,
14:26:03)
- https://review.openstack.org/#/c/327095/
(acabot,
14:26:42)
- https://review.openstack.org/#/c/321411/
(acabot,
14:27:45)
- ACTION: jed56 amend
the specification for
https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
(acabot,
14:28:41)
- ACTION: alexchadin
wait for specifications update before adding a PS to
https://review.openstack.org/#/c/321411/ (acabot,
14:29:30)
- https://review.openstack.org/#/c/324169/
(acabot,
14:29:53)
- ACTION: jed56 review
https://review.openstack.org/#/c/324169/ (acabot,
14:30:49)
- ACTION: hvprash
review https://review.openstack.org/#/c/324169/ (acabot,
14:31:12)
- https://review.openstack.org/#/c/297557/
(acabot,
14:31:44)
- ACTION: gzhai-mobl
add a PS to https://review.openstack.org/#/c/297557/ (acabot,
14:32:05)
- https://review.openstack.org/#/c/327095/
(acabot,
14:32:49)
- ACTION: dtardivel
review https://review.openstack.org/#/c/327095/ (acabot,
14:34:59)
- https://review.openstack.org/#/c/326593/
(acabot,
14:35:26)
- Blueprint/Bug Review and Discussion (acabot, 14:36:14)
- our current milestone is Newton-2 (acabot,
14:36:39)
- https://launchpad.net/watcher/+milestone/newton-2
(acabot,
14:36:45)
- https://blueprints.launchpad.net/watcher/+spec/select-destinations-filter
(acabot,
14:40:06)
- ACTION: sballe_
jwcroppe acabot give a first round of feedback on
https://review.openstack.org/#/c/329873/ (acabot,
14:44:32)
- ACTION: vmahe hvprash
jinquan2 review https://review.openstack.org/#/c/329873/
(acabot,
14:44:55)
- Open Discussion (acabot, 14:45:25)
- https://etherpad.openstack.org/p/newton-watcher-midcycle
(acabot,
14:46:31)
- ACTION: sballe_ jed56
jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of
subjects to discuss
https://etherpad.openstack.org/p/newton-watcher-midcycle
(acabot,
14:47:56)
- ACTION: tkaczynski
submit code to review for
https://blueprints.launchpad.net/watcher/+spec/scoring-module
(acabot,
14:51:50)
- ACTION: hvprash look
if walmart can provide ansible playbooks for Watcher (acabot,
14:57:08)
Meeting ended at 14:59:19 UTC
(full logs).
Action items
- hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case
- jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/
- jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
- gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/
- hvprash abandon the patch https://review.openstack.org/#/c/324652/
- jed56 amend the specification for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
- alexchadin wait for specifications update before adding a PS to https://review.openstack.org/#/c/321411/
- jed56 review https://review.openstack.org/#/c/324169/
- hvprash review https://review.openstack.org/#/c/324169/
- gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/
- dtardivel review https://review.openstack.org/#/c/327095/
- sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
- vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- tkaczynski submit code to review for https://blueprints.launchpad.net/watcher/+spec/scoring-module
- hvprash look if walmart can provide ansible playbooks for Watcher
Action items, by person
- acabot
- jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
- sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
- dtardivel
- dtardivel review https://review.openstack.org/#/c/327095/
- edleafe
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- gzhai-mobl
- gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/
- gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/
- gzhai-mobl2
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- hvprash
- hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case
- hvprash abandon the patch https://review.openstack.org/#/c/324652/
- hvprash review https://review.openstack.org/#/c/324169/
- vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
- hvprash look if walmart can provide ansible playbooks for Watcher
- jed56
- jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/
- jed56 amend the specification for https://blueprints.launchpad.net/watcher/+spec/continuously-optimization
- jed56 review https://review.openstack.org/#/c/324169/
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- jinquan2
- vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
- openstack
- hvprash complete https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 with a Walmart use case
- jed56 vincentfrancoise confirm +1 on https://review.openstack.org/#/c/317130/
- jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
- gzhai-mobl add a new PS to https://review.openstack.org/#/c/297556/
- hvprash abandon the patch https://review.openstack.org/#/c/324652/
- alexchadin wait for specifications update before adding a PS to https://review.openstack.org/#/c/321411/
- jed56 review https://review.openstack.org/#/c/324169/
- hvprash review https://review.openstack.org/#/c/324169/
- gzhai-mobl add a PS to https://review.openstack.org/#/c/297557/
- dtardivel review https://review.openstack.org/#/c/327095/
- sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
- vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- sballe_
- jwcroppe sballe_ acabot review https://review.openstack.org/#/c/287019/
- sballe_ jwcroppe acabot give a first round of feedback on https://review.openstack.org/#/c/329873/
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- tkaczynski
- sballe_ jed56 jwcroppe tkaczynski edleafe gzhai-mobl2 complete the list of subjects to discuss https://etherpad.openstack.org/p/newton-watcher-midcycle
- tkaczynski submit code to review for https://blueprints.launchpad.net/watcher/+spec/scoring-module
- vmahe
- vmahe hvprash jinquan2 review https://review.openstack.org/#/c/329873/
People present (lines said)
- acabot (140)
- sballe_ (30)
- jed56 (21)
- hvprash (18)
- tkaczynski (12)
- jinquan2 (10)
- dtardivel (6)
- gzhai-mobl2 (3)
- gzhai-mobl (3)
- openstack (3)
- vmahe (1)
- edleafe (1)
Generated by MeetBot 0.1.4.