#openstack-meeting-4: watcher

Meeting started by acabot at 14:01:22 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:34)
    1. Watcher packages are available for Red Hat & Debian (acabot, 14:05:46)
    2. ACTION: vincentfrancoise add a section "installing from packages" in user guide (acabot, 14:08:31)
    3. ACTION: dtardivel test Watcher debian packages and update the install doc if needed (acabot, 14:11:10)
    4. 2 weeks away from submission deadline, please register as speakers in , we also need to complete descriptions (acabot, 14:12:38)
    5. https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 (acabot, 14:12:47)
    6. ACTION: sballe_ work on the abstracts for Barcelona summit (acabot, 14:13:36)
    7. https://etherpad.openstack.org/p/Watcher_abstracts_barcelona2016 (sballe_, 14:13:37)
    8. a first draft of mid-cycle agenda is available (acabot, 14:14:50)
    9. https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:14:57)
    10. Watcher should respect the Nova policies spec has been discussed with the Nova scheduler team (acabot, 14:17:37)
    11. https://review.openstack.org/#/c/329873/ (acabot, 14:17:50)
    12. http://eavesdrop.openstack.org/meetings/nova_scheduler/2016/nova_scheduler.2016-06-27-14.00.log.html (acabot, 14:18:16)
    13. ACTION: jed56 acabot submit a backlog spec for Nova regarding policies management in Watcher (acabot, 14:21:25)

  2. Review Action Items (acabot, 14:21:59)
    1. https://review.openstack.org/#/c/330021/ (acabot, 14:22:19)
    2. ACTION: sballe_ review https://review.openstack.org/#/c/330021/ (acabot, 14:22:53)
    3. https://review.openstack.org/#/c/287019/ (acabot, 14:23:08)
    4. ACTION: sballe_ jwcroppe review https://review.openstack.org/#/c/287019/ (acabot, 14:23:30)
    5. https://review.openstack.org/#/c/298891/ (acabot, 14:23:57)
    6. https://review.openstack.org/#/c/298871/ (acabot, 14:24:02)
    7. ACTION: sballe_ review https://review.openstack.org/#/c/298891/ & https://review.openstack.org/#/c/298871/ (acabot, 14:25:08)
    8. ACTION: jed56 review https://review.openstack.org/#/c/298871/ (acabot, 14:25:53)
    9. https://review.openstack.org/#/c/297556/ (acabot, 14:26:07)
    10. ACTION: gzhai2 add a new PS to https://review.openstack.org/#/c/297556/ (acabot, 14:28:07)
    11. https://review.openstack.org/#/c/321411/ (acabot, 14:28:23)
    12. https://review.openstack.org/#/c/330382/ (acabot, 14:29:46)
    13. ACTION: jed56 review https://review.openstack.org/#/c/330382/ (acabot, 14:30:35)
    14. ACTION: sballe_ review https://review.openstack.org/#/c/330382/ (acabot, 14:30:56)
    15. ACTION: tkaczynski add tests for https://review.openstack.org/#/c/330382/ (acabot, 14:32:30)
    16. https://review.openstack.org/#/c/334163/ (acabot, 14:32:48)
    17. https://review.openstack.org/#/c/333371/ (acabot, 14:34:45)
    18. ACTION: hanrong1 submit a new PS on watcher-dashboard to handle policies (acabot, 14:35:34)
    19. ACTION: hanrong1 submit a new patch set for tests on https://review.openstack.org/#/c/334163/ (acabot, 14:36:41)
    20. https://review.openstack.org/#/c/297557 (acabot, 14:36:57)
    21. ACTION: gzhai2 submit a new PS for https://review.openstack.org/#/c/297557 (acabot, 14:37:27)
    22. https://review.openstack.org/#/c/330385/ (acabot, 14:37:47)
    23. ACTION: jed56 sballe_ review https://review.openstack.org/#/c/330385/ (acabot, 14:37:59)
    24. https://review.openstack.org/#/c/327095/ (acabot, 14:38:36)
    25. ACTION: dtardivel review https://review.openstack.org/#/c/327095/ (acabot, 14:40:29)

  3. Blueprint/Bug Review and Discussion (acabot, 14:42:51)
    1. our current milestone is Newton-2 (due July 11th) (acabot, 14:43:19)
    2. https://launchpad.net/watcher/+milestone/newton-2 (acabot, 14:43:27)

  4. Open discussion (acabot, 14:54:45)
    1. ACTION: dtardivel add OS global requirements to watcher-dashboard (acabot, 14:56:12)
    2. ACTION: acabot ask packaging team how to deal with parameters (acabot, 15:00:22)


Meeting ended at 15:00:37 UTC (full logs).

Action items

  1. vincentfrancoise add a section "installing from packages" in user guide
  2. dtardivel test Watcher debian packages and update the install doc if needed
  3. sballe_ work on the abstracts for Barcelona summit
  4. jed56 acabot submit a backlog spec for Nova regarding policies management in Watcher
  5. sballe_ review https://review.openstack.org/#/c/330021/
  6. sballe_ jwcroppe review https://review.openstack.org/#/c/287019/
  7. sballe_ review https://review.openstack.org/#/c/298891/ & https://review.openstack.org/#/c/298871/
  8. jed56 review https://review.openstack.org/#/c/298871/
  9. gzhai2 add a new PS to https://review.openstack.org/#/c/297556/
  10. jed56 review https://review.openstack.org/#/c/330382/
  11. sballe_ review https://review.openstack.org/#/c/330382/
  12. tkaczynski add tests for https://review.openstack.org/#/c/330382/
  13. hanrong1 submit a new PS on watcher-dashboard to handle policies
  14. hanrong1 submit a new patch set for tests on https://review.openstack.org/#/c/334163/
  15. gzhai2 submit a new PS for https://review.openstack.org/#/c/297557
  16. jed56 sballe_ review https://review.openstack.org/#/c/330385/
  17. dtardivel review https://review.openstack.org/#/c/327095/
  18. dtardivel add OS global requirements to watcher-dashboard
  19. acabot ask packaging team how to deal with parameters


Action items, by person

  1. acabot
    1. jed56 acabot submit a backlog spec for Nova regarding policies management in Watcher
    2. acabot ask packaging team how to deal with parameters
  2. dtardivel
    1. dtardivel test Watcher debian packages and update the install doc if needed
    2. dtardivel review https://review.openstack.org/#/c/327095/
    3. dtardivel add OS global requirements to watcher-dashboard
  3. gzhai2
    1. gzhai2 add a new PS to https://review.openstack.org/#/c/297556/
    2. gzhai2 submit a new PS for https://review.openstack.org/#/c/297557
  4. hanrong1
    1. hanrong1 submit a new PS on watcher-dashboard to handle policies
    2. hanrong1 submit a new patch set for tests on https://review.openstack.org/#/c/334163/
  5. jed56
    1. jed56 acabot submit a backlog spec for Nova regarding policies management in Watcher
    2. jed56 review https://review.openstack.org/#/c/298871/
    3. jed56 review https://review.openstack.org/#/c/330382/
    4. jed56 sballe_ review https://review.openstack.org/#/c/330385/
  6. openstack
    1. sballe_ review https://review.openstack.org/#/c/330021/
    2. sballe_ jwcroppe review https://review.openstack.org/#/c/287019/
    3. sballe_ review https://review.openstack.org/#/c/298891/ & https://review.openstack.org/#/c/298871/
    4. jed56 review https://review.openstack.org/#/c/298871/
    5. gzhai2 add a new PS to https://review.openstack.org/#/c/297556/
    6. jed56 review https://review.openstack.org/#/c/330382/
    7. sballe_ review https://review.openstack.org/#/c/330382/
    8. tkaczynski add tests for https://review.openstack.org/#/c/330382/
    9. hanrong1 submit a new patch set for tests on https://review.openstack.org/#/c/334163/
    10. gzhai2 submit a new PS for https://review.openstack.org/#/c/297557
    11. jed56 sballe_ review https://review.openstack.org/#/c/330385/
    12. dtardivel review https://review.openstack.org/#/c/327095/
  7. sballe_
    1. sballe_ work on the abstracts for Barcelona summit
    2. sballe_ review https://review.openstack.org/#/c/330021/
    3. sballe_ jwcroppe review https://review.openstack.org/#/c/287019/
    4. sballe_ review https://review.openstack.org/#/c/298891/ & https://review.openstack.org/#/c/298871/
    5. sballe_ review https://review.openstack.org/#/c/330382/
    6. jed56 sballe_ review https://review.openstack.org/#/c/330385/
  8. tkaczynski
    1. tkaczynski add tests for https://review.openstack.org/#/c/330382/
  9. vincentfrancoise
    1. vincentfrancoise add a section "installing from packages" in user guide


People present (lines said)

  1. acabot (143)
  2. sballe_ (24)
  3. jed56 (23)
  4. vincentfrancoise (15)
  5. dtardivel (12)
  6. diga (12)
  7. edleafe (10)
  8. hvprash (9)
  9. gzhai2 (8)
  10. tkaczynski (8)
  11. hanrong1 (4)
  12. michaelgugino (4)
  13. openstack (4)
  14. jinquan1 (2)


Generated by MeetBot 0.1.4.