#openstack-meeting-4: watcher

Meeting started by jed56 at 14:00:54 UTC (full logs).

Meeting summary

  1. Announcements (jed56, 14:03:34)
    1. our talks are open to votes (jed56, 14:03:54)
    2. https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/presentation/15931/?q=Watcher (jed56, 14:05:25)
    3. The mascot for watcher is a jellyfish (mid-cycle) (jed56, 14:06:34)
    4. ACTION: jwcroppe talk to Jay Pipes (jed56, 14:17:54)
    5. ACTION: jwcroppe jed56 talk to edleafe Placement APIs nova (jed56, 14:20:23)
    6. : 8 BPs en 12 bugs are targeted for newton-3 (jed56, 14:21:17)
    7. https://launchpad.net/watcher/+milestone/newton-3 (jed56, 14:21:54)

  2. Review Action Items (jed56, 14:23:21)
    1. https://review.openstack.org/#/c/298891/ (jed56, 14:24:26)
    2. ACTION: sballe_ jed56 review https://review.openstack.org/#/c/298891/ (jed56, 14:24:48)
    3. ACTION: alexchadin "define-the-audit-scope" aggregatehost and avaibilityzone (jed56, 14:27:52)
    4. https://blueprints.launchpad.net/watcher/+spec/limit-concurrent-actions (jwcroppe, 14:30:55)
    5. ACTION: jwcroppe create a blueprint regarding limit-concurrent-actions (jed56, 14:30:56)
    6. ACTION: diga update the spec https://review.openstack.org/#/c/342473/ (jed56, 14:32:06)
    7. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper (jed56, 14:33:26)
    8. https://review.openstack.org/#/q/status:open+topic:bp/scoring-module (jed56, 14:33:33)
    9. ACTION: sballe_ hvprash review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper and https://review.openstack.org/#/q/status:open+topic:bp/scoring-module (jed56, 14:34:55)
    10. ACTION: danpawlik hanrong1 review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper (jed56, 14:35:39)
    11. ACTION: hvprash push a new patchset 332982 (jed56, 14:38:13)
    12. ACTION: gzhai-mobl review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper (jed56, 14:39:36)
    13. https://review.openstack.org/#/c/330165/ Implement goal_id, strategy_id and host_aggregate into Audit api need a new patchset (jed56, 14:40:16)
    14. ACTION: michaelgugino push a new patchset https://review.openstack.org/#/c/330165/ (jed56, 14:41:34)
    15. ACTION: alexchadin can you give a us a feedback regarding https://review.openstack.org/#/c/333371/ ? (jed56, 14:44:41)
    16. https://review.openstack.org/#/c/345214/ need a new patchset (jed56, 14:45:02)
    17. ACTION: vincentfrancoise rebase 345214 (jed56, 14:46:01)
    18. ACTION: gzhai-mobl contact junjie.huang in order to have status on https://review.openstack.org/#/c/342594/ (jed56, 14:48:25)
    19. ACTION: gzhai-mobl rebase https://review.openstack.org/#/c/342594 (jed56, 14:51:17)
    20. ACTION: sballe_ follow https://review.openstack.org/#/c/342594 (jed56, 14:52:46)

  3. Blueprint/Bug (jed56, 14:52:58)
  4. open discussion (jed56, 14:53:46)
    1. ACTION: sballe_ hvprash start planning for the workload qos (jed56, 14:55:17)


Meeting ended at 14:57:38 UTC (full logs).

Action items

  1. jwcroppe talk to Jay Pipes
  2. jwcroppe jed56 talk to edleafe Placement APIs nova
  3. sballe_ jed56 review https://review.openstack.org/#/c/298891/
  4. alexchadin "define-the-audit-scope" aggregatehost and avaibilityzone
  5. jwcroppe create a blueprint regarding limit-concurrent-actions
  6. diga update the spec https://review.openstack.org/#/c/342473/
  7. sballe_ hvprash review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper and https://review.openstack.org/#/q/status:open+topic:bp/scoring-module
  8. danpawlik hanrong1 review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
  9. hvprash push a new patchset 332982
  10. gzhai-mobl review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
  11. michaelgugino push a new patchset https://review.openstack.org/#/c/330165/
  12. alexchadin can you give a us a feedback regarding https://review.openstack.org/#/c/333371/ ?
  13. vincentfrancoise rebase 345214
  14. gzhai-mobl contact junjie.huang in order to have status on https://review.openstack.org/#/c/342594/
  15. gzhai-mobl rebase https://review.openstack.org/#/c/342594
  16. sballe_ follow https://review.openstack.org/#/c/342594
  17. sballe_ hvprash start planning for the workload qos


Action items, by person

  1. danpawlik
    1. danpawlik hanrong1 review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
  2. gzhai-mobl
    1. gzhai-mobl review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
    2. gzhai-mobl contact junjie.huang in order to have status on https://review.openstack.org/#/c/342594/
    3. gzhai-mobl rebase https://review.openstack.org/#/c/342594
  3. hanrong1
    1. danpawlik hanrong1 review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
  4. hvprash
    1. sballe_ hvprash review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper and https://review.openstack.org/#/q/status:open+topic:bp/scoring-module
    2. hvprash push a new patchset 332982
    3. sballe_ hvprash start planning for the workload qos
  5. jed56
    1. jwcroppe jed56 talk to edleafe Placement APIs nova
    2. sballe_ jed56 review https://review.openstack.org/#/c/298891/
  6. jwcroppe
    1. jwcroppe talk to Jay Pipes
    2. jwcroppe jed56 talk to edleafe Placement APIs nova
    3. jwcroppe create a blueprint regarding limit-concurrent-actions
  7. michaelgugino
    1. michaelgugino push a new patchset https://review.openstack.org/#/c/330165/
  8. openstack
    1. sballe_ jed56 review https://review.openstack.org/#/c/298891/
    2. diga update the spec https://review.openstack.org/#/c/342473/
    3. sballe_ hvprash review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper and https://review.openstack.org/#/q/status:open+topic:bp/scoring-module
    4. danpawlik hanrong1 review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
    5. gzhai-mobl review https://review.openstack.org/#/q/status:open+topic:bp/scoring-module https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper
    6. michaelgugino push a new patchset https://review.openstack.org/#/c/330165/
    7. alexchadin can you give a us a feedback regarding https://review.openstack.org/#/c/333371/ ?
    8. gzhai-mobl contact junjie.huang in order to have status on https://review.openstack.org/#/c/342594/
    9. gzhai-mobl rebase https://review.openstack.org/#/c/342594
    10. sballe_ follow https://review.openstack.org/#/c/342594
  9. sballe_
    1. sballe_ jed56 review https://review.openstack.org/#/c/298891/
    2. sballe_ hvprash review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper and https://review.openstack.org/#/q/status:open+topic:bp/scoring-module
    3. sballe_ follow https://review.openstack.org/#/c/342594
    4. sballe_ hvprash start planning for the workload qos
  10. vincentfrancoise
    1. vincentfrancoise rebase 345214


People present (lines said)

  1. jed56 (103)
  2. sballe_ (25)
  3. jwcroppe (19)
  4. hvprash (17)
  5. gzhai-mobl (10)
  6. vincentfrancoise (9)
  7. michaelgugino (4)
  8. openstack (3)
  9. hanrong1 (2)
  10. danpawlik (1)


Generated by MeetBot 0.1.4.