#openstack-meeting-4: watcher

Meeting started by jed56 at 09:01:52 UTC (full logs).

Meeting summary

  1. Announcements (jed56, 09:04:12)
    1. I will send a mail to promote alexchadin as a watcher core contributor today (jed56, 09:04:45)
    2. https://review.openstack.org/#/q/openstack/rally+owner:%22Alexander+Chadin+%253Ca.chadin%2540servionica.ru%253E%22 (alexchadin, 09:07:47)
    3. some parts of watcher support in rally has been merged (jed56, 09:08:09)
    4. https://review.openstack.org/#/q/openstack/rally+owner:%22Alexander+Chadin+%253Ca.chadin%2540servionica.ru%253E%22 (jed56, 09:08:18)

  2. Review Action Items (jed56, 09:08:33)
  3. watcher specs (jed56, 09:08:38)
    1. https://review.openstack.org/#/c/298891/ need to be merged (jed56, 09:09:21)

  4. watcher (jed56, 09:09:37)
    1. 'cluster-model-objects-wrapper' first part 'scoring-module' persistent-audit-parameters are available in the watcher trunk (jed56, 09:11:23)
    2. ACTION: diga alexchadin hanrong gzhai test watcher on his own infrastructure (jed56, 09:13:22)
    3. https://review.openstack.org/#/c/348891/ (jed56, 09:16:28)
    4. vincentfrancoise: has started to evaluate monasca (jed56, 09:16:37)
    5. monasca evaluation results https://pad.b-com.com/p/monasca-ceilometer-ceilosca (jed56, 09:18:26)
    6. performances => ceilometer 4 seconds versus monasca 0.5 seconds (jed56, 09:23:44)
    7. we have to decide if we maintain ceilometer and monasca in watcher (jed56, 09:25:28)
    8. https://review.openstack.org/#/c/348892/ shows how much I had to change basic_consolidation to make it work using monasca (vincentfrancoise, 09:26:11)

  5. Blueprint/Bug (jed56, 09:32:24)
    1. https://review.openstack.org/#/c/343135/ has been merged (jed56, 09:32:31)

  6. open discussion (jed56, 09:34:17)


Meeting ended at 09:37:09 UTC (full logs).

Action items

  1. diga alexchadin hanrong gzhai test watcher on his own infrastructure


Action items, by person

  1. alexchadin
    1. diga alexchadin hanrong gzhai test watcher on his own infrastructure
  2. diga
    1. diga alexchadin hanrong gzhai test watcher on his own infrastructure
  3. gzhai
    1. diga alexchadin hanrong gzhai test watcher on his own infrastructure
  4. hanrong
    1. diga alexchadin hanrong gzhai test watcher on his own infrastructure


People present (lines said)

  1. jed56 (59)
  2. vincentfrancoise (24)
  3. diga (16)
  4. gzhai (12)
  5. alexchadin (9)
  6. tkaczynski (6)
  7. openstack (3)
  8. hanrong (2)


Generated by MeetBot 0.1.4.