#openstack-meeting-4: watcher

Meeting started by acabot at 14:01:05 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:00)
    1. Watcher release mode has been updated to cycle-with-milestones but TC prefer that we wait for the Ocata cycle (acabot, 14:02:25)
    2. https://review.openstack.org/#/c/353333/ (acabot, 14:02:35)
    3. ongoing discussions on the ML regarding Watcher use cases for Nova placement API (acabot, 14:03:23)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-August/100600.html (acabot, 14:03:31)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-July/100327.html (acabot, 14:03:38)
    6. https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:04:49)
    7. tpeoples stepped down from Watcher core (acabot, 14:08:52)
    8. alexchadin is promoted as Watcher core, please vote on the ML (acabot, 14:09:07)
    9. http://lists.openstack.org/pipermail/openstack-dev/2016-August/100828.html (acabot, 14:09:15)
    10. http://lists.openstack.org/pipermail/openstack-dev/2016-August/100828.html (acabot, 14:09:18)
    11. (special for edleafe ;-)) jellyfish is now the official Watcher mascot (acabot, 14:10:06)
    12. votes for Barcelona talks are closed, we will get the results on August 25th (acabot, 14:10:38)
    13. last mid-cycle etherpad with actions #link https://etherpad.openstack.org/p/newton-watcher-midcycle (acabot, 14:11:15)

  2. Review Action Items (acabot, 14:12:45)
    1. ACTION: alexchadin update spec https://review.openstack.org/#/c/339456/ to reflect mid-cycle decisions (acabot, 14:14:30)
    2. https://review.openstack.org/#/c/298891/ needs reviews from core (acabot, 14:14:51)
    3. ACTION: jwcroppe sballe acabot review and merge https://review.openstack.org/#/c/298891/ (acabot, 14:15:20)
    4. https://review.openstack.org/#/c/342473/ (acabot, 14:15:51)
    5. ACTION: digambar add a new PS for https://review.openstack.org/#/c/342473/ (acabot, 14:16:43)
    6. https://review.openstack.org/#/c/348049/ (acabot, 14:17:01)
    7. https://review.openstack.org/#/c/332982/ (acabot, 14:18:05)
    8. https://review.openstack.org/#/c/351577/ (acabot, 14:19:15)
    9. ACTION: vincentfrancoise jinquan-tmp review https://review.openstack.org/#/c/351577/ (acabot, 14:20:51)
    10. https://review.openstack.org/#/c/348891/ (acabot, 14:21:11)
    11. ACTION: gzhai-mobl review https://review.openstack.org/#/c/348891/ (acabot, 14:22:20)
    12. https://review.openstack.org/#/c/325213/ (acabot, 14:23:05)
    13. ACTION: hvprash review https://review.openstack.org/#/c/325213/ (acabot, 14:24:26)
    14. https://review.openstack.org/#/c/333371/ (acabot, 14:25:11)
    15. 1 commit left to get full rally support for watcher (acabot, 14:26:36)

  3. Blueprint/Bug Review and Discussion (acabot, 14:26:50)
    1. https://launchpad.net/watcher/+milestone/newton-3 (acabot, 14:27:10)
    2. https://bugs.launchpad.net/watcher/+bug/1598946 (vincentfrancoise, 14:31:06)
    3. ACTION: abandon the change https://review.openstack.org/#/c/339285/ (acabot, 14:32:12)
    4. ACTION: gzhai-mobl abandon the change https://review.openstack.org/#/c/339285/ (acabot, 14:32:25)
    5. https://etherpad.openstack.org/p/watcher-test-environment-specifications (acabot, 14:33:43)
    6. ACTION: dtardivel send Monasca deployment scripts with gzhai-mobl (acabot, 14:37:08)

  4. Open discussions (acabot, 14:40:01)
    1. https://review.openstack.org/#/c/348892/ (acabot, 14:40:26)
    2. https://pad.b-com.com/p/monasca-ceilometer-ceilosca (acabot, 14:40:32)
    3. ACTION: acabot vincentfrancoise share bench results with Monasca team and ask for possible improvements of ceilosca (acabot, 14:51:19)


Meeting ended at 14:58:24 UTC (full logs).

Action items

  1. alexchadin update spec https://review.openstack.org/#/c/339456/ to reflect mid-cycle decisions
  2. jwcroppe sballe acabot review and merge https://review.openstack.org/#/c/298891/
  3. digambar add a new PS for https://review.openstack.org/#/c/342473/
  4. vincentfrancoise jinquan-tmp review https://review.openstack.org/#/c/351577/
  5. gzhai-mobl review https://review.openstack.org/#/c/348891/
  6. hvprash review https://review.openstack.org/#/c/325213/
  7. abandon the change https://review.openstack.org/#/c/339285/
  8. gzhai-mobl abandon the change https://review.openstack.org/#/c/339285/
  9. dtardivel send Monasca deployment scripts with gzhai-mobl
  10. acabot vincentfrancoise share bench results with Monasca team and ask for possible improvements of ceilosca


Action items, by person

  1. acabot
    1. jwcroppe sballe acabot review and merge https://review.openstack.org/#/c/298891/
    2. acabot vincentfrancoise share bench results with Monasca team and ask for possible improvements of ceilosca
  2. alexchadin
    1. alexchadin update spec https://review.openstack.org/#/c/339456/ to reflect mid-cycle decisions
  3. gzhai-mobl
    1. gzhai-mobl review https://review.openstack.org/#/c/348891/
    2. gzhai-mobl abandon the change https://review.openstack.org/#/c/339285/
    3. dtardivel send Monasca deployment scripts with gzhai-mobl
  4. hvprash
    1. hvprash review https://review.openstack.org/#/c/325213/
  5. jinquan-tmp
    1. vincentfrancoise jinquan-tmp review https://review.openstack.org/#/c/351577/
  6. jwcroppe
    1. jwcroppe sballe acabot review and merge https://review.openstack.org/#/c/298891/
  7. openstack
    1. alexchadin update spec https://review.openstack.org/#/c/339456/ to reflect mid-cycle decisions
    2. jwcroppe sballe acabot review and merge https://review.openstack.org/#/c/298891/
    3. digambar add a new PS for https://review.openstack.org/#/c/342473/
    4. vincentfrancoise jinquan-tmp review https://review.openstack.org/#/c/351577/
    5. gzhai-mobl review https://review.openstack.org/#/c/348891/
    6. hvprash review https://review.openstack.org/#/c/325213/
    7. abandon the change https://review.openstack.org/#/c/339285/
    8. gzhai-mobl abandon the change https://review.openstack.org/#/c/339285/
  8. vincentfrancoise
    1. vincentfrancoise jinquan-tmp review https://review.openstack.org/#/c/351577/
    2. acabot vincentfrancoise share bench results with Monasca team and ask for possible improvements of ceilosca


People present (lines said)

  1. acabot (133)
  2. vincentfrancoise (20)
  3. edleafe (16)
  4. hvprash (14)
  5. gzhai-mobl (14)
  6. jed56 (13)
  7. jwcroppe (11)
  8. jinquan-tmp (11)
  9. alexchadin (7)
  10. tkaczynski (4)
  11. openstack (4)
  12. jinquan1 (1)


Generated by MeetBot 0.1.4.