#openstack-meeting-4: watcher

Meeting started by acabot at 09:00:27 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:01:35)
    1. alexchadin is now core on Watcher (acabot, 09:01:47)
    2. please vote for promoting hvprash as core on watcher-specs (acabot, 09:03:04)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-August/101750.html (acabot, 09:03:11)
    4. we now have 5 core contributors for Watcher jed56, dtardivel, vincentfrancoise, alexchadin & gzhai (acabot, 09:04:18)

  2. Review Action Items (acabot, 09:05:15)
    1. https://review.openstack.org/#/c/298891/ (acabot, 09:05:45)
    2. ACTION: acabot send an email to greg to get an update on https://review.openstack.org/#/c/298891/ (acabot, 09:06:05)
    3. https://review.openstack.org/#/c/339456/ (acabot, 09:06:41)
    4. ACTION: sballe jwcroppe acabot review https://review.openstack.org/#/c/339456/ (acabot, 09:06:53)
    5. https://review.openstack.org/#/c/342473/ (acabot, 09:07:40)
    6. ACTION: diga__ add a new PS to https://review.openstack.org/#/c/342473/ (acabot, 09:08:29)
    7. https://review.openstack.org/#/c/348049/ (acabot, 09:08:50)
    8. ACTION: hanrong review https://review.openstack.org/#/c/348049/ (acabot, 09:09:13)
    9. ACTION: gzhai-mobl review https://review.openstack.org/#/c/348049/ (acabot, 09:09:39)
    10. https://review.openstack.org/#/c/353454/ (acabot, 09:09:55)
    11. https://review.openstack.org/#/c/353320/ (acabot, 09:10:01)
    12. ACTION: sballe jwcroppe +2 https://review.openstack.org/#/c/353454/ & https://review.openstack.org/#/c/353320/ (acabot, 09:10:27)
    13. https://review.openstack.org/#/c/351577/ (acabot, 09:11:02)
    14. ACTION: hanrong review https://review.openstack.org/#/c/351577/ (acabot, 09:11:22)
    15. ACTION: vincentfrancoise review https://review.openstack.org/#/c/351577/ (acabot, 09:11:34)
    16. https://review.openstack.org/#/c/348891/ (acabot, 09:11:57)
    17. ACTION: dtardivel review https://review.openstack.org/#/c/348891/ (acabot, 09:12:24)
    18. ACTION: alexchadin review https://review.openstack.org/#/c/348891/ (acabot, 09:13:11)
    19. https://review.openstack.org/#/c/325213/ (acabot, 09:13:35)
    20. ACTION: jinquan dtardivel review https://review.openstack.org/#/c/325213/ (acabot, 09:14:09)

  3. Blueprint/Bug Review and Discussion (acabot, 09:14:28)
    1. current milestone is n-3 due August 29th (acabot, 09:14:51)
    2. https://launchpad.net/watcher/+milestone/newton-3 (acabot, 09:14:58)
    3. I suggest to move all unimplemented BP to Ocata to keep our next Newton milestones empty and focus on bug fixes (acabot, 09:20:40)
    4. ACTION: acabot move Automatic triggering Action Plans & Use a state machine to model Watcher objects lifecycle BPs to Ocata (acabot, 09:23:19)
    5. https://bugs.launchpad.net/watcher (acabot, 09:24:53)
    6. ACTION: acabot do a bit of clean-up in bugs list ! (acabot, 09:30:12)
    7. https://blueprints.launchpad.net/watcher/+spec/resize-overload-instance (acabot, 09:30:45)
    8. ACTION: jinquan write a spec for https://blueprints.launchpad.net/watcher/+spec/resize-overload-instance (acabot, 09:33:48)

  4. Open discussions (acabot, 09:34:55)
    1. email sent to Monasca PTL to get a status on Ceilosca code (acabot, 09:35:08)
    2. ACTION: gzhai-mobl check that we can use a docker container to run PKB on intel infrastructure (acabot, 09:42:51)


Meeting ended at 09:46:05 UTC (full logs).

Action items

  1. acabot send an email to greg to get an update on https://review.openstack.org/#/c/298891/
  2. sballe jwcroppe acabot review https://review.openstack.org/#/c/339456/
  3. diga__ add a new PS to https://review.openstack.org/#/c/342473/
  4. hanrong review https://review.openstack.org/#/c/348049/
  5. gzhai-mobl review https://review.openstack.org/#/c/348049/
  6. sballe jwcroppe +2 https://review.openstack.org/#/c/353454/ & https://review.openstack.org/#/c/353320/
  7. hanrong review https://review.openstack.org/#/c/351577/
  8. vincentfrancoise review https://review.openstack.org/#/c/351577/
  9. dtardivel review https://review.openstack.org/#/c/348891/
  10. alexchadin review https://review.openstack.org/#/c/348891/
  11. jinquan dtardivel review https://review.openstack.org/#/c/325213/
  12. acabot move Automatic triggering Action Plans & Use a state machine to model Watcher objects lifecycle BPs to Ocata
  13. acabot do a bit of clean-up in bugs list !
  14. jinquan write a spec for https://blueprints.launchpad.net/watcher/+spec/resize-overload-instance
  15. gzhai-mobl check that we can use a docker container to run PKB on intel infrastructure


Action items, by person

  1. acabot
    1. acabot send an email to greg to get an update on https://review.openstack.org/#/c/298891/
    2. sballe jwcroppe acabot review https://review.openstack.org/#/c/339456/
    3. acabot move Automatic triggering Action Plans & Use a state machine to model Watcher objects lifecycle BPs to Ocata
    4. acabot do a bit of clean-up in bugs list !
  2. alexchadin
    1. alexchadin review https://review.openstack.org/#/c/348891/
  3. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/348891/
    2. jinquan dtardivel review https://review.openstack.org/#/c/325213/
  4. gzhai-mobl
    1. gzhai-mobl review https://review.openstack.org/#/c/348049/
    2. gzhai-mobl check that we can use a docker container to run PKB on intel infrastructure
  5. hanrong
    1. hanrong review https://review.openstack.org/#/c/348049/
    2. hanrong review https://review.openstack.org/#/c/351577/
  6. jinquan
    1. jinquan dtardivel review https://review.openstack.org/#/c/325213/
    2. jinquan write a spec for https://blueprints.launchpad.net/watcher/+spec/resize-overload-instance
  7. openstack
    1. acabot send an email to greg to get an update on https://review.openstack.org/#/c/298891/
    2. sballe jwcroppe acabot review https://review.openstack.org/#/c/339456/
    3. diga__ add a new PS to https://review.openstack.org/#/c/342473/
    4. hanrong review https://review.openstack.org/#/c/348049/
    5. gzhai-mobl review https://review.openstack.org/#/c/348049/
    6. sballe jwcroppe +2 https://review.openstack.org/#/c/353454/ & https://review.openstack.org/#/c/353320/
    7. hanrong review https://review.openstack.org/#/c/351577/
    8. vincentfrancoise review https://review.openstack.org/#/c/351577/
    9. dtardivel review https://review.openstack.org/#/c/348891/
    10. alexchadin review https://review.openstack.org/#/c/348891/
    11. jinquan dtardivel review https://review.openstack.org/#/c/325213/
  8. vincentfrancoise
    1. vincentfrancoise review https://review.openstack.org/#/c/351577/


People present (lines said)

  1. acabot (105)
  2. alexchadin (20)
  3. gzhai-mobl (18)
  4. jinquan (11)
  5. vincentfrancoise (9)
  6. dtardivel (9)
  7. openstack (6)
  8. jed56 (2)
  9. hanrong (2)


Generated by MeetBot 0.1.4.