#openstack-meeting-4: watcher

Meeting started by acabot at 08:59:59 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:02:07)
    1. Only one talk accepted for Barcelona summit (acabot, 09:02:25)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16023/watcher-the-infrastructure-optimization-service-for-openstack-plans-for-the-o-release-and-beyond (acabot, 09:02:33)
    3. ACTION: jwcroppe confirm that he will be speaking at https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16023/watcher-the-infrastructure-optimization-service-for-openstack-plans-for-the-o-release-and-beyond (acabot, 09:06:10)
    4. Newton-3 release has been submitted to the release team (acabot, 09:08:24)
    5. https://review.openstack.org/#/c/362930/ (acabot, 09:08:34)
    6. hvprash is now core contributor on Watcher specs (acabot, 09:09:53)
    7. we now have 4 core on watcher-specs : sballe_ jwcroppe hvprash & acabot (acabot, 09:10:35)
    8. Watcher has got Rally support (acabot, 09:12:37)
    9. https://review.openstack.org/#/q/owner:%22Alexander+Chadin+%253Ca.chadin%2540servionica.ru%253E%22+project:openstack/rally+status:merged (acabot, 09:12:51)
    10. http://docs.openstack.org/developer/watcher/ (acabot, 09:17:24)
    11. ACTION: alexchadin add a doc section for Rally in Watcher documentation (acabot, 09:18:46)

  2. Review Action Items (acabot, 09:19:06)
    1. https://review.openstack.org/#/c/362108/ (acabot, 09:19:46)
    2. all specs must now be submitted in Ocata folder (acabot, 09:20:10)
    3. https://review.openstack.org/#/c/298891/ (acabot, 09:20:35)
    4. https://review.openstack.org/#/c/359690/ (acabot, 09:22:24)
    5. ACTION: jinquan add a PS to https://review.openstack.org/#/c/359690/ (acabot, 09:23:21)
    6. https://review.openstack.org/#/c/348049/ (acabot, 09:23:36)
    7. ACTION: jwcroppe add a new PS for https://review.openstack.org/#/c/348049/ (acabot, 09:24:05)
    8. ACTION: acabot hvprash review https://review.openstack.org/#/c/348049/ (acabot, 09:24:20)
    9. https://review.openstack.org/#/c/342473/ (acabot, 09:24:36)
    10. ACTION: diga add a PS for https://review.openstack.org/#/c/342473/ (acabot, 09:25:51)
    11. https://review.openstack.org/#/c/362827/ (acabot, 09:26:29)
    12. ACTION: acabot sballe_ jinquan review https://review.openstack.org/#/c/362827/ (acabot, 09:27:00)
    13. ACTION: alexchadin review https://review.openstack.org/#/c/362827/ (acabot, 09:27:50)
    14. https://review.openstack.org/#/q/status:merged+project:openstack/watcher+branch:master+topic:bp/cluster-model-objects-wrapper (acabot, 09:28:12)
    15. ACTION: acabot look at https://blueprints.launchpad.net/nova/+spec/license-cost-aware-vm-placement (acabot, 09:29:45)
    16. https://review.openstack.org/#/c/362013/ (acabot, 09:30:04)
    17. https://review.openstack.org/#/c/362730/ (acabot, 09:30:33)
    18. ACTION: sballe_ check if Greg needs help to solve pep8 issue on https://review.openstack.org/#/c/362730/ (acabot, 09:31:37)
    19. ACTION: hanrong review https://review.openstack.org/#/c/362730/ (acabot, 09:32:19)
    20. ACTION: sballe_ review https://review.openstack.org/#/c/362730/ (acabot, 09:32:28)
    21. https://review.openstack.org/#/c/333371/ (acabot, 09:32:47)
    22. https://review.openstack.org/#/c/333860/ (alexchadin, 09:35:50)
    23. gate-rally-dsvm-watcher-watcher is available as experimental (acabot, 09:37:26)

  3. Blueprint/Bug Review and Discussion (acabot, 09:37:39)
    1. Current milestone is Newton-rc1 due September 12th (acabot, 09:37:56)
    2. https://launchpad.net/watcher/+milestone/newton-rc1 (acabot, 09:38:03)

  4. Open discussions (acabot, 09:40:24)
    1. https://etherpad.openstack.org/p/watcher-test-environment-specifications (acabot, 09:44:21)
    2. https://www.irccloud.com/pastebin/ScnaS6oy/ (dtardivel, 09:48:13)
    3. https://etherpad.openstack.org/p/watcher-test-environment-specifications (sballe_, 09:55:51)


Meeting ended at 09:57:11 UTC (full logs).

Action items

  1. jwcroppe confirm that he will be speaking at https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16023/watcher-the-infrastructure-optimization-service-for-openstack-plans-for-the-o-release-and-beyond
  2. alexchadin add a doc section for Rally in Watcher documentation
  3. jinquan add a PS to https://review.openstack.org/#/c/359690/
  4. jwcroppe add a new PS for https://review.openstack.org/#/c/348049/
  5. acabot hvprash review https://review.openstack.org/#/c/348049/
  6. diga add a PS for https://review.openstack.org/#/c/342473/
  7. acabot sballe_ jinquan review https://review.openstack.org/#/c/362827/
  8. alexchadin review https://review.openstack.org/#/c/362827/
  9. acabot look at https://blueprints.launchpad.net/nova/+spec/license-cost-aware-vm-placement
  10. sballe_ check if Greg needs help to solve pep8 issue on https://review.openstack.org/#/c/362730/
  11. hanrong review https://review.openstack.org/#/c/362730/
  12. sballe_ review https://review.openstack.org/#/c/362730/


Action items, by person

  1. acabot
    1. acabot hvprash review https://review.openstack.org/#/c/348049/
    2. acabot sballe_ jinquan review https://review.openstack.org/#/c/362827/
    3. acabot look at https://blueprints.launchpad.net/nova/+spec/license-cost-aware-vm-placement
  2. alexchadin
    1. alexchadin add a doc section for Rally in Watcher documentation
    2. alexchadin review https://review.openstack.org/#/c/362827/
  3. diga
    1. diga add a PS for https://review.openstack.org/#/c/342473/
  4. hanrong
    1. hanrong review https://review.openstack.org/#/c/362730/
  5. jinquan
    1. jinquan add a PS to https://review.openstack.org/#/c/359690/
    2. acabot sballe_ jinquan review https://review.openstack.org/#/c/362827/
  6. openstack
    1. jwcroppe confirm that he will be speaking at https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16023/watcher-the-infrastructure-optimization-service-for-openstack-plans-for-the-o-release-and-beyond
    2. jinquan add a PS to https://review.openstack.org/#/c/359690/
    3. jwcroppe add a new PS for https://review.openstack.org/#/c/348049/
    4. acabot hvprash review https://review.openstack.org/#/c/348049/
    5. diga add a PS for https://review.openstack.org/#/c/342473/
    6. acabot sballe_ jinquan review https://review.openstack.org/#/c/362827/
    7. alexchadin review https://review.openstack.org/#/c/362827/
    8. sballe_ check if Greg needs help to solve pep8 issue on https://review.openstack.org/#/c/362730/
    9. hanrong review https://review.openstack.org/#/c/362730/
    10. sballe_ review https://review.openstack.org/#/c/362730/
  7. sballe_
    1. acabot sballe_ jinquan review https://review.openstack.org/#/c/362827/
    2. sballe_ check if Greg needs help to solve pep8 issue on https://review.openstack.org/#/c/362730/
    3. sballe_ review https://review.openstack.org/#/c/362730/


People present (lines said)

  1. acabot (131)
  2. sballe_ (46)
  3. alexchadin (25)
  4. dtardivel (16)
  5. jinquan (13)
  6. diga (10)
  7. hanrong (5)
  8. tkaczynski (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.