#openstack-meeting-4: watcher

Meeting started by acabot at 09:00:35 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:06:44)
    1. The OpenStack Summit in Barcelona is over, minutes are available on etherpad (acabot, 09:06:53)
    2. https://etherpad.openstack.org/p/watcher-ocata-design-session (acabot, 09:07:00)
    3. ACTION: acabot ask sballe to send a recap of the summit on the ML (acabot, 09:08:55)
    4. Team priorities for Ocata have to be merged (acabot, 09:09:37)
    5. https://review.openstack.org/#/c/372528/ (acabot, 09:09:44)
    6. Feedback for the mascot is requested by Friday 11th (acabot, 09:10:51)
    7. https://drive.google.com/file/d/0B_h5gjY7WQPMX2FYSVBOWk8zYWs/view?usp=sharing (acabot, 09:10:58)

  2. Review Action Items (acabot, 09:12:50)
    1. https://review.openstack.org/#/c/342473/ (acabot, 09:13:18)
    2. ACTION: acabot ask diga for a reassignment of his bp (acabot, 09:15:24)
    3. https://review.openstack.org/#/c/359690/ (acabot, 09:15:41)
    4. https://review.openstack.org/#/c/383718/ (acabot, 09:17:38)
    5. https://review.openstack.org/#/c/385077/ (acabot, 09:21:20)
    6. ACTION: vincentfrancoise add new PS for https://review.openstack.org/#/c/383718/ https://review.openstack.org/#/c/385077/ (acabot, 09:22:32)
    7. https://review.openstack.org/#/c/377100/ (acabot, 09:23:10)
    8. ACTION: hvprash add a new PS for https://review.openstack.org/#/c/377100/ (acabot, 09:23:24)
    9. https://review.openstack.org/#/c/386293/ (acabot, 09:23:44)
    10. ACTION: licanwei add a new PS for https://review.openstack.org/#/c/386293/ answering comments (acabot, 09:24:59)
    11. https://review.openstack.org/#/c/391374/ (acabot, 09:25:22)
    12. ACTION: hvprash add a new PS for https://review.openstack.org/#/c/391374/ answering comments (acabot, 09:25:44)
    13. https://review.openstack.org/#/c/385871/ (acabot, 09:25:58)
    14. ACTION: vincentfrancoise acabot review https://review.openstack.org/#/c/385871/ (acabot, 09:27:40)
    15. ACTION: licanwei review https://review.openstack.org/#/c/385871/ (acabot, 09:27:48)
    16. ACTION: exploreshaifali review https://review.openstack.org/#/c/385871/ (acabot, 09:29:09)
    17. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects (acabot, 09:29:23)
    18. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/watcher-versioned-objects (acabot, 09:33:15)
    19. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/audit-versioned-notifications-api (acabot, 09:33:52)
    20. https://review.openstack.org/#/c/391383/ (acabot, 09:35:26)
    21. ACTION: brunograz yumeng dtardivel review https://review.openstack.org/#/c/391383/ (acabot, 09:37:01)
    22. https://review.openstack.org/#/c/389101/ (acabot, 09:37:43)
    23. ACTION: acabot review https://review.openstack.org/#/c/389101/ (acabot, 09:39:01)
    24. https://review.openstack.org/#/c/371558/ (acabot, 09:39:48)
    25. ACTION: atuly add a new PS for https://review.openstack.org/#/c/371558/ (acabot, 09:42:48)
    26. https://review.openstack.org/#/c/389181/ (acabot, 09:43:08)
    27. ACTION: dtardivel exploreshaifali review https://review.openstack.org/#/c/389181/ (acabot, 09:45:33)
    28. I forgot to mention that Watcher CLI v0.25.1 has been released after Summit freeze (acabot, 09:46:41)

  3. Blueprint/Bug Review and Discussion (acabot, 09:47:19)
    1. Our current milestone target is Ocata-1 due November 14th (acabot, 09:47:30)
    2. https://launchpad.net/watcher/+milestone/ocata-1 (acabot, 09:47:38)
    3. https://blueprints.launchpad.net/watcher/+spec/automatic-triggering-audit is marked as essential (acabot, 09:49:47)
    4. ACTION: refresh BPs list to reflect ocata-1 achievements (acabot, 09:50:43)
    5. ACTION: acabot refresh BPs list to reflect ocata-1 achievements (acabot, 09:50:50)

  4. Open discussions (acabot, 09:51:28)


Meeting ended at 10:00:24 UTC (full logs).

Action items

  1. acabot ask sballe to send a recap of the summit on the ML
  2. acabot ask diga for a reassignment of his bp
  3. vincentfrancoise add new PS for https://review.openstack.org/#/c/383718/ https://review.openstack.org/#/c/385077/
  4. hvprash add a new PS for https://review.openstack.org/#/c/377100/
  5. licanwei add a new PS for https://review.openstack.org/#/c/386293/ answering comments
  6. hvprash add a new PS for https://review.openstack.org/#/c/391374/ answering comments
  7. vincentfrancoise acabot review https://review.openstack.org/#/c/385871/
  8. licanwei review https://review.openstack.org/#/c/385871/
  9. exploreshaifali review https://review.openstack.org/#/c/385871/
  10. brunograz yumeng dtardivel review https://review.openstack.org/#/c/391383/
  11. acabot review https://review.openstack.org/#/c/389101/
  12. atuly add a new PS for https://review.openstack.org/#/c/371558/
  13. dtardivel exploreshaifali review https://review.openstack.org/#/c/389181/
  14. refresh BPs list to reflect ocata-1 achievements
  15. acabot refresh BPs list to reflect ocata-1 achievements


Action items, by person

  1. acabot
    1. acabot ask sballe to send a recap of the summit on the ML
    2. acabot ask diga for a reassignment of his bp
    3. vincentfrancoise acabot review https://review.openstack.org/#/c/385871/
    4. acabot review https://review.openstack.org/#/c/389101/
    5. acabot refresh BPs list to reflect ocata-1 achievements
  2. atuly
    1. atuly add a new PS for https://review.openstack.org/#/c/371558/
  3. brunograz
    1. brunograz yumeng dtardivel review https://review.openstack.org/#/c/391383/
  4. dtardivel
    1. brunograz yumeng dtardivel review https://review.openstack.org/#/c/391383/
    2. dtardivel exploreshaifali review https://review.openstack.org/#/c/389181/
  5. exploreshaifali
    1. exploreshaifali review https://review.openstack.org/#/c/385871/
    2. dtardivel exploreshaifali review https://review.openstack.org/#/c/389181/
  6. licanwei
    1. licanwei add a new PS for https://review.openstack.org/#/c/386293/ answering comments
    2. licanwei review https://review.openstack.org/#/c/385871/
  7. openstack
    1. vincentfrancoise add new PS for https://review.openstack.org/#/c/383718/ https://review.openstack.org/#/c/385077/
    2. hvprash add a new PS for https://review.openstack.org/#/c/377100/
    3. licanwei add a new PS for https://review.openstack.org/#/c/386293/ answering comments
    4. hvprash add a new PS for https://review.openstack.org/#/c/391374/ answering comments
    5. vincentfrancoise acabot review https://review.openstack.org/#/c/385871/
    6. licanwei review https://review.openstack.org/#/c/385871/
    7. exploreshaifali review https://review.openstack.org/#/c/385871/
    8. brunograz yumeng dtardivel review https://review.openstack.org/#/c/391383/
    9. acabot review https://review.openstack.org/#/c/389101/
    10. atuly add a new PS for https://review.openstack.org/#/c/371558/
    11. dtardivel exploreshaifali review https://review.openstack.org/#/c/389181/
  8. vincentfrancoise
    1. vincentfrancoise add new PS for https://review.openstack.org/#/c/383718/ https://review.openstack.org/#/c/385077/
    2. vincentfrancoise acabot review https://review.openstack.org/#/c/385871/
  9. Yumeng
    1. brunograz yumeng dtardivel review https://review.openstack.org/#/c/391383/


People present (lines said)

  1. acabot (150)
  2. vincentfrancoise (31)
  3. alexchadin (22)
  4. exploreshaifali (11)
  5. brunograz (8)
  6. licanwei (6)
  7. hidekazu (6)
  8. Yumeng (5)
  9. atuly (4)
  10. dtardivel (4)
  11. openstack (4)


Generated by MeetBot 0.1.4.