#openstack-meeting-4: watcher

Meeting started by acabot at 09:01:13 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 09:06:43)
    1. PTG is in one month, a dedicated etherpad is now open, please submit topics that you want to discuss (acabot, 09:07:00)
    2. https://etherpad.openstack.org/p/pike-watcher-ptg (acabot, 09:07:09)
    3. ACTION: acabot send an email to all watcher contributors about PTG tickets rush$ (acabot, 09:09:01)
    4. Call for presentations for Boston summit is now open (deadline is February 6th), a dedicated etherpad is ready to be completed (acabot, 09:11:48)
    5. https://etherpad.openstack.org/p/Watcher_abstracts_boston2017 (acabot, 09:11:59)
    6. Pike PTLs self nomination will start next week and Watcher needs to find a new PTL (acabot, 09:12:52)
    7. http://lists.openstack.org/pipermail/openstack-dev/2016-December/109019.html (acabot, 09:12:59)

  2. Review Action Items (acabot, 09:13:59)
    1. https://review.openstack.org/#/c/385871/ (acabot, 09:14:35)
    2. https://review.openstack.org/#/c/413079/ (acabot, 09:17:29)
    3. Audit tag in VM Metadata still has TODOs (acabot, 09:19:05)
    4. https://review.openstack.org/#/c/391374/ (acabot, 09:19:11)
    5. ACTION: pksingh hvprash complete spec https://review.openstack.org/#/c/391374/ (acabot, 09:21:09)
    6. https://review.openstack.org/#/c/377100/19 (acabot, 09:21:30)
    7. ACTION: hvprash answer comments on https://review.openstack.org/#/c/377100/19 (acabot, 09:22:23)
    8. https://review.openstack.org/#/c/401111/ (acabot, 09:22:38)
    9. ACTION: hanrong add a new PS for https://review.openstack.org/#/c/401111/ (acabot, 09:23:41)
    10. https://review.openstack.org/#/c/398162/ (acabot, 09:23:54)
    11. ACTION: sballe complete https://review.openstack.org/#/c/398162/ (acabot, 09:24:02)
    12. ACTION: hanrong jinquan yumengbao resubmit the BP https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving (acabot, 09:25:31)
    13. Automatic triggering audit has been merged (acabot, 09:25:52)
    14. https://review.openstack.org/#/q/topic:bp/automatic-triggering-audit (acabot, 09:25:58)
    15. Added Monasca Helper & Multi datasource support for Basic Consolidation have been merged (acabot, 09:26:14)
    16. https://review.openstack.org/#/c/348891/ & #link https://review.openstack.org/#/c/414617/ (acabot, 09:26:31)
    17. https://review.openstack.org/#/c/419544/ (acabot, 09:27:27)
    18. ACTION: dtardivel vincentfrancoise fix multinode gate (acabot, 09:28:38)
    19. https://review.openstack.org/#/c/406991/ (acabot, 09:29:34)
    20. ACTION: dtardivel vincentfrancoise do additional testing on https://review.openstack.org/#/c/406991/ (acabot, 09:30:56)
    21. https://review.openstack.org/#/c/418434/ (acabot, 09:32:00)
    22. https://review.openstack.org/#/c/391383/ (acabot, 09:34:05)
    23. ACTION: dtardivel review https://review.openstack.org/#/c/391383/ (acabot, 09:34:57)
    24. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 09:35:31)
    25. ACTION: hanrong give a status for https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 09:35:46)
    26. CLI & dashboard must be released by January 19th for Ocata (acabot, 09:36:28)

  3. Blueprint/Bug Review and Discussion (acabot, 09:37:34)
    1. ocata-3 is due January 23rd (feature freeze) (acabot, 09:39:04)
    2. https://launchpad.net/watcher/+milestone/ocata-3 (acabot, 09:39:11)

  4. Open discussions (acabot, 09:41:03)
    1. ACTION: acabot find a new slot available for meeting on odd weeks at 13UTC (acabot, 09:45:10)


Meeting ended at 09:52:48 UTC (full logs).

Action items

  1. acabot send an email to all watcher contributors about PTG tickets rush$
  2. pksingh hvprash complete spec https://review.openstack.org/#/c/391374/
  3. hvprash answer comments on https://review.openstack.org/#/c/377100/19
  4. hanrong add a new PS for https://review.openstack.org/#/c/401111/
  5. sballe complete https://review.openstack.org/#/c/398162/
  6. hanrong jinquan yumengbao resubmit the BP https://blueprints.launchpad.net/watcher/+spec/cluster-energy-saving
  7. dtardivel vincentfrancoise fix multinode gate
  8. dtardivel vincentfrancoise do additional testing on https://review.openstack.org/#/c/406991/
  9. dtardivel review https://review.openstack.org/#/c/391383/
  10. hanrong give a status for https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description
  11. acabot find a new slot available for meeting on odd weeks at 13UTC


Action items, by person

  1. acabot
    1. acabot send an email to all watcher contributors about PTG tickets rush$
    2. acabot find a new slot available for meeting on odd weeks at 13UTC
  2. dtardivel
    1. dtardivel vincentfrancoise fix multinode gate
    2. dtardivel vincentfrancoise do additional testing on https://review.openstack.org/#/c/406991/
    3. dtardivel review https://review.openstack.org/#/c/391383/
  3. openstack
    1. pksingh hvprash complete spec https://review.openstack.org/#/c/391374/
    2. hvprash answer comments on https://review.openstack.org/#/c/377100/19
    3. hanrong add a new PS for https://review.openstack.org/#/c/401111/
    4. sballe complete https://review.openstack.org/#/c/398162/
    5. dtardivel vincentfrancoise do additional testing on https://review.openstack.org/#/c/406991/
    6. dtardivel review https://review.openstack.org/#/c/391383/
    7. hanrong give a status for https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description
  4. pksingh
    1. pksingh hvprash complete spec https://review.openstack.org/#/c/391374/
  5. vincentfrancoise
    1. dtardivel vincentfrancoise fix multinode gate
    2. dtardivel vincentfrancoise do additional testing on https://review.openstack.org/#/c/406991/


People present (lines said)

  1. acabot (118)
  2. pksingh (30)
  3. vincentfrancoise (12)
  4. alexchadin (11)
  5. ttx (6)
  6. dtardivel (5)
  7. openstack (3)
  8. tmetsch (3)


Generated by MeetBot 0.1.4.