#openstack-meeting-4: watcher

Meeting started by acabot at 14:01:15 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 14:02:24)
    1. Pike PTLs self nomination has started and Watcher has no candidate yet (acabot, 14:02:42)
    2. https://governance.openstack.org/election/ (acabot, 14:02:49)
    3. https://review.openstack.org/#/c/425163/ (alexchadin, 14:03:50)
    4. alexchadin has submited his candidacy as Watcher PTL https://review.openstack.org/#/c/425163/ (acabot, 14:05:55)
    5. Meeting time for odd weeks will be moved from 9:00 UTC to 13:00 UTC on #openstack-meeting-alt (acabot, 14:06:12)
    6. https://review.openstack.org/#/c/425107/ (acabot, 14:06:57)
    7. PTG is in one month, a dedicated etherpad is now open, please submit topics that you want to discuss (acabot, 14:08:55)
    8. https://etherpad.openstack.org/p/pike-watcher-ptg (acabot, 14:09:02)
    9. Call for presentations for Boston summit is now open (deadline is February 6th), a dedicated etherpad is ready to be completed (acabot, 14:11:45)
    10. https://etherpad.openstack.org/p/Watcher_abstracts_boston2017 (acabot, 14:11:53)
    11. Watcher CLI has been released as 1.0.0 (acabot, 14:13:11)
    12. https://releases.openstack.org/ocata/#ocata-python-watcherclient (acabot, 14:13:18)

  2. Review Action Items (acabot, 14:14:42)
    1. https://review.openstack.org/#/c/385871/ (acabot, 14:15:04)
    2. ACTION: sballe_ : W+1 on https://review.openstack.org/#/c/385871/ (acabot, 14:15:52)
    3. https://review.openstack.org/#/c/377100/19 (acabot, 14:16:09)
    4. ACTION: hvprash add a new PS for https://review.openstack.org/#/c/377100/ and add it to the topics list in https://etherpad.openstack.org/p/pike-watcher-ptg (acabot, 14:18:29)
    5. https://review.openstack.org/#/c/401111/ (acabot, 14:18:44)
    6. https://review.openstack.org/#/c/398162/ (acabot, 14:19:57)
    7. ACTION: sballe_ complete https://review.openstack.org/#/c/398162/ (acabot, 14:21:38)
    8. https://review.openstack.org/#/c/391374/ (acabot, 14:22:32)
    9. ACTION: sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/ (acabot, 14:23:14)
    10. New default planner has been merged #link https://review.openstack.org/#/c/406991/ (acabot, 14:25:02)
    11. Graph cluster model instead of mapping one & Remove obsolete Resource element have been merged (acabot, 14:26:39)
    12. https://review.openstack.org/#/c/419544/ (acabot, 14:27:48)
    13. ACTION: chrisspencer check that existing Intel strategies are still working with graph model implementation (acabot, 14:30:22)
    14. ACTION: vincentfrancoise Fix multinode tempest test failure https://review.openstack.org/#/c/419544/ (acabot, 14:32:14)
    15. https://review.openstack.org/#/c/391383/ (acabot, 14:32:28)
    16. ACTION: dtardivel fix merge conflict for https://review.openstack.org/#/c/391383/ (acabot, 14:33:52)
    17. ACTION: vincentfrancoise review https://review.openstack.org/#/c/391383/ (acabot, 14:34:41)
    18. https://review.openstack.org/#/c/424187/ (acabot, 14:35:02)
    19. http://docs-draft.openstack.org/87/424187/8/check/gate-watcher-docs-ubuntu-xenial/1dfdacb//doc/build/html/architecture.html (acabot, 14:36:00)
    20. ACTION: alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/ (acabot, 14:36:48)
    21. https://review.openstack.org/#/c/421281/ (acabot, 14:37:16)
    22. ACTION: sballe_ chrisspencer hvprash review https://review.openstack.org/#/c/421281/ (acabot, 14:39:43)
    23. https://review.openstack.org/#/c/416432/ (acabot, 14:40:03)
    24. ACTION: alexchadin fix merge conflict on https://review.openstack.org/#/c/416432/ (acabot, 14:41:08)
    25. ACTION: dtardivel merge https://review.openstack.org/#/c/416432/ in o3 (acabot, 14:41:39)

  3. Blueprint/Bug Review and Discussion (acabot, 14:41:49)
    1. Ocata 3 Milestone, with Feature and Requirements Freezes: 26 Jan (acabot, 14:42:00)
    2. https://launchpad.net/watcher/+milestone/ocata-3 (acabot, 14:42:08)
    3. Ocata RC1 target: 2 Feb (acabot, 14:44:15)
    4. https://launchpad.net/watcher/+milestone/ocata-rc1 (acabot, 14:44:22)
    5. ACTION: acabot move hvprash BPs to Pike cycle (acabot, 14:45:28)
    6. Ocata Final Release candidate deadline: 16 Feb (acabot, 14:46:09)
    7. https://launchpad.net/watcher/+milestone/ocata-rc-final (acabot, 14:46:19)

  4. Open discussions (acabot, 14:48:20)
    1. ACTION: alexchadin share PTL candidacy on the ML (acabot, 14:56:05)


Meeting ended at 14:57:24 UTC (full logs).

Action items

  1. sballe_ : W+1 on https://review.openstack.org/#/c/385871/
  2. hvprash add a new PS for https://review.openstack.org/#/c/377100/ and add it to the topics list in https://etherpad.openstack.org/p/pike-watcher-ptg
  3. sballe_ complete https://review.openstack.org/#/c/398162/
  4. sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/
  5. chrisspencer check that existing Intel strategies are still working with graph model implementation
  6. vincentfrancoise Fix multinode tempest test failure https://review.openstack.org/#/c/419544/
  7. dtardivel fix merge conflict for https://review.openstack.org/#/c/391383/
  8. vincentfrancoise review https://review.openstack.org/#/c/391383/
  9. alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/
  10. sballe_ chrisspencer hvprash review https://review.openstack.org/#/c/421281/
  11. alexchadin fix merge conflict on https://review.openstack.org/#/c/416432/
  12. dtardivel merge https://review.openstack.org/#/c/416432/ in o3
  13. acabot move hvprash BPs to Pike cycle
  14. alexchadin share PTL candidacy on the ML


Action items, by person

  1. acabot
    1. sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/
    2. alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/
    3. acabot move hvprash BPs to Pike cycle
  2. alexchadin
    1. sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/
    2. alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/
    3. alexchadin fix merge conflict on https://review.openstack.org/#/c/416432/
    4. alexchadin share PTL candidacy on the ML
  3. chrisspencer
    1. chrisspencer check that existing Intel strategies are still working with graph model implementation
    2. sballe_ chrisspencer hvprash review https://review.openstack.org/#/c/421281/
  4. dtardivel
    1. dtardivel fix merge conflict for https://review.openstack.org/#/c/391383/
    2. dtardivel merge https://review.openstack.org/#/c/416432/ in o3
  5. hvprash
    1. hvprash add a new PS for https://review.openstack.org/#/c/377100/ and add it to the topics list in https://etherpad.openstack.org/p/pike-watcher-ptg
    2. alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/
    3. sballe_ chrisspencer hvprash review https://review.openstack.org/#/c/421281/
    4. acabot move hvprash BPs to Pike cycle
  6. openstack
    1. sballe_ : W+1 on https://review.openstack.org/#/c/385871/
    2. hvprash add a new PS for https://review.openstack.org/#/c/377100/ and add it to the topics list in https://etherpad.openstack.org/p/pike-watcher-ptg
    3. sballe_ complete https://review.openstack.org/#/c/398162/
    4. sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/
    5. vincentfrancoise Fix multinode tempest test failure https://review.openstack.org/#/c/419544/
    6. dtardivel fix merge conflict for https://review.openstack.org/#/c/391383/
    7. vincentfrancoise review https://review.openstack.org/#/c/391383/
    8. alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/
    9. sballe_ chrisspencer hvprash review https://review.openstack.org/#/c/421281/
    10. alexchadin fix merge conflict on https://review.openstack.org/#/c/416432/
    11. dtardivel merge https://review.openstack.org/#/c/416432/ in o3
  7. sballe_
    1. sballe_ : W+1 on https://review.openstack.org/#/c/385871/
    2. sballe_ complete https://review.openstack.org/#/c/398162/
    3. sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/
    4. alexchadin sballe_ hvprash acabot review https://review.openstack.org/#/c/424187/
    5. sballe_ chrisspencer hvprash review https://review.openstack.org/#/c/421281/
  8. vincentfrancoise
    1. sballe_ vincentfrancoise acabot alexchadin review https://review.openstack.org/#/c/391374/
    2. vincentfrancoise Fix multinode tempest test failure https://review.openstack.org/#/c/419544/
    3. vincentfrancoise review https://review.openstack.org/#/c/391383/


People present (lines said)

  1. acabot (140)
  2. hvprash (24)
  3. alexchadin (24)
  4. sballe_ (21)
  5. vincentfrancoise (20)
  6. dtardivel (6)
  7. Yumeng (5)
  8. openstack (4)
  9. chrisspencer (3)


Generated by MeetBot 0.1.4.