#openstack-meeting-alt: watcher

Meeting started by acabot at 13:01:16 UTC (full logs).

Meeting summary

  1. Announcements (acabot, 13:02:42)
    1. PTG is in 1 week, etherpad is open and a 1st draft of agenda is available / no projector in the room (acabot, 13:02:53)
    2. https://etherpad.openstack.org/p/pike-watcher-ptg (acabot, 13:03:04)
    3. Prudhvi Rao Shedimbi (pshedimb) has been nominated to Watcher Core (acabot, 13:05:31)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112114.html (acabot, 13:05:40)
    5. licanwei has been nominated to Watcher Core (acabot, 13:06:43)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112116.html (acabot, 13:06:51)
    7. no meeting next week as we will be in Atlanta for the most part (acabot, 13:09:20)
    8. http://stackalytics.com/report/contribution/watcher/90 (acabot, 13:12:08)
    9. ACTION: vincentfrancoise nominate hidekazu_ as core on the ML (acabot, 13:13:56)
    10. next meeting will be chaired by alexchadin ;-) (acabot, 13:14:44)

  2. Review Action Items (acabot, 13:18:29)
    1. https://review.openstack.org/#/c/398162/ (acabot, 13:19:14)
    2. ACTION: pshedimb move https://review.openstack.org/#/c/398162/ to pike (acabot, 13:19:55)
    3. ACTION: hvprash move https://review.openstack.org/#/c/391374/ to Pike (acabot, 13:20:12)
    4. ACTION: vincentfrancoise move https://review.openstack.org/#/c/420612/ to Pike (acabot, 13:20:35)
    5. https://review.openstack.org/#/c/434144/ (acabot, 13:20:57)
    6. ACTION: hidekazu_ fix gate for https://review.openstack.org/#/c/434144/ (acabot, 13:21:21)
    7. https://review.openstack.org/#/c/432264/ (acabot, 13:21:35)
    8. ACTION: adisky_ add a new PS answering comments on https://review.openstack.org/#/c/432264/ (acabot, 13:23:43)
    9. https://review.openstack.org/#/c/432193/ (acabot, 13:23:58)
    10. ACTION: acabot hidekazu_ review https://review.openstack.org/#/c/432193/ (acabot, 13:25:02)
    11. https://review.openstack.org/#/c/401111/ (acabot, 13:25:18)
    12. ACTION: sballe_ acabot hvprash alexchadin review https://review.openstack.org/#/c/401111/ (acabot, 13:26:01)
    13. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:detached/workload-balance-tempest (acabot, 13:26:35)
    14. ACTION: alexchadin review https://review.openstack.org/#/c/393355/ (acabot, 13:28:20)
    15. https://review.openstack.org/#/c/427646/ (acabot, 13:29:22)
    16. ACTION: dtardivel review https://review.openstack.org/#/c/427646/ (acabot, 13:29:34)
    17. https://review.openstack.org/#/c/429256/ (acabot, 13:30:02)
    18. ACTION: vincentfrancoise submit a bug to have tempest tests for watcher dashboard (acabot, 13:33:38)
    19. ACTION: vincentfrancoise alexchadin review & merge https://review.openstack.org/#/c/429256/ (acabot, 13:34:09)
    20. https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 13:34:24)
    21. ACTION: hanrong add a PS for https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description (acabot, 13:35:15)

  3. Blueprint/Bug Review and Discussion (acabot, 13:35:24)
    1. Bug fixing in progress for Ocata-rcfinal targeted for February 16th (acabot, 13:35:44)
    2. https://launchpad.net/watcher/+milestone/ocata-rc-final (acabot, 13:35:51)
    3. https://review.openstack.org/#/c/429995/ (acabot, 13:37:23)
    4. https://review.openstack.org/#/c/422295/ (acabot, 13:37:30)
    5. https://review.openstack.org/#/c/430521/ (acabot, 13:37:37)
    6. ACTION: alexchadin vincentfrancoise review and merge (if possible) https://review.openstack.org/#/c/429995/ https://review.openstack.org/#/c/422295/ & https://review.openstack.org/#/c/430521/ (acabot, 13:38:49)
    7. We will release a v1.0.1 on February 16th due to #1662810 (acabot, 13:39:49)
    8. https://bugs.launchpad.net/watcher/+bug/1662810 (acabot, 13:39:57)
    9. dont forget that all fixed bugs should be backported to stable/ocata branch (acabot, 13:42:17)

  4. Open discussions (acabot, 13:43:07)
    1. Ceilometer API is now deprecated and not supported anymore in devstack (acabot, 13:43:23)
    2. ACTION: alexchadin sync with pksingh & santhosh64 to know the status of https://blueprints.launchpad.net/watcher/+spec/gnocchi-watcher (acabot, 13:51:00)
    3. https://drive.google.com/open?id=0B_h5gjY7WQPMOWJUMlVhOG9rWGM (acabot, 13:54:03)
    4. Watcher logo is now official #link https://drive.google.com/open?id=0B_h5gjY7WQPMOWJUMlVhOG9rWGM (acabot, 13:54:41)
    5. At the PTG, we�ll have stickers for your team of the mascot, plus signage on your room. (acabot, 13:55:46)


Meeting ended at 13:59:38 UTC (full logs).

Action items

  1. vincentfrancoise nominate hidekazu_ as core on the ML
  2. pshedimb move https://review.openstack.org/#/c/398162/ to pike
  3. hvprash move https://review.openstack.org/#/c/391374/ to Pike
  4. vincentfrancoise move https://review.openstack.org/#/c/420612/ to Pike
  5. hidekazu_ fix gate for https://review.openstack.org/#/c/434144/
  6. adisky_ add a new PS answering comments on https://review.openstack.org/#/c/432264/
  7. acabot hidekazu_ review https://review.openstack.org/#/c/432193/
  8. sballe_ acabot hvprash alexchadin review https://review.openstack.org/#/c/401111/
  9. alexchadin review https://review.openstack.org/#/c/393355/
  10. dtardivel review https://review.openstack.org/#/c/427646/
  11. vincentfrancoise submit a bug to have tempest tests for watcher dashboard
  12. vincentfrancoise alexchadin review & merge https://review.openstack.org/#/c/429256/
  13. hanrong add a PS for https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description
  14. alexchadin vincentfrancoise review and merge (if possible) https://review.openstack.org/#/c/429995/ https://review.openstack.org/#/c/422295/ & https://review.openstack.org/#/c/430521/
  15. alexchadin sync with pksingh & santhosh64 to know the status of https://blueprints.launchpad.net/watcher/+spec/gnocchi-watcher


Action items, by person

  1. acabot
    1. acabot hidekazu_ review https://review.openstack.org/#/c/432193/
    2. sballe_ acabot hvprash alexchadin review https://review.openstack.org/#/c/401111/
  2. alexchadin
    1. sballe_ acabot hvprash alexchadin review https://review.openstack.org/#/c/401111/
    2. alexchadin review https://review.openstack.org/#/c/393355/
    3. vincentfrancoise alexchadin review & merge https://review.openstack.org/#/c/429256/
    4. alexchadin vincentfrancoise review and merge (if possible) https://review.openstack.org/#/c/429995/ https://review.openstack.org/#/c/422295/ & https://review.openstack.org/#/c/430521/
    5. alexchadin sync with pksingh & santhosh64 to know the status of https://blueprints.launchpad.net/watcher/+spec/gnocchi-watcher
  3. hidekazu_
    1. vincentfrancoise nominate hidekazu_ as core on the ML
    2. hidekazu_ fix gate for https://review.openstack.org/#/c/434144/
    3. acabot hidekazu_ review https://review.openstack.org/#/c/432193/
  4. openstack
    1. pshedimb move https://review.openstack.org/#/c/398162/ to pike
    2. hvprash move https://review.openstack.org/#/c/391374/ to Pike
    3. vincentfrancoise move https://review.openstack.org/#/c/420612/ to Pike
    4. hidekazu_ fix gate for https://review.openstack.org/#/c/434144/
    5. adisky_ add a new PS answering comments on https://review.openstack.org/#/c/432264/
    6. acabot hidekazu_ review https://review.openstack.org/#/c/432193/
    7. sballe_ acabot hvprash alexchadin review https://review.openstack.org/#/c/401111/
    8. alexchadin review https://review.openstack.org/#/c/393355/
    9. dtardivel review https://review.openstack.org/#/c/427646/
    10. vincentfrancoise alexchadin review & merge https://review.openstack.org/#/c/429256/
    11. hanrong add a PS for https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/dynamic-action-description
    12. alexchadin vincentfrancoise review and merge (if possible) https://review.openstack.org/#/c/429995/ https://review.openstack.org/#/c/422295/ & https://review.openstack.org/#/c/430521/
  5. pshedimb
    1. pshedimb move https://review.openstack.org/#/c/398162/ to pike
  6. sballe_
    1. sballe_ acabot hvprash alexchadin review https://review.openstack.org/#/c/401111/
  7. vincentfrancoise
    1. vincentfrancoise nominate hidekazu_ as core on the ML
    2. vincentfrancoise move https://review.openstack.org/#/c/420612/ to Pike
    3. vincentfrancoise submit a bug to have tempest tests for watcher dashboard
    4. vincentfrancoise alexchadin review & merge https://review.openstack.org/#/c/429256/
    5. alexchadin vincentfrancoise review and merge (if possible) https://review.openstack.org/#/c/429995/ https://review.openstack.org/#/c/422295/ & https://review.openstack.org/#/c/430521/


People present (lines said)

  1. acabot (132)
  2. alexchadin (30)
  3. sballe_ (25)
  4. vincentfrancoise (15)
  5. hidekazu_ (13)
  6. pshedimb (13)
  7. licanwei (9)
  8. openstack (5)
  9. chrisspencer (2)
  10. tmetsch (1)


Generated by MeetBot 0.1.4.