#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:32 UTC (full logs).

Meeting summary

    1. Today we have the following agenda https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#03.2F08.2F2017 (alexchadin, 14:01:16)

  1. Announcements (alexchadin, 14:01:24)
    1. Project onboarding rooms on Summit. 90 minutes to talk with people interesting in getting started with Watcher. When do we want to reserve one? (alexchadin, 14:01:35)
    2. ACTION: alexchadin and sballe discussion about dinner and planning (alexchadin, 14:09:14)

  2. Review Action Items (alexchadin, 14:09:52)
    1. https://review.openstack.org/#/c/427308/ (alexchadin, 14:10:32)
    2. ACTION: chrisspencer_ publish new PS to https://review.openstack.org/#/c/427308/ (alexchadin, 14:13:03)
    3. https://review.openstack.org/#/c/398162/ (alexchadin, 14:13:21)
    4. ACTION: sballe_ pshedimb tag https://review.openstack.org/#/c/398162/ as WiP (alexchadin, 14:15:05)
    5. ACTION: pshedimb hvprash pksingh review https://review.openstack.org/#/c/437261/ (alexchadin, 14:19:00)
    6. ACTION: adisky_ answer new questions and publish new PS https://review.openstack.org/#/c/432264/ (alexchadin, 14:21:26)
    7. ACTION: alexchadin publish new PS https://review.openstack.org/#/c/442388/ (alexchadin, 14:22:27)
    8. ACTION: licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/ (alexchadin, 14:23:35)
    9. ACTION: pshedimb review https://review.openstack.org/#/c/401111/ (alexchadin, 14:27:12)
    10. ACTION: alexchadin test https://review.openstack.org/#/c/393355/ (alexchadin, 14:29:33)
    11. ACTION: alexchadin ask service-versioned-notifications-api status (alexchadin, 14:30:49)
    12. ACTION: pksingh licanwei alexchadin review https://review.openstack.org/#/c/441873/ (alexchadin, 14:33:04)
    13. ACTION: sanfern publish new PS https://review.openstack.org/#/c/440293/ (alexchadin, 14:37:12)
    14. ACTION: pksingh pshedimb alexchadin review https://review.openstack.org/#/c/440293/ once new PS is provided (alexchadin, 14:37:29)
    15. ACTION: chrisspencer_ and Watcher Core team review https://review.openstack.org/#/c/438800/ (alexchadin, 14:42:52)
    16. ACTION: licanwei add some docs to https://review.openstack.org/#/c/440927/ (alexchadin, 14:47:21)

  3. Open discussions (alexchadin, 14:48:45)
    1. ACTION: hvprash pksingh review https://review.openstack.org/#/c/377100/ (alexchadin, 14:55:37)
    2. ACTION: chrisspencer_ hvprash review https://review.openstack.org/#/c/443070/ (alexchadin, 14:56:00)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. alexchadin and sballe discussion about dinner and planning
  2. chrisspencer_ publish new PS to https://review.openstack.org/#/c/427308/
  3. sballe_ pshedimb tag https://review.openstack.org/#/c/398162/ as WiP
  4. pshedimb hvprash pksingh review https://review.openstack.org/#/c/437261/
  5. adisky_ answer new questions and publish new PS https://review.openstack.org/#/c/432264/
  6. alexchadin publish new PS https://review.openstack.org/#/c/442388/
  7. licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/
  8. pshedimb review https://review.openstack.org/#/c/401111/
  9. alexchadin test https://review.openstack.org/#/c/393355/
  10. alexchadin ask service-versioned-notifications-api status
  11. pksingh licanwei alexchadin review https://review.openstack.org/#/c/441873/
  12. sanfern publish new PS https://review.openstack.org/#/c/440293/
  13. pksingh pshedimb alexchadin review https://review.openstack.org/#/c/440293/ once new PS is provided
  14. chrisspencer_ and Watcher Core team review https://review.openstack.org/#/c/438800/
  15. licanwei add some docs to https://review.openstack.org/#/c/440927/
  16. hvprash pksingh review https://review.openstack.org/#/c/377100/
  17. chrisspencer_ hvprash review https://review.openstack.org/#/c/443070/


Action items, by person

  1. alexchadin
    1. alexchadin and sballe discussion about dinner and planning
    2. alexchadin publish new PS https://review.openstack.org/#/c/442388/
    3. alexchadin test https://review.openstack.org/#/c/393355/
    4. alexchadin ask service-versioned-notifications-api status
    5. pksingh licanwei alexchadin review https://review.openstack.org/#/c/441873/
    6. pksingh pshedimb alexchadin review https://review.openstack.org/#/c/440293/ once new PS is provided
  2. chrisspencer_
    1. chrisspencer_ publish new PS to https://review.openstack.org/#/c/427308/
    2. licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/
    3. chrisspencer_ and Watcher Core team review https://review.openstack.org/#/c/438800/
    4. chrisspencer_ hvprash review https://review.openstack.org/#/c/443070/
  3. hvprash
    1. pshedimb hvprash pksingh review https://review.openstack.org/#/c/437261/
    2. hvprash pksingh review https://review.openstack.org/#/c/377100/
    3. chrisspencer_ hvprash review https://review.openstack.org/#/c/443070/
  4. licanwei
    1. licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/
    2. pksingh licanwei alexchadin review https://review.openstack.org/#/c/441873/
    3. licanwei add some docs to https://review.openstack.org/#/c/440927/
  5. openstack
    1. chrisspencer_ publish new PS to https://review.openstack.org/#/c/427308/
    2. sballe_ pshedimb tag https://review.openstack.org/#/c/398162/ as WiP
    3. pshedimb hvprash pksingh review https://review.openstack.org/#/c/437261/
    4. adisky_ answer new questions and publish new PS https://review.openstack.org/#/c/432264/
    5. alexchadin publish new PS https://review.openstack.org/#/c/442388/
    6. licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/
    7. pshedimb review https://review.openstack.org/#/c/401111/
    8. alexchadin test https://review.openstack.org/#/c/393355/
    9. pksingh licanwei alexchadin review https://review.openstack.org/#/c/441873/
    10. sanfern publish new PS https://review.openstack.org/#/c/440293/
    11. pksingh pshedimb alexchadin review https://review.openstack.org/#/c/440293/ once new PS is provided
    12. chrisspencer_ and Watcher Core team review https://review.openstack.org/#/c/438800/
    13. licanwei add some docs to https://review.openstack.org/#/c/440927/
    14. hvprash pksingh review https://review.openstack.org/#/c/377100/
    15. chrisspencer_ hvprash review https://review.openstack.org/#/c/443070/
  6. pksingh
    1. pshedimb hvprash pksingh review https://review.openstack.org/#/c/437261/
    2. licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/
    3. pksingh licanwei alexchadin review https://review.openstack.org/#/c/441873/
    4. pksingh pshedimb alexchadin review https://review.openstack.org/#/c/440293/ once new PS is provided
    5. hvprash pksingh review https://review.openstack.org/#/c/377100/
  7. pshedimb
    1. sballe_ pshedimb tag https://review.openstack.org/#/c/398162/ as WiP
    2. pshedimb hvprash pksingh review https://review.openstack.org/#/c/437261/
    3. licanwei pshedimb pksingh chrisspencer_ review https://review.openstack.org/#/c/442388/
    4. pshedimb review https://review.openstack.org/#/c/401111/
    5. pksingh pshedimb alexchadin review https://review.openstack.org/#/c/440293/ once new PS is provided
  8. sanfern
    1. sanfern publish new PS https://review.openstack.org/#/c/440293/
  9. sballe_
    1. sballe_ pshedimb tag https://review.openstack.org/#/c/398162/ as WiP


People present (lines said)

  1. alexchadin (116)
  2. pshedimb (22)
  3. hvprash (20)
  4. pksingh (16)
  5. sballe_ (16)
  6. licanwei (9)
  7. chrisspencer_ (7)
  8. sanfern (6)
  9. openstack (4)


Generated by MeetBot 0.1.4.