#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:01:03 UTC (full logs).

Meeting summary

    1. Today we have the following agenda https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#03.2F15.2F2017 (alexchadin, 13:01:34)

  1. Announcements (alexchadin, 13:01:50)
  2. Review Action Items (alexchadin, 13:04:22)
    1. ACTION: hvprash provide new PS and answers on https://review.openstack.org/#/c/391374/ (alexchadin, 13:08:07)
    2. ACTION: acabot licanwei sballe_ review new version of https://review.openstack.org/#/c/377100/ (alexchadin, 13:11:19)
    3. ACTION: vincentfrancoise review https://review.openstack.org/#/c/377100/ (alexchadin, 13:12:18)
    4. ACTION: chrisspencer_ give some answers on https://review.openstack.org/#/c/427308/ (alexchadin, 13:13:20)
    5. ACTION: alexchadin update https://review.openstack.org/#/c/442388/ (alexchadin, 13:15:30)
    6. ACTION: vincentfrancoise dtardivel alexchadin licanwei discuss add-power-on-off (alexchadin, 13:23:16)
    7. https://review.openstack.org/#/c/432264/ (alexchadin, 13:23:30)
    8. ACTION: dtardivel alexchadin review https://review.openstack.org/#/c/432264/ (alexchadin, 13:24:16)
    9. ACTION: vincentfrancoise hidekazu give final reviews https://review.openstack.org/#/c/438530/ (alexchadin, 13:27:24)
    10. ACTION: find a committer for https://review.openstack.org/#/c/425110/ (alexchadin, 13:31:56)
    11. ACTION: sanfern provide new PS https://review.openstack.org/#/c/440293/ (alexchadin, 13:33:12)
    12. ACTION: sanfern provide new PS https://review.openstack.org/#/c/444429/ (alexchadin, 13:34:12)
    13. ACTION: dtardivel Yumeng__ review https://review.openstack.org/#/c/438800/ (alexchadin, 13:36:19)
    14. ACTION: hidekazu vincentfrancoise alexchadin review https://review.openstack.org/#/c/440927/ (alexchadin, 13:37:55)
    15. ACTION: dtardivel vincentfrancoise hidekazu review https://review.openstack.org/#/c/443070/ (alexchadin, 13:39:27)
    16. ACTION: vincentfrancoise review https://review.openstack.org/#/c/442756/ (alexchadin, 13:41:55)

  3. Blueprint/Bug Review and Discussion (alexchadin, 13:42:10)
  4. Open discussions (alexchadin, 13:43:52)
    1. https://www.irccloud.com/pastebin/aMMwYfA0 (Yumeng__, 13:54:12)


Meeting ended at 14:00:19 UTC (full logs).

Action items

  1. hvprash provide new PS and answers on https://review.openstack.org/#/c/391374/
  2. acabot licanwei sballe_ review new version of https://review.openstack.org/#/c/377100/
  3. vincentfrancoise review https://review.openstack.org/#/c/377100/
  4. chrisspencer_ give some answers on https://review.openstack.org/#/c/427308/
  5. alexchadin update https://review.openstack.org/#/c/442388/
  6. vincentfrancoise dtardivel alexchadin licanwei discuss add-power-on-off
  7. dtardivel alexchadin review https://review.openstack.org/#/c/432264/
  8. vincentfrancoise hidekazu give final reviews https://review.openstack.org/#/c/438530/
  9. find a committer for https://review.openstack.org/#/c/425110/
  10. sanfern provide new PS https://review.openstack.org/#/c/440293/
  11. sanfern provide new PS https://review.openstack.org/#/c/444429/
  12. dtardivel Yumeng__ review https://review.openstack.org/#/c/438800/
  13. hidekazu vincentfrancoise alexchadin review https://review.openstack.org/#/c/440927/
  14. dtardivel vincentfrancoise hidekazu review https://review.openstack.org/#/c/443070/
  15. vincentfrancoise review https://review.openstack.org/#/c/442756/


Action items, by person

  1. acabot
    1. acabot licanwei sballe_ review new version of https://review.openstack.org/#/c/377100/
  2. alexchadin
    1. alexchadin update https://review.openstack.org/#/c/442388/
    2. vincentfrancoise dtardivel alexchadin licanwei discuss add-power-on-off
    3. dtardivel alexchadin review https://review.openstack.org/#/c/432264/
    4. hidekazu vincentfrancoise alexchadin review https://review.openstack.org/#/c/440927/
  3. dtardivel
    1. vincentfrancoise dtardivel alexchadin licanwei discuss add-power-on-off
    2. dtardivel alexchadin review https://review.openstack.org/#/c/432264/
    3. dtardivel Yumeng__ review https://review.openstack.org/#/c/438800/
    4. dtardivel vincentfrancoise hidekazu review https://review.openstack.org/#/c/443070/
  4. hidekazu
    1. vincentfrancoise hidekazu give final reviews https://review.openstack.org/#/c/438530/
    2. hidekazu vincentfrancoise alexchadin review https://review.openstack.org/#/c/440927/
    3. dtardivel vincentfrancoise hidekazu review https://review.openstack.org/#/c/443070/
  5. licanwei
    1. acabot licanwei sballe_ review new version of https://review.openstack.org/#/c/377100/
    2. vincentfrancoise dtardivel alexchadin licanwei discuss add-power-on-off
  6. openstack
    1. hvprash provide new PS and answers on https://review.openstack.org/#/c/391374/
    2. acabot licanwei sballe_ review new version of https://review.openstack.org/#/c/377100/
    3. vincentfrancoise review https://review.openstack.org/#/c/377100/
    4. chrisspencer_ give some answers on https://review.openstack.org/#/c/427308/
    5. alexchadin update https://review.openstack.org/#/c/442388/
    6. dtardivel alexchadin review https://review.openstack.org/#/c/432264/
    7. vincentfrancoise hidekazu give final reviews https://review.openstack.org/#/c/438530/
    8. find a committer for https://review.openstack.org/#/c/425110/
    9. sanfern provide new PS https://review.openstack.org/#/c/440293/
    10. sanfern provide new PS https://review.openstack.org/#/c/444429/
    11. dtardivel Yumeng__ review https://review.openstack.org/#/c/438800/
    12. hidekazu vincentfrancoise alexchadin review https://review.openstack.org/#/c/440927/
    13. dtardivel vincentfrancoise hidekazu review https://review.openstack.org/#/c/443070/
    14. vincentfrancoise review https://review.openstack.org/#/c/442756/
  7. sballe_
    1. acabot licanwei sballe_ review new version of https://review.openstack.org/#/c/377100/
  8. vincentfrancoise
    1. vincentfrancoise review https://review.openstack.org/#/c/377100/
    2. vincentfrancoise dtardivel alexchadin licanwei discuss add-power-on-off
    3. vincentfrancoise hidekazu give final reviews https://review.openstack.org/#/c/438530/
    4. hidekazu vincentfrancoise alexchadin review https://review.openstack.org/#/c/440927/
    5. dtardivel vincentfrancoise hidekazu review https://review.openstack.org/#/c/443070/
    6. vincentfrancoise review https://review.openstack.org/#/c/442756/
  9. Yumeng__
    1. dtardivel Yumeng__ review https://review.openstack.org/#/c/438800/


People present (lines said)

  1. alexchadin (102)
  2. sballe_ (19)
  3. vincentfrancoise (14)
  4. dtardivel (12)
  5. Yumeng__ (9)
  6. licanwei (6)
  7. hidekazu (5)
  8. acabot (5)
  9. adisky_ (4)
  10. openstack (3)
  11. ostroverkhov (1)


Generated by MeetBot 0.1.4.