#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:19 UTC (full logs).

Meeting summary

    1. Today we have the following agenda https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#02.2F15.2F2016 (alexchadin, 14:01:17)
    2. https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#03.2F22.2F2017 (alexchadin, 14:01:34)

  1. Announcements (alexchadin, 14:01:49)
  2. Open discussions (alexchadin, 14:03:57)
    1. https://governance.openstack.org/tc/goals/pike/python35.html (alexchadin, 14:04:09)
    2. ACTION: adisky_ update WSGI status of Watcher (alexchadin, 14:17:18)
    3. ACTION: continue discussion with zigo about building Watcher for Ocata (alexchadin, 14:26:20)
    4. ACTION: adisky_ contact number80 to resolve rpm-issue (alexchadin, 14:30:42)

  3. Review Action Items (alexchadin, 14:31:16)
    1. ACTION: chrisspencer_ vincentfrancoise review https://review.openstack.org/#/c/437333/ (alexchadin, 14:33:21)
    2. ACTION: vincentfrancoise pshedimb review https://review.openstack.org/#/c/438530/ when alexchadin update it (alexchadin, 14:36:41)
    3. https://review.openstack.org/#/c/443070/ (alexchadin, 14:45:08)
    4. ACTION: vincentfrancoise and pksingh work together on https://review.openstack.org/#/c/443070/ (alexchadin, 14:49:48)
    5. ACTION: pshedimb review https://review.openstack.org/#/c/439184/ (alexchadin, 14:51:11)
    6. ACTION: alexchadin review https://review.openstack.org/#/c/440927/ (alexchadin, 14:53:39)
    7. ACTION: chrisspencer_ alexchadin review https://review.openstack.org/#/c/440293/ (alexchadin, 14:54:58)
    8. ACTION: alexchadin put some comments on https://review.openstack.org/#/c/447354/ (alexchadin, 14:58:24)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. adisky_ update WSGI status of Watcher
  2. continue discussion with zigo about building Watcher for Ocata
  3. adisky_ contact number80 to resolve rpm-issue
  4. chrisspencer_ vincentfrancoise review https://review.openstack.org/#/c/437333/
  5. vincentfrancoise pshedimb review https://review.openstack.org/#/c/438530/ when alexchadin update it
  6. vincentfrancoise and pksingh work together on https://review.openstack.org/#/c/443070/
  7. pshedimb review https://review.openstack.org/#/c/439184/
  8. alexchadin review https://review.openstack.org/#/c/440927/
  9. chrisspencer_ alexchadin review https://review.openstack.org/#/c/440293/
  10. alexchadin put some comments on https://review.openstack.org/#/c/447354/


Action items, by person

  1. adisky_
    1. adisky_ update WSGI status of Watcher
    2. adisky_ contact number80 to resolve rpm-issue
  2. alexchadin
    1. vincentfrancoise pshedimb review https://review.openstack.org/#/c/438530/ when alexchadin update it
    2. alexchadin review https://review.openstack.org/#/c/440927/
    3. chrisspencer_ alexchadin review https://review.openstack.org/#/c/440293/
    4. alexchadin put some comments on https://review.openstack.org/#/c/447354/
  3. chrisspencer_
    1. chrisspencer_ vincentfrancoise review https://review.openstack.org/#/c/437333/
    2. chrisspencer_ alexchadin review https://review.openstack.org/#/c/440293/
  4. openstack
    1. chrisspencer_ vincentfrancoise review https://review.openstack.org/#/c/437333/
    2. vincentfrancoise pshedimb review https://review.openstack.org/#/c/438530/ when alexchadin update it
    3. vincentfrancoise and pksingh work together on https://review.openstack.org/#/c/443070/
    4. pshedimb review https://review.openstack.org/#/c/439184/
    5. alexchadin review https://review.openstack.org/#/c/440927/
    6. chrisspencer_ alexchadin review https://review.openstack.org/#/c/440293/
    7. alexchadin put some comments on https://review.openstack.org/#/c/447354/
  5. pksingh
    1. vincentfrancoise and pksingh work together on https://review.openstack.org/#/c/443070/
  6. pshedimb
    1. vincentfrancoise pshedimb review https://review.openstack.org/#/c/438530/ when alexchadin update it
    2. pshedimb review https://review.openstack.org/#/c/439184/
  7. vincentfrancoise
    1. chrisspencer_ vincentfrancoise review https://review.openstack.org/#/c/437333/
    2. vincentfrancoise pshedimb review https://review.openstack.org/#/c/438530/ when alexchadin update it
    3. vincentfrancoise and pksingh work together on https://review.openstack.org/#/c/443070/
  8. zigo
    1. continue discussion with zigo about building Watcher for Ocata


People present (lines said)

  1. alexchadin (101)
  2. vincentfrancoise (31)
  3. zigo (23)
  4. pshedimb (15)
  5. sballe_ (14)
  6. adisky_ (8)
  7. acabot (5)
  8. chrisspencer_ (5)
  9. sanfern (3)
  10. openstack (3)
  11. pksingh (2)
  12. dtardivel (1)
  13. ostroverkhov (1)


Generated by MeetBot 0.1.4.