#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:00:37 UTC (full logs).

Meeting summary

    1. Today we have the following agenda https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#03.2F29.2F2017 (alexchadin, 13:01:29)

  1. Announcements (alexchadin, 13:01:47)
  2. Review Action Items (alexchadin, 13:20:16)
    1. ACTION: vincentfrancois1 review https://review.openstack.org/#/c/445817/ (alexchadin, 13:22:30)
    2. ACTION: sballe_ chrisspencer get feedback from ananth about https://review.openstack.org/#/c/448394/ (alexchadin, 13:26:30)
    3. ACTION: alexchadin add discussions of fingerprint BP to the Boston-etherpad (alexchadin, 13:29:14)
    4. ACTION: dtardivel review https://review.openstack.org/#/c/391374/ (alexchadin, 13:30:46)
    5. ACTION: vincentfrancois1 give answers on https://review.openstack.org/#/c/427308/ (alexchadin, 13:32:39)
    6. ACTION: vincentfrancois1 acabot alexchadin review https://review.openstack.org/#/c/450173/ (alexchadin, 13:35:14)
    7. ACTION: alexchadin provide new PS of https://review.openstack.org/#/c/447996/ (alexchadin, 13:36:01)
    8. ACTION: Yumeng_ https://review.openstack.org/#/c/435436/ needs new PS (alexchadin, 13:39:33)
    9. ACTION: Yumeng_ contact dtardivel to redefine https://review.openstack.org/#/c/448016/ (alexchadin, 13:41:47)
    10. ACTION: hidekazu vincentfrancois1 alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher (alexchadin, 13:45:21)
    11. ACTION: alexchadin review https://review.openstack.org/#/c/438800/ (alexchadin, 13:46:43)
    12. ACTION: vincentfrancois1 alexchadin review https://review.openstack.org/#/c/443070/ (alexchadin, 13:51:22)
    13. ACTION: alexchadin add watcher team to review https://review.openstack.org/#/c/450720/ (alexchadin, 13:54:40)
    14. ACTION: Yumeng_ review https://review.openstack.org/#/c/451215/ (alexchadin, 13:56:24)


Meeting ended at 14:00:02 UTC (full logs).

Action items

  1. vincentfrancois1 review https://review.openstack.org/#/c/445817/
  2. sballe_ chrisspencer get feedback from ananth about https://review.openstack.org/#/c/448394/
  3. alexchadin add discussions of fingerprint BP to the Boston-etherpad
  4. dtardivel review https://review.openstack.org/#/c/391374/
  5. vincentfrancois1 give answers on https://review.openstack.org/#/c/427308/
  6. vincentfrancois1 acabot alexchadin review https://review.openstack.org/#/c/450173/
  7. alexchadin provide new PS of https://review.openstack.org/#/c/447996/
  8. Yumeng_ https://review.openstack.org/#/c/435436/ needs new PS
  9. Yumeng_ contact dtardivel to redefine https://review.openstack.org/#/c/448016/
  10. hidekazu vincentfrancois1 alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
  11. alexchadin review https://review.openstack.org/#/c/438800/
  12. vincentfrancois1 alexchadin review https://review.openstack.org/#/c/443070/
  13. alexchadin add watcher team to review https://review.openstack.org/#/c/450720/
  14. Yumeng_ review https://review.openstack.org/#/c/451215/


Action items, by person

  1. acabot
    1. vincentfrancois1 acabot alexchadin review https://review.openstack.org/#/c/450173/
  2. alexchadin
    1. alexchadin add discussions of fingerprint BP to the Boston-etherpad
    2. vincentfrancois1 acabot alexchadin review https://review.openstack.org/#/c/450173/
    3. alexchadin provide new PS of https://review.openstack.org/#/c/447996/
    4. hidekazu vincentfrancois1 alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
    5. alexchadin review https://review.openstack.org/#/c/438800/
    6. vincentfrancois1 alexchadin review https://review.openstack.org/#/c/443070/
    7. alexchadin add watcher team to review https://review.openstack.org/#/c/450720/
  3. chrisspencer
    1. sballe_ chrisspencer get feedback from ananth about https://review.openstack.org/#/c/448394/
  4. dtardivel
    1. dtardivel review https://review.openstack.org/#/c/391374/
    2. Yumeng_ contact dtardivel to redefine https://review.openstack.org/#/c/448016/
  5. hidekazu
    1. hidekazu vincentfrancois1 alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
  6. openstack
    1. vincentfrancois1 review https://review.openstack.org/#/c/445817/
    2. sballe_ chrisspencer get feedback from ananth about https://review.openstack.org/#/c/448394/
    3. dtardivel review https://review.openstack.org/#/c/391374/
    4. vincentfrancois1 give answers on https://review.openstack.org/#/c/427308/
    5. vincentfrancois1 acabot alexchadin review https://review.openstack.org/#/c/450173/
    6. alexchadin provide new PS of https://review.openstack.org/#/c/447996/
    7. Yumeng_ https://review.openstack.org/#/c/435436/ needs new PS
    8. Yumeng_ contact dtardivel to redefine https://review.openstack.org/#/c/448016/
    9. hidekazu vincentfrancois1 alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
    10. alexchadin review https://review.openstack.org/#/c/438800/
    11. vincentfrancois1 alexchadin review https://review.openstack.org/#/c/443070/
    12. alexchadin add watcher team to review https://review.openstack.org/#/c/450720/
    13. Yumeng_ review https://review.openstack.org/#/c/451215/
  7. vincentfrancois1
    1. vincentfrancois1 review https://review.openstack.org/#/c/445817/
    2. vincentfrancois1 give answers on https://review.openstack.org/#/c/427308/
    3. vincentfrancois1 acabot alexchadin review https://review.openstack.org/#/c/450173/
    4. hidekazu vincentfrancois1 alexchadin review https://review.openstack.org/#/q/status:open+project:openstack/watcher+branch:master+topic:bp/gnocchi-watcher
    5. vincentfrancois1 alexchadin review https://review.openstack.org/#/c/443070/
  8. Yumeng_
    1. Yumeng_ https://review.openstack.org/#/c/435436/ needs new PS
    2. Yumeng_ contact dtardivel to redefine https://review.openstack.org/#/c/448016/
    3. Yumeng_ review https://review.openstack.org/#/c/451215/


People present (lines said)

  1. alexchadin (103)
  2. vincentfrancois1 (24)
  3. acabot (18)
  4. hidekazu (8)
  5. dtardivel (5)
  6. chrisspencer (5)
  7. licanwei (4)
  8. pksingh (4)
  9. Yumeng_ (4)
  10. openstack (3)
  11. ostroverkhov (2)


Generated by MeetBot 0.1.4.