#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:11 UTC (full logs).

Meeting summary

    1. OpenStack Summit starts next Monday! Time to complete presentations and prepare installation stand for Watcher onboarding. (alexchadin, 14:01:37)
    2. Spec Define grammar for workload characterization has been merged! Congratulations to Prashanth Hari, Chris Spencer and Susanne Balle! (alexchadin, 14:07:36)
    3. Spec Add spec for Cinder model integration has been merged! Congratulations to Hidekazu Nakamura! (alexchadin, 14:09:19)
    4. Spec Audit tag in VM Metadata has been merged! Congratulations to Prashanth Hari! (alexchadin, 14:10:33)

  1. Review Action Items (alexchadin, 14:13:35)
    1. ACTION: Yumeng__ and hidekazu discuss https://review.openstack.org/#/c/448016/ taking into account https://review.openstack.org/#/c/450173/ (alexchadin, 14:16:59)
    2. https://blueprints.launchpad.net/watcher/+spec/dynamic-action-description (acabot___, 14:18:42)
    3. ACTION: acabot___ hidekazu review https://review.openstack.org/#/c/459529/ (alexchadin, 14:21:29)
    4. ACTION: alexchadin vincentfrancoise review https://review.openstack.org/#/c/445817/ (alexchadin, 14:24:33)
    5. ACTION: sballe_ vincentfrancoise review https://review.openstack.org/#/c/447996/ (alexchadin, 14:29:38)
    6. ACTION: acabot___ alexchadin review https://review.openstack.org/#/c/398162/ (alexchadin, 14:33:59)
    7. ACTION: hidekazu review https://review.openstack.org/#/c/450720/ (alexchadin, 14:49:51)
    8. https://ethercalc.openstack.org/Boston_Forum_Hacking_Rooms (alexchadin, 14:58:15)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. Yumeng__ and hidekazu discuss https://review.openstack.org/#/c/448016/ taking into account https://review.openstack.org/#/c/450173/
  2. acabot___ hidekazu review https://review.openstack.org/#/c/459529/
  3. alexchadin vincentfrancoise review https://review.openstack.org/#/c/445817/
  4. sballe_ vincentfrancoise review https://review.openstack.org/#/c/447996/
  5. acabot___ alexchadin review https://review.openstack.org/#/c/398162/
  6. hidekazu review https://review.openstack.org/#/c/450720/


Action items, by person

  1. acabot___
    1. acabot___ hidekazu review https://review.openstack.org/#/c/459529/
    2. acabot___ alexchadin review https://review.openstack.org/#/c/398162/
  2. alexchadin
    1. alexchadin vincentfrancoise review https://review.openstack.org/#/c/445817/
    2. acabot___ alexchadin review https://review.openstack.org/#/c/398162/
  3. hidekazu
    1. Yumeng__ and hidekazu discuss https://review.openstack.org/#/c/448016/ taking into account https://review.openstack.org/#/c/450173/
    2. acabot___ hidekazu review https://review.openstack.org/#/c/459529/
    3. hidekazu review https://review.openstack.org/#/c/450720/
  4. openstack
    1. Yumeng__ and hidekazu discuss https://review.openstack.org/#/c/448016/ taking into account https://review.openstack.org/#/c/450173/
    2. acabot___ hidekazu review https://review.openstack.org/#/c/459529/
    3. alexchadin vincentfrancoise review https://review.openstack.org/#/c/445817/
    4. sballe_ vincentfrancoise review https://review.openstack.org/#/c/447996/
    5. acabot___ alexchadin review https://review.openstack.org/#/c/398162/
    6. hidekazu review https://review.openstack.org/#/c/450720/
  5. sballe_
    1. sballe_ vincentfrancoise review https://review.openstack.org/#/c/447996/
  6. vincentfrancoise
    1. alexchadin vincentfrancoise review https://review.openstack.org/#/c/445817/
    2. sballe_ vincentfrancoise review https://review.openstack.org/#/c/447996/
  7. Yumeng__
    1. Yumeng__ and hidekazu discuss https://review.openstack.org/#/c/448016/ taking into account https://review.openstack.org/#/c/450173/


People present (lines said)

  1. alexchadin (102)
  2. acabot___ (22)
  3. hidekazu (15)
  4. sballe_ (13)
  5. vincentfrancoise (12)
  6. Yumeng__ (7)
  7. licanwei (5)
  8. vincentfrancois1 (5)
  9. openstack (3)
  10. adisky_ (1)


Generated by MeetBot 0.1.4.