#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:00:06 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 13:01:51)
    1. Two weeks left until Pike-2 milestone (alexchadin, 13:03:20)
    2. Watcher Install guide dropped its WiP tag and is ready to be reviewed now (alexchadin, 13:05:37)
    3. https://review.openstack.org/#/c/463281/ (alexchadin, 13:05:44)

  2. Review Action Items (alexchadin, 13:09:38)
    1. ACTION: hidekazu review https://review.openstack.org/#/c/450720/ (alexchadin, 13:13:11)
    2. ACTION: licanwei submit new PS https://review.openstack.org/#/c/454638/ (alexchadin, 13:15:42)
    3. ACTION: licanwei review https://review.openstack.org/#/c/437333/ (alexchadin, 13:21:18)
    4. ACTION: sballe_ review https://review.openstack.org/#/c/445817/ (alexchadin, 13:24:05)
    5. ACTION: alexchadin hidekazu review https://review.openstack.org/#/c/454359/ (alexchadin, 13:29:15)
    6. ACTION: sballe_ licanwei lakerzhou review https://review.openstack.org/#/c/435436/ (alexchadin, 13:37:40)
    7. ACTION: lakerzhou review https://review.openstack.org/#/c/398162/ (alexchadin, 13:42:18)

  3. Open Discussions (alexchadin, 13:43:07)


Meeting ended at 13:57:21 UTC (full logs).

Action items

  1. hidekazu review https://review.openstack.org/#/c/450720/
  2. licanwei submit new PS https://review.openstack.org/#/c/454638/
  3. licanwei review https://review.openstack.org/#/c/437333/
  4. sballe_ review https://review.openstack.org/#/c/445817/
  5. alexchadin hidekazu review https://review.openstack.org/#/c/454359/
  6. sballe_ licanwei lakerzhou review https://review.openstack.org/#/c/435436/
  7. lakerzhou review https://review.openstack.org/#/c/398162/


Action items, by person

  1. alexchadin
    1. alexchadin hidekazu review https://review.openstack.org/#/c/454359/
  2. hidekazu
    1. hidekazu review https://review.openstack.org/#/c/450720/
    2. alexchadin hidekazu review https://review.openstack.org/#/c/454359/
  3. lakerzhou
    1. sballe_ licanwei lakerzhou review https://review.openstack.org/#/c/435436/
    2. lakerzhou review https://review.openstack.org/#/c/398162/
  4. licanwei
    1. licanwei submit new PS https://review.openstack.org/#/c/454638/
    2. licanwei review https://review.openstack.org/#/c/437333/
    3. sballe_ licanwei lakerzhou review https://review.openstack.org/#/c/435436/
  5. openstack
    1. hidekazu review https://review.openstack.org/#/c/450720/
    2. licanwei submit new PS https://review.openstack.org/#/c/454638/
    3. licanwei review https://review.openstack.org/#/c/437333/
    4. sballe_ review https://review.openstack.org/#/c/445817/
    5. alexchadin hidekazu review https://review.openstack.org/#/c/454359/
    6. sballe_ licanwei lakerzhou review https://review.openstack.org/#/c/435436/
    7. lakerzhou review https://review.openstack.org/#/c/398162/
  6. sballe_
    1. sballe_ review https://review.openstack.org/#/c/445817/
    2. sballe_ licanwei lakerzhou review https://review.openstack.org/#/c/435436/


People present (lines said)

  1. alexchadin (85)
  2. sballe_ (20)
  3. hidekazu (18)
  4. licanwei (11)
  5. ananth_n (8)
  6. openstack (3)
  7. lakerzhou (2)
  8. adisky_ (1)


Generated by MeetBot 0.1.4.