#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:00:12 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 13:00:57)
  2. Open Discussions (alexchadin, 13:05:52)
    1. https://www.openstack.org/ptg/#tab_travel (hidekazu_, 13:22:33)
    2. https://etherpad.openstack.org/p/watcher-storyboard (alexchadin, 13:25:51)

  3. Review Action Items (alexchadin, 13:28:59)
    1. ACTION: Yumeng__ review https://review.openstack.org/#/c/468817/ (alexchadin, 13:39:37)
    2. https://review.openstack.org/#/c/459529/ (alexchadin, 13:40:44)
    3. ACTION: Yumeng__ submit new PS on https://review.openstack.org/#/c/448016/ (alexchadin, 13:48:12)
    4. ACTION: alexchadin review https://review.openstack.org/#/c/454359/ (alexchadin, 13:50:38)
    5. ACTION: licanwei review https://review.openstack.org/#/c/474568/ (alexchadin, 13:55:02)
    6. ACTION: sballe_ review https://review.openstack.org/#/c/450642/ (alexchadin, 13:56:15)
    7. ACTION: adisky__ review https://review.openstack.org/#/c/473865/ (alexchadin, 13:57:37)


Meeting ended at 14:05:31 UTC (full logs).

Action items

  1. Yumeng__ review https://review.openstack.org/#/c/468817/
  2. Yumeng__ submit new PS on https://review.openstack.org/#/c/448016/
  3. alexchadin review https://review.openstack.org/#/c/454359/
  4. licanwei review https://review.openstack.org/#/c/474568/
  5. sballe_ review https://review.openstack.org/#/c/450642/
  6. adisky__ review https://review.openstack.org/#/c/473865/


Action items, by person

  1. adisky__
    1. adisky__ review https://review.openstack.org/#/c/473865/
  2. alexchadin
    1. alexchadin review https://review.openstack.org/#/c/454359/
  3. licanwei
    1. licanwei review https://review.openstack.org/#/c/474568/
  4. openstack
    1. Yumeng__ review https://review.openstack.org/#/c/468817/
    2. Yumeng__ submit new PS on https://review.openstack.org/#/c/448016/
    3. alexchadin review https://review.openstack.org/#/c/454359/
    4. licanwei review https://review.openstack.org/#/c/474568/
    5. sballe_ review https://review.openstack.org/#/c/450642/
    6. adisky__ review https://review.openstack.org/#/c/473865/
  5. sballe_
    1. sballe_ review https://review.openstack.org/#/c/450642/
  6. Yumeng__
    1. Yumeng__ review https://review.openstack.org/#/c/468817/
    2. Yumeng__ submit new PS on https://review.openstack.org/#/c/448016/


People present (lines said)

  1. alexchadin (85)
  2. Yumeng__ (15)
  3. hidekazu_ (12)
  4. adisky__ (12)
  5. sballe_ (11)
  6. vincentfrancoise (7)
  7. licanwei (4)
  8. lakerzhou (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.