#openstack-meeting-4: watcher

Meeting started by alexchadin at 14:00:19 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 14:01:49)
  2. Review Action Items (alexchadin, 14:13:31)
    1. ACTION: suzhengwei update https://review.openstack.org/#/c/506078/ (alexchadin, 14:15:27)
    2. ACTION: hidekazu give final core review https://review.openstack.org/#/c/508384/ (alexchadin, 14:17:16)
    3. ACTION: suzhengwei update https://review.openstack.org/#/c/464602/ (alexchadin, 14:19:06)
    4. https://review.openstack.org/#/c/517169/ (alexchadin, 14:22:49)
    5. ACTION: adisky_ update https://review.openstack.org/#/c/517169/ (alexchadin, 14:25:11)
    6. ACTION: Yumeng__ update https://review.openstack.org/#/c/501659/ (alexchadin, 14:25:47)
    7. ACTION: hidekazu Yumeng__ review https://review.openstack.org/#/c/504857/ (alexchadin, 14:42:43)
    8. ACTION: suzhengwei update https://review.openstack.org/#/c/517179/ (alexchadin, 14:44:50)
    9. ACTION: suzhengwei alexchadin review https://review.openstack.org/#/c/519299/ (alexchadin, 14:46:46)
    10. ACTION: hidekazu review https://review.openstack.org/#/c/516500/ (alexchadin, 14:54:39)
    11. ACTION: suzhengwei review https://review.openstack.org/#/c/514540/ (alexchadin, 14:56:55)
    12. ACTION: hidekazu review https://review.openstack.org/#/c/482093/ (alexchadin, 14:58:43)


Meeting ended at 14:59:45 UTC (full logs).

Action items

  1. suzhengwei update https://review.openstack.org/#/c/506078/
  2. hidekazu give final core review https://review.openstack.org/#/c/508384/
  3. suzhengwei update https://review.openstack.org/#/c/464602/
  4. adisky_ update https://review.openstack.org/#/c/517169/
  5. Yumeng__ update https://review.openstack.org/#/c/501659/
  6. hidekazu Yumeng__ review https://review.openstack.org/#/c/504857/
  7. suzhengwei update https://review.openstack.org/#/c/517179/
  8. suzhengwei alexchadin review https://review.openstack.org/#/c/519299/
  9. hidekazu review https://review.openstack.org/#/c/516500/
  10. suzhengwei review https://review.openstack.org/#/c/514540/
  11. hidekazu review https://review.openstack.org/#/c/482093/


Action items, by person

  1. alexchadin
    1. suzhengwei alexchadin review https://review.openstack.org/#/c/519299/
  2. hidekazu
    1. hidekazu give final core review https://review.openstack.org/#/c/508384/
    2. hidekazu Yumeng__ review https://review.openstack.org/#/c/504857/
    3. hidekazu review https://review.openstack.org/#/c/516500/
    4. hidekazu review https://review.openstack.org/#/c/482093/
  3. openstack
    1. suzhengwei update https://review.openstack.org/#/c/506078/
    2. hidekazu give final core review https://review.openstack.org/#/c/508384/
    3. suzhengwei update https://review.openstack.org/#/c/464602/
    4. adisky_ update https://review.openstack.org/#/c/517169/
    5. Yumeng__ update https://review.openstack.org/#/c/501659/
    6. hidekazu Yumeng__ review https://review.openstack.org/#/c/504857/
    7. suzhengwei update https://review.openstack.org/#/c/517179/
    8. suzhengwei alexchadin review https://review.openstack.org/#/c/519299/
    9. hidekazu review https://review.openstack.org/#/c/516500/
    10. suzhengwei review https://review.openstack.org/#/c/514540/
    11. hidekazu review https://review.openstack.org/#/c/482093/
  4. suzhengwei
    1. suzhengwei update https://review.openstack.org/#/c/506078/
    2. suzhengwei update https://review.openstack.org/#/c/464602/
    3. suzhengwei update https://review.openstack.org/#/c/517179/
    4. suzhengwei alexchadin review https://review.openstack.org/#/c/519299/
    5. suzhengwei review https://review.openstack.org/#/c/514540/
  5. Yumeng__
    1. Yumeng__ update https://review.openstack.org/#/c/501659/
    2. hidekazu Yumeng__ review https://review.openstack.org/#/c/504857/


People present (lines said)

  1. alexchadin (79)
  2. hidekazu (20)
  3. suzhengwei (17)
  4. Yumeng__ (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.