#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:00:28 UTC (full logs).

Meeting summary

  1. Open Discussions (alexchadin, 13:02:28)
    1. ACTION: alexchadin mark ceilometer as deprecated (alexchadin, 13:13:06)

  2. Review Action Items (alexchadin, 13:16:43)
    1. ACTION: Yumeng__ alexchadin review https://review.openstack.org/#/c/464602/ (alexchadin, 13:19:59)
    2. ACTION: Yumeng__ submit new PS https://review.openstack.org/#/c/501659/ (alexchadin, 13:20:52)
    3. ACTION: suzhengwei review https://review.openstack.org/#/c/517169/ (alexchadin, 13:24:52)
    4. https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#11.2F22.2F2017 there are some of them (alexchadin, 13:26:31)


Meeting ended at 13:40:37 UTC (full logs).

Action items

  1. alexchadin mark ceilometer as deprecated
  2. Yumeng__ alexchadin review https://review.openstack.org/#/c/464602/
  3. Yumeng__ submit new PS https://review.openstack.org/#/c/501659/
  4. suzhengwei review https://review.openstack.org/#/c/517169/


Action items, by person

  1. alexchadin
    1. alexchadin mark ceilometer as deprecated
    2. Yumeng__ alexchadin review https://review.openstack.org/#/c/464602/
  2. openstack
    1. Yumeng__ alexchadin review https://review.openstack.org/#/c/464602/
    2. Yumeng__ submit new PS https://review.openstack.org/#/c/501659/
    3. suzhengwei review https://review.openstack.org/#/c/517169/
  3. suzhengwei
    1. suzhengwei review https://review.openstack.org/#/c/517169/
  4. Yumeng__
    1. Yumeng__ alexchadin review https://review.openstack.org/#/c/464602/
    2. Yumeng__ submit new PS https://review.openstack.org/#/c/501659/


People present (lines said)

  1. alexchadin (60)
  2. suzhengwei (16)
  3. Yumeng__ (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.