14:00:09 <alexchadin> #startmeeting watcher
14:00:11 <openstack> Meeting started Wed Nov 29 14:00:09 2017 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:14 <openstack> The meeting name has been set to 'watcher'
14:00:22 <alexchadin> Greetings!
14:01:26 <alexchadin> Agenda: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#11.2F29.2F2017
14:01:35 <Yumeng__> Hi
14:02:17 <Yumeng__> (:
14:02:19 <alexchadin> Yumeng__: hi
14:02:33 <alexchadin> #topic Announcements
14:02:40 <alexchadin> Queens-2 is going to be released next week.
14:03:31 <alexchadin> we should try to finish blueprints on review
14:04:34 <Yumeng__> Ok I noticed I have one I completed bp for Q-1
14:04:39 <Yumeng__> Sorry about that
14:04:49 <Yumeng__> I will do it recent days
14:05:07 <alexchadin> Thierry Carrez proposed to move biweekly-even meetings to openstack-meeting-3 channel
14:05:19 <Yumeng__> incomplete bp for q-1
14:05:47 <alexchadin> Yumeng__: I will contact everyone to get their BPs status
14:06:59 <Yumeng__> Ok
14:07:21 <alexchadin> Ceilometer client has been removed #link https://review.openstack.org/#/c/522183/
14:08:47 <alexchadin> Yumeng__: there may be some issues with requirements now
14:09:01 <Yumeng__> What’s problems
14:10:18 <alexchadin> Yumeng__: there is no ceilometer repo now
14:11:52 <suzhengwei> ping
14:12:12 <alexchadin> suzhengwei: pong
14:12:41 <alexchadin> Yumeng__: I will set gnocchi datasource as default soon
14:13:53 <alexchadin> #topic Open Discussions
14:13:57 <alexchadin> Are we going to Dublin PTG?
14:14:28 <Yumeng__> alexchadin: ok. Could you also report a bug?
14:14:49 <alexchadin> Yumeng__: yeap
14:16:14 <alexchadin> Yumeng__: are you going to Dublin PTG?
14:16:41 <alexchadin> Yumeng__: it will be since 26th February till 2 March
14:17:39 <Yumeng__> alexchadin: bad network
14:17:54 <Yumeng__> alexchadin: I need to check with my boss if I would go
14:18:17 <alexchadin> Yumeng__: me too :)
14:18:25 <alexchadin> suzhengwei: what about you?
14:19:26 <suzhengwei> no plan
14:21:21 <alexchadin> #topic Review Action Items
14:21:28 <alexchadin> Watcher specs
14:21:40 <alexchadin> exclude locked instances needs to be updated #link https://review.openstack.org/#/c/506078/
14:22:17 <Yumeng__> alexchadin: I need to check with my boss if I would go Dublin.
14:22:31 <alexchadin> Yumeng__: good
14:23:03 <alexchadin> Yumeng__: I'll create etherpad page with voting about PTG topics
14:23:32 <alexchadin> suzhengwei: you should update https://review.openstack.org/#/c/506078/
14:23:55 <suzhengwei> yeap,i will
14:25:04 <alexchadin> #action suzhengwei update https://review.openstack.org/#/c/506078/
14:25:23 <alexchadin> cluster-maintenance-strategy needs final core review #link https://review.openstack.org/#/c/464602/
14:25:45 <alexchadin> suzhengwei: unfortunately, I didn't have time to review it last week
14:26:02 <alexchadin> suzhengwei: will try to do it by EOW
14:26:31 <suzhengwei> ok.
14:27:48 <alexchadin> Add storage capacity balance Strategy needs reviews #link https://review.openstack.org/#/c/501659/
14:28:21 <alexchadin> Yumeng__: I'll review it, but ask hidekazu to review it again
14:28:46 <Yumeng__> Ok . Thx
14:29:10 <alexchadin> #action alexchadin hidekazu review https://review.openstack.org/#/c/501659/
14:29:22 <alexchadin> Add audit scoper for storage data model spec needs reviews #link https://review.openstack.org/#/c/517169/
14:30:27 <alexchadin> Yumeng__: it'd be good if you review it
14:30:52 <Yumeng__> Ok. Add me
14:31:32 <suzhengwei> me, too
14:33:05 <alexchadin> suzhengwei, Yumeng__: thanks
14:33:19 <alexchadin> #action suzhengwei Yumeng__ review https://review.openstack.org/#/c/517169/
14:33:29 <alexchadin> Watcher
14:34:05 <alexchadin> Add storage capacity balance Strategy #link https://review.openstack.org/#/c/516500/
14:34:13 <alexchadin> needs reviews
14:34:42 <alexchadin> I'm not familiar with volume storage strategies :(
14:36:08 <Yumeng__> I will ask hidekazu
14:36:11 <alexchadin> Yumeng__, suzhengwei: do you have env to test volume balancing?
14:36:16 <Yumeng__> to review again
14:36:38 <suzhengwei> sorry, I have no env.
14:37:38 <alexchadin> Yumeng__: thanks
14:37:54 <alexchadin> listen to 'compute.instance.resize.confirm.end' event needs reviews #link https://review.openstack.org/#/c/503570/
14:38:22 <alexchadin> suzhengwei: I will review these two commits
14:38:57 <suzhengwei_> thx
14:39:35 <alexchadin> Notifications Changes Multiple Global Efficacy needs final core reviews #link Notifications Changes Multiple Global Efficacy
14:39:43 <alexchadin> #link https://review.openstack.org/#/c/519299/
14:41:00 <alexchadin> suzhengwei: could you please review it?
14:41:22 <suzhengwei_> sure
14:42:16 <alexchadin> #action suzhengwei_ review https://review.openstack.org/#/c/519299/
14:42:27 <alexchadin> suzhengwei_: bad connection? :)
14:42:48 <alexchadin> option to rollback action_plan when it fails needs unit test #link https://review.openstack.org/#/c/517179/
14:42:55 <suzhengwei_> yes, bad connection today.
14:46:54 <alexchadin> suzhengwei_: unit tests...
14:46:54 <suzhengwei_> after I study taskflow, i will do it asap.
14:46:54 <alexchadin> retrive service only by id needs reviews #link https://review.openstack.org/#/c/516189/
14:46:54 <alexchadin> suzhengwei_: you need a bug report for it
14:47:52 <alexchadin> ah, I see
14:47:59 <alexchadin> I'll review it
14:48:09 <suzhengwei_> there si anothet commit in watcherclient, just to modify the help info.
14:48:20 <suzhengwei_> is
14:48:39 <alexchadin> suzhengwei_: are you about https://review.openstack.org/#/c/522694/ ?
14:50:29 <suzhengwei_> this one https://review.openstack.org/#/c/514624/
14:51:26 <alexchadin> thanks
14:51:39 <alexchadin> well, that's all for today
14:51:46 <alexchadin> thank you for coming!
14:52:01 <alexchadin> Yumeng__: bye
14:52:11 <Yumeng__> Bye
14:52:37 <alexchadin> #endmeeting watcher