#openstack-meeting-alt: watcher

Meeting started by alexchadin at 13:00:30 UTC (full logs).

Meeting summary

  1. Announcements (alexchadin, 13:01:48)
  2. Review Action Items (alexchadin, 13:09:11)
    1. ACTION: Yumeng__ review https://review.openstack.org/#/c/525915/ (alexchadin, 13:12:49)
    2. ACTION: alexchadin review https://review.openstack.org/#/c/506078/ (alexchadin, 13:16:10)
    3. ACTION: suzhengwei hidekazu alexchadin review https://review.openstack.org/#/c/501659/ (alexchadin, 13:19:35)
    4. ACTION: Yumeng__ review https://review.openstack.org/#/c/517169/ (alexchadin, 13:21:27)
    5. ACTION: Yumeng__ review https://review.openstack.org/#/c/503549/ and https://review.openstack.org/#/c/503570/ (alexchadin, 13:24:00)
    6. ACTION: suzhengwei review https://review.openstack.org/#/c/522184/ (alexchadin, 13:25:36)
    7. ACTION: suzhengwei Yumeng__ review https://review.openstack.org/#/c/523040/ (alexchadin, 13:33:45)
    8. ACTION: Yumeng__ review https://review.openstack.org/#/q/topic:add-marker+(status:open+OR+status:merged) (alexchadin, 13:35:07)


Meeting ended at 13:36:51 UTC (full logs).

Action items

  1. Yumeng__ review https://review.openstack.org/#/c/525915/
  2. alexchadin review https://review.openstack.org/#/c/506078/
  3. suzhengwei hidekazu alexchadin review https://review.openstack.org/#/c/501659/
  4. Yumeng__ review https://review.openstack.org/#/c/517169/
  5. Yumeng__ review https://review.openstack.org/#/c/503549/ and https://review.openstack.org/#/c/503570/
  6. suzhengwei review https://review.openstack.org/#/c/522184/
  7. suzhengwei Yumeng__ review https://review.openstack.org/#/c/523040/
  8. Yumeng__ review https://review.openstack.org/#/q/topic:add-marker+(status:open+OR+status:merged)


Action items, by person

  1. alexchadin
    1. alexchadin review https://review.openstack.org/#/c/506078/
    2. suzhengwei hidekazu alexchadin review https://review.openstack.org/#/c/501659/
  2. openstack
    1. Yumeng__ review https://review.openstack.org/#/c/525915/
    2. alexchadin review https://review.openstack.org/#/c/506078/
    3. suzhengwei hidekazu alexchadin review https://review.openstack.org/#/c/501659/
    4. Yumeng__ review https://review.openstack.org/#/c/517169/
    5. Yumeng__ review https://review.openstack.org/#/c/503549/ and https://review.openstack.org/#/c/503570/
    6. suzhengwei review https://review.openstack.org/#/c/522184/
    7. suzhengwei Yumeng__ review https://review.openstack.org/#/c/523040/
    8. Yumeng__ review https://review.openstack.org/#/q/topic:add-marker+(status:open+OR+status:merged)
  3. suzhengwei
    1. suzhengwei hidekazu alexchadin review https://review.openstack.org/#/c/501659/
    2. suzhengwei review https://review.openstack.org/#/c/522184/
    3. suzhengwei Yumeng__ review https://review.openstack.org/#/c/523040/
  4. Yumeng__
    1. Yumeng__ review https://review.openstack.org/#/c/525915/
    2. Yumeng__ review https://review.openstack.org/#/c/517169/
    3. Yumeng__ review https://review.openstack.org/#/c/503549/ and https://review.openstack.org/#/c/503570/
    4. suzhengwei Yumeng__ review https://review.openstack.org/#/c/523040/
    5. Yumeng__ review https://review.openstack.org/#/q/topic:add-marker+(status:open+OR+status:merged)


People present (lines said)

  1. alexchadin (59)
  2. Yumeng__ (15)
  3. suzhengwei (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.