14:00:21 <alexchadin> #startmeeting watcher
14:00:22 <openstack> Meeting started Wed Jan 10 14:00:21 2018 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:25 <openstack> The meeting name has been set to 'watcher'
14:02:02 <alexchadin> hi!
14:02:04 <suzhengwei> hi
14:02:28 <alexchadin> Yumeng should come too
14:02:51 <alexchadin> suzhengwei: how was your holidays?:)
14:03:09 <suzhengwei> Not bad
14:03:44 <suzhengwei> how about yours?
14:04:27 <alexchadin> suzhengwei: fine, had a little trip :)
14:05:25 <alexchadin> #Announcements
14:05:31 <alexchadin> #topic Announcements
14:05:40 <alexchadin> Queens-3 milestone will be reached in two weeks. Spending more time on code reviews is appreciate.
14:06:49 <alexchadin> suzhengwei: your reviews would be really appreciate
14:08:21 <suzhengwei> yeap
14:08:35 <alexchadin> PTG is coming! Feel free to add PTG topics here: #link https://etherpad.openstack.org/p/rocky-watcher-ptg
14:09:25 <suzhengwei> I will
14:10:29 <alexchadin> well, let's move on
14:10:41 <alexchadin> Agenda: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#01.2F10.2F2018
14:10:45 <alexchadin> #topic Watcher
14:10:54 <alexchadin> #topic Watcher specs
14:11:10 <alexchadin> Add storage capacity balance Strategy needs final core review #link https://review.openstack.org/#/c/501659/
14:12:44 <alexchadin> well, I will
14:12:57 <alexchadin> #action alexchadin review https://review.openstack.org/#/c/501659/
14:13:06 <alexchadin> #topic Watcher
14:13:19 <alexchadin> Strategy requirements needs reviews #link https://review.openstack.org/#/c/522538/
14:13:35 <suzhengwei> Only we both are here. we can skip some issues.
14:14:14 <alexchadin> suzhengwei: ok, we can review your patches if you want
14:14:35 <alexchadin> Yumeng__: hi
14:14:41 <Yumeng__> Hi sorry for late
14:16:00 <alexchadin> suzhengwei, Yumeng__: there were some issues with Zuul last hours
14:16:12 <alexchadin> I've rechecked your patches, it should be fine now
14:16:30 <Yumeng__> thx :)
14:16:51 <Yumeng__> How is today’s meeting going?
14:16:55 <Yumeng__> Where are we now
14:16:57 <suzhengwei> I will recheck my patches
14:17:02 <alexchadin> Watcher patches
14:17:19 <alexchadin> Add baremetal data model needs reviews #link https://review.openstack.org/#/c/482093/
14:18:07 <alexchadin> Yumeng__: if Zuul set +1, you'd get +2 from me
14:19:29 <Yumeng__> Great thx
14:20:02 <alexchadin> set of watcher-multi-datasource patches needs to be reviewed #link https://review.openstack.org/#/q/topic:bp/watcher-multi-datasource+(status:open+OR+status:merged)
14:20:47 <alexchadin> Yumeng__, suzhengwei: please review them if you have some time
14:20:58 <suzhengwei> I will
14:21:06 <alexchadin> they are similar to each other
14:21:33 <alexchadin> #action suzhengwei review https://review.openstack.org/#/q/topic:bp/watcher-multi-datasource+(status:open+OR+status:merged)
14:21:39 <Yumeng__> No problem
14:22:32 <alexchadin> we will skip zone migration patch set since Hidekazu isn't here and I have some questions to him
14:22:43 <alexchadin> #topic Watcher Bug Fixes
14:22:56 <alexchadin> create audit failed needs reviews #link https://review.openstack.org/#/c/530105/
14:23:24 <alexchadin> suzhengwei: We've discussed this issue just before new year, right?
14:23:42 <suzhengwei> yes
14:25:13 <alexchadin> I will review it
14:25:23 <alexchadin> #action alexchadin review https://review.openstack.org/#/c/530105/
14:25:33 <suzhengwei> thx
14:25:38 <alexchadin> Set apscheduler logs to WARN level needs final core review #link https://review.openstack.org/#/c/532184/
14:26:27 <alexchadin> Yumeng__: will you review it?
14:26:41 <Yumeng__> Yes
14:27:01 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/532184/
14:27:16 <alexchadin> reset job interval when audit was updated needs final core review #link https://review.openstack.org/#/c/527892/
14:27:38 <alexchadin> who would like to take it?
14:27:49 <Yumeng__> Add me if
14:27:58 <suzhengwei> me too
14:28:13 <alexchadin> #action Yumeng__ suzhengwei review https://review.openstack.org/#/c/527892/
14:29:41 <alexchadin> check actionplan state when deleting actionplan needs final core review #link https://review.openstack.org/#/c/528632/
14:29:53 <Yumeng__> +1
14:30:12 <suzhengwei> +1
14:31:36 <alexchadin> #action suzhengwei Yumeng__ review https://review.openstack.org/#/c/528632/
14:31:50 <alexchadin> update audit API description needs final review #link https://review.openstack.org/#/c/530845/
14:32:59 <Yumeng__> +1
14:33:31 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/530845/
14:33:44 <alexchadin> use current weighted sd as min_sd when starting to simulate migrations needs final core review #link https://review.openstack.org/#/c/530011/
14:34:08 <alexchadin> Yumeng__: seems that this one is yours too :)
14:34:25 <Yumeng__> Yes
14:34:28 <Yumeng__> No pb
14:34:44 <alexchadin> #action Yumeng__ review https://review.openstack.org/#/c/530011/
14:34:52 <alexchadin> #topic Watcher CLI & Dashboard
14:35:05 <alexchadin> create audit failed needs reviews #link https://review.openstack.org/#/c/532471/
14:35:16 <alexchadin> #action alexchadin Yumeng__ review https://review.openstack.org/#/c/532471/
14:35:22 <alexchadin> retrive service only by id shouldn't it be abandoned as original patch https://review.openstack.org/#/c/516189/ has been abandoned?
14:35:31 <alexchadin> suzhengwei: ^
14:35:47 <alexchadin> suzhengwei: it's about https://review.openstack.org/#/c/514624/
14:35:48 <suzhengwei> It should be abandoned. I will
14:35:59 <alexchadin> fine
14:36:12 <alexchadin> Yumeng__: feel free to add PTG topics here: https://etherpad.openstack.org/p/rocky-watcher-ptg
14:36:31 <Yumeng__> Ok
14:36:59 <alexchadin> Yumeng__: as I've said before, I will tell you if I go to the PTG in the near future
14:37:04 <Yumeng__> Have u discussed about PTG at the begining
14:37:30 <Yumeng__> Great! Looking forward to your info
14:38:03 <alexchadin> Yumeng__: I will fill it up with my blueprints, results of Queens cycle and so on
14:38:16 <Yumeng__> 👌
14:40:12 <alexchadin> any other announcements?
14:41:42 <alexchadin> well, then let's end up this meeting
14:41:51 <alexchadin> thank you for attending!
14:42:14 <suzhengwei> bye
14:42:39 <alexchadin> bye!
14:43:19 <alexchadin> #endmeeting