08:00:24 <alexchadin> #startmeeting watcher
08:00:25 <openstack> Meeting started Wed Apr 25 08:00:24 2018 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:29 <openstack> The meeting name has been set to 'watcher'
08:01:09 <alexchadin> hi
08:05:42 <adisky__> hi
08:06:53 <alexchadin> adisky__: is everything good with your preparations to Vancouver summit?
08:07:14 <alexchadin> adisky__: have you prepared presentation with Yumeng?
08:07:23 <adisky__> alexchadin: Ya i need to discuss with yumeng about presenation preperation
08:07:32 <hidekazu> sorry late.
08:07:38 <adisky__> alexchadin: do you have old watcher project update ppt?
08:07:56 <adisky__> hidekazu: its golden week in japan or next?
08:08:06 <hidekazu> adisky__: yes,
08:08:25 <hidekazu> adisky__: next week i will be off
08:08:28 <adisky__> hidekazu: still working??😟
08:08:38 <adisky__> hidekazu: ok
08:08:41 <alexchadin> hidekazu: hu
08:08:42 <alexchadin> hi
08:08:49 <hidekazu> alexchadin: hi
08:09:06 <alexchadin> adisky__: yeap, write me an email, I will send it to you
08:09:28 <adisky__> alexchadin: ok
08:10:14 <alexchadin> I had low contribution activity during last two weeks because of OpenStack meetup in Moscow
08:10:35 <adisky__> hmm
08:10:45 <alexchadin> so, I will restore my activity soon :)
08:11:05 <alexchadin> today we have the following agenda: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#04.2F25.2F2018
08:12:40 <alexchadin> #topic Announcements
08:12:47 <alexchadin> Watcher Rocky-1 has been released last friday.
08:14:21 <alexchadin> any other announcements?
08:16:07 <alexchadin> Review Action Items
08:16:11 <alexchadin> #topic Review Action Items
08:16:18 <alexchadin> Watcher specs
08:16:28 <alexchadin> Watcher Planner Selector needs reviews #link https://review.openstack.org/558614
08:17:37 <alexchadin> who would like to review it?
08:19:51 <alexchadin> adisky__, hidekazu?
08:20:09 <adisky__> alexchadin: +1
08:20:45 <alexchadin> #action adisky__ review https://review.openstack.org/558614
08:21:19 <alexchadin> Support Watcher HA active-active Mode needs new PS #link https://review.openstack.org/549706
08:21:39 <alexchadin> Watcher api validation using json needs new PS #link https://review.openstack.org/#/c/560779/
08:21:50 <hidekazu> alexchadin: i will do
08:22:02 <alexchadin> hidekazu: what exactly?
08:22:27 <hidekazu> alexchadin: i will review planner selector spec.
08:22:40 <alexchadin> hidekazu: got it
08:22:50 <alexchadin> #action hidekazu review https://review.openstack.org/558614
08:22:58 <alexchadin> rajat___: hi
08:23:13 <rajat___> alexchadin: hi
08:23:45 <alexchadin> rajat___: have you seen comments here? https://review.openstack.org/#/c/560779/
08:25:15 <rajat___> alexchadin: yes, I have seen the comment, but didn't understood what he was trying to say.
08:26:50 <alexchadin> rajat___: ask him about explanations, he's pretty active and would answer soon
08:28:18 <rajat___> alexchadin: I asked him on gerrit yesterday, but he didn't replied yet.
08:29:13 <alexchadin> rajat___: ah, I see, I'll ask hum to pay attention
08:29:16 <alexchadin> him*
08:29:24 <alexchadin> Watcher
08:30:04 <alexchadin> Exclude Project By Audit Scope needs reviews #link https://review.openstack.org/#/c/557681/
08:31:08 <alexchadin> I will review it
08:32:09 <adisky__> alexchadin: thanks
08:32:59 <alexchadin> #action alexchadin review https://review.openstack.org/#/c/557681/
08:33:16 <alexchadin> Use jsonschema to validate efficacy indicators probably needs new PS #link https://review.openstack.org/#/c/561182/
08:34:03 <alexchadin> I'd ask Yumeng Bao to provide some unit tests to verify schemas
08:34:25 <alexchadin> adisky__, hidekazu what do you think of it?
08:35:12 <adisky__> alexchadin: its good to have
08:37:43 <alexchadin> other commits and specs I'd like to discuss with licanwei and Yumeng Bao
08:38:25 <alexchadin> we have some interesting refactor patches, please take a look at them at Watcher Bug Fixes section
08:39:58 <alexchadin> I should go earlier this time
08:40:37 <alexchadin> so thank you for coming and see you on gerrit!
08:40:38 <alexchadin> :)
08:41:41 <hidekazu> alexchadin: you have to leave?
08:41:50 <alexchadin> hidekazu: yes
08:42:00 <alexchadin> hidekazu: you have something to ask?
08:42:04 <hidekazu> alexchadin: i got it, bye.
08:42:09 <hidekazu> alexchadin: no, ok.
08:42:40 <alexchadin> bye!
08:42:49 <alexchadin> #endmeeting