08:00:03 <alexchadin> #startmeeting watcher
08:00:04 <openstack> Meeting started Wed May 23 08:00:03 2018 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:08 <openstack> The meeting name has been set to 'watcher'
08:00:21 <alexchadin> hi
08:00:24 <hidekazu> hi
08:00:54 <alexchadin> hidekazu: how are you?
08:01:17 <hidekazu> alexchadin: fine, you?
08:01:31 <alexchadin> I'm cool :)
08:02:08 <alexchadin> let's wait for 5 minutes for aditi and suzhengwei
08:02:18 <suzhengwei> hi
08:02:23 <alexchadin> suzhengwei: hi!
08:06:40 <alexchadin> our agenda: https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#05.2F23.2F2018
08:07:04 <alexchadin> #topic Announcements
08:07:10 <alexchadin> We can't hold Watcher Project Update because of unforeseen consequences.
08:07:58 <alexchadin> Aditi couldn't get a visa confirmation, Yumeng's employee has suspended any operational activity
08:09:03 <alexchadin> I'm waiting for Berlin's summit :)
08:09:16 <alexchadin> hidekazu, suzhengwei do you plan to attend it in November?
08:09:34 <hidekazu> alexchadin: i 'm not sure as usual.
08:09:47 <suzhengwei> not sure.
08:11:06 <alexchadin> any other announcements?
08:11:36 <alexchadin> hm, adisky__ said she would come today...
08:14:08 <alexchadin> well, since Aditi hasn't come yet, I skip blueprints topic
08:14:16 <alexchadin> #topic Review Action Items
08:14:22 <alexchadin> Watcher specs
08:14:32 <alexchadin> Respect Nova Scheduler filters needs final core review #link https://review.openstack.org/#/c/561640/
08:15:44 <hidekazu> current active core reviewers are only three though.
08:16:09 <alexchadin> hidekazu: yeap, licanwei and Yumeng are inactive :(
08:17:04 <alexchadin> suzhengwei: could you please review it?
08:18:21 <suzhengwei> yes, I have read it earlier. I would like to read it again.
08:18:33 <alexchadin> suzhengwei: thanks
08:18:41 <alexchadin> #action suzhengwei review https://review.openstack.org/#/c/561640/
08:19:32 <alexchadin> Watcher Planner Selector needs final core review #link https://review.openstack.org/#/c/558614/
08:19:48 <alexchadin> hidekazu: I've updated it this morning
08:20:56 <hidekazu> alexchadin: egor has gone?
08:22:14 <hidekazu> alexchadin: anyway, i will review.
08:23:31 <alexchad_> excuse me for disconnecting
08:23:33 <alexchad_> what was the last message?
08:23:47 <suzhengwei> Watcher Planner Selector needs final core review #link https://review.openstack.org/#/c/558614/
08:24:20 <suzhengwei> I will review it.
08:24:22 <alexchad_> hidekazu: suzhengwei I'd like to ask you to review it
08:24:26 <alexchad_> suzhengwei: thanks
08:24:46 <hidekazu> alexchadin: already w+1 :)
08:24:54 <alexchadin> hidekazu: thanks!
08:25:18 <alexchadin> Support Watcher HA active-active Mode should be taken by someone since ZTE has suspended its contribution to OpenStack #link https://review.openstack.org/549706
08:26:58 <suzhengwei> I will give a call to Licanwei or Yumengbao this week to ask if they will give further development.
08:27:01 <alexchadin> I'm working on filtering for now
08:27:21 <alexchadin> suzhengwei: they don't know actually
08:27:45 <alexchadin> suzhengwei: it depends on negotiations between countries
08:29:07 <alexchadin> suzhengwei: I'll talk to them about their contribution
08:29:14 <suzhengwei> ok
08:29:30 <alexchadin> Watcher
08:29:39 <alexchadin> add strategy host_maintenance needs final core review #link https://review.openstack.org/#/c/479200/
08:30:04 <alexchadin> I suppose we can w+1 to this one
08:30:11 <hidekazu> alexchadin: already 2+2
08:30:19 <suzhengwei> thanks
08:30:27 <hidekazu> alexchadin: yes, you can.
08:31:03 <alexchadin> suzhengwei: congratulations!
08:31:20 <alexchadin> suzhengwei: it was long live commit :)
08:31:28 <suzhengwei> yes.
08:32:49 <hidekazu> suzhenwei: Please write document.
08:33:33 <alexchadin> suzhengwei: like it's done here: https://github.com/openstack/watcher/tree/master/doc/source/strategies
08:34:10 <hidekazu> alexchadin: suzhengwei: yeah
08:34:11 <suzhengwei> ok,, i will
08:36:08 <alexchadin> Add API Reference for Watcher needs new PS #link https://review.openstack.org/#/c/558559/
08:36:20 <alexchadin> hidekazu: I've seen your message, thank you
08:36:28 <hidekazu> alexchadin: welcome
08:36:28 <alexchadin> suzhengwei: could you please review it too?
08:36:44 <suzhengwei> sorry, no enough time.
08:37:43 <alexchadin> Update storage CDM collector needs reviews #link https://review.openstack.org/#/c/570092/
08:38:10 <alexchadin> I'll review it
08:38:55 <hidekazu> alexchadin: thanks.
08:39:15 <alexchadin> #action alexchadin review https://review.openstack.org/#/c/570092/
08:39:31 <alexchadin> Use jsonschema to validate efficacy indicators needs new PS (it's probably should be taken by someone else) #link https://review.openstack.org/#/c/561182/
08:40:03 <alexchadin> the same story
08:40:10 <alexchadin> will talk to Yumeng about it
08:40:29 <suzhengwei> i am waiting for this patch
08:40:51 <alexchadin> suzhengwei: do you have related changes?
08:41:41 <suzhengwei> yes, this patch is important to me.
08:43:06 <suzhengwei> there is a bug about it
08:43:19 <alexchadin> suzhengwei: what bug?
08:45:07 <suzhengwei> sorry, I make me disunderstood. it will fix a bug I have reported.
08:45:34 <suzhengwei> I need this patch.
08:45:41 <alexchadin> suzhengwei: ok
08:45:48 <alexchadin> #topic Open Discussions
08:45:57 <alexchadin> Should we reschedule our next meeting time to more suitable time for you?
08:46:24 <alexchadin> I've noticed that there is low activity on meetings at 14:00 UTC
08:46:36 <alexchadin> maybe we should change time?
08:47:18 <hidekazu> alexchadin: you give up coming developer in us?
08:48:19 <alexchadin> hidekazu: they don't come from US for now
08:48:39 <hidekazu> alexchadin: for me, it is better to change time.
08:49:33 <alexchadin> suzhengwei: what do you think?
08:50:27 <suzhengwei> current time is ok with me.
08:51:15 <alexchadin> I'll check some free time slots
08:51:29 <alexchadin> maybe we can set it 2-3 hours earlier
08:52:12 <hidekazu> alexchadin: i can not attend 3 hours earlier until june.
08:52:26 <suzhengwei> that maybe dinner time for me
08:52:52 <alexchadin> hidekazu: what time would you like to have?
08:52:53 <hidekazu> alexchadin: i have another weekly meting with customer.
08:53:05 <alexchadin> suzhengwei: what time would you like to have?
08:53:19 <hidekazu> alexchadin: one hour earlier or same.
08:53:31 <hidekazu> alexchadin: if wednesday.
08:53:35 <suzhengwei> +1
08:53:43 <suzhengwei> or this time
08:54:06 <alexchadin> I'll check for one hour earlier, thanks
08:54:20 <hidekazu> alexchadin: thanks.
08:54:57 <adisky__> alexchadin: hidekazu suzhengwei HIii
08:54:58 <alexchadin> well, any other discussions?
08:55:02 <alexchadin> adisky__: hi
08:55:12 <adisky__> sorry i got urgent some urgent meeting
08:55:49 <alexchadin> adisky__: I'll need to discuss some issues with you, maybe today or tomorrow
08:56:49 <adisky__> alexchadin: ok
08:56:56 <adisky__> at what time??
08:57:12 <alexchadin> adisky__: probably 8-9 UTC
08:57:26 <alexchadin> maybe earlier if it's suitable for you
08:58:05 <adisky__> 7 or 6 UTC also fine with me
08:58:14 <alexchadin> our meeting time is almost run out
08:58:16 <alexchadin> adisky__: sure
08:58:25 <alexchadin> hidekazu: suzhengwei adisky__ thank you for coming
08:58:35 <hidekazu> alexchadin: bye
08:58:54 <alexchadin> bye
08:58:57 <suzhengwei> bye
08:59:41 <alexchadin> #endmeeting watcher