08:00:02 <alexchadin> #startmeeting watcher
08:00:03 <openstack> Meeting started Wed Aug 15 08:00:02 2018 UTC and is due to finish in 60 minutes.  The chair is alexchadin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:06 <openstack> The meeting name has been set to 'watcher'
08:00:16 <alexchadin> Hi!
08:02:46 <alexchadin> licanwei: around?
08:03:37 <alexchadin> licanwei: ping
08:04:19 <alexchadin> Yumeng_: hi
08:04:28 <Yumeng_> alexchadin:hi
08:04:39 <licanwei> alexchadin: hi
08:05:17 <alexchadin> https://wiki.openstack.org/wiki/Watcher_Meeting_Agenda#08.2F15.2F2018 Today's agenda
08:05:24 <alexchadin> #topic Announcements
08:05:32 <alexchadin> We have successfully achieved release candidate.
08:06:06 <licanwei> great!
08:06:30 <alexchadin> imho, we have strongly improved our code quality because of working zuul tests
08:07:16 <alexchadin> working integration tests are absolutely needed for such difficult project as openstack
08:08:01 <alexchadin> Yumeng_, licanwei thank you for your contribution!
08:10:32 <alexchadin> Stein etherpad is available here: https://etherpad.openstack.org/p/stein-watcher-ptg I will fill it up with blueprints and discussion topics, but I need your help!
08:11:37 <alexchadin> Yumeng_, licanwei I'd like to ask you to fill it up with some discussion topics and blueprints you're interested in
08:12:19 <licanwei> alexchadin: I'll fill the etherpad
08:13:41 <licanwei> alexchadin: maybe we can improve nova notification process
08:14:18 <alexchadin> licanwei: what do you mean?
08:14:49 <licanwei> alexchadin: there are many nova notificantion we need to consider
08:15:19 <licanwei> alexchadin: such as suspend and resume action notification
08:15:56 <alexchadin> ok, propose it in etherpad and how watcher would respond them
08:15:58 <licanwei> alexchadin: and nova will remove non versioned notification
08:16:09 <licanwei> alexchadin: I wil
08:16:23 <alexchadin> licanwei: yeah, I know, I've seen it in their etherpad
08:17:03 <alexchadin> let's move on to action items?
08:17:27 <licanwei> ok~
08:17:49 <alexchadin> #topic Review Action Items
08:17:55 <alexchadin> Watcher specs
08:18:14 <alexchadin> exclude locked instances we can continue our work on it. link https://review.openstack.org/#/c/506078/
08:18:46 <alexchadin> Nova has added instance.lock and instance.unlock notification so we can review this spec again
08:19:33 <alexchadin> BTW, our blueprints should be reassigned to stein cycle, let's review it after PTG
08:20:16 <licanwei> +1
08:21:21 <alexchadin> Watcher
08:21:34 <alexchadin> Enhance Watcher Applier Engine needs reviews #link https://review.openstack.org/#/c/554765/
08:22:07 <alexchadin> Unfortunately, I and Hidekazu didn't have enough time to review it
08:22:14 <Yumeng_> +1
08:22:59 <alexchadin> So I propose to schedule it on stein-1 milestone
08:23:05 <licanwei> alexchadin: this will move to stein cycle
08:23:18 <licanwei> alexchadin: agree
08:23:55 <alexchadin> Add hostname to API Reference needs reviews #link https://review.openstack.org/#/c/591389/
08:24:47 <licanwei> alexchadin: +2 already
08:25:00 <alexchadin> Yumeng_: could you please review it?
08:25:18 <Yumeng_> sure
08:25:19 <alexchadin> licanwei: my thanks :)
08:25:21 <Yumeng_> +1
08:26:40 <alexchadin> #action Yumeng_ review https://review.openstack.org/#/c/591389/
08:26:43 <alexchadin> Yumeng_: thanks!
08:27:13 <alexchadin> Improve logs of Workload Stabilization strategy needs reviews #link https://review.openstack.org/#/c/584306/
08:29:47 <alexchadin> Yumeng_: what about it?
08:30:27 <Yumeng_> ok no pb
08:31:00 <alexchadin> #action Yumeng_ review https://review.openstack.org/#/c/584306/
08:31:13 <alexchadin> check stale actionplans and actions probably should be abandoned #link https://review.openstack.org/#/c/526293/
08:31:45 <alexchadin> licanwei: I suppose this PS might be stale since we've merged HA patch
08:32:26 <licanwei> alexchadin: yes, i abandon it
08:33:23 <alexchadin> Watcher Dashboard & CLI
08:33:33 <alexchadin> fix watcher actionplan show command needs reviews #link https://review.openstack.org/#/c/591404/
08:33:57 <alexchadin> I think we can merge it now
08:34:23 <alexchadin> so about participation in coming PTG
08:34:58 <alexchadin> I'm still waiting for my tickets, hope it will be soon
08:35:14 <Yumeng_> we probably will not go
08:36:02 <alexchadin> then we will need to prioritise blueprints online
08:36:34 <Yumeng_> yes
08:36:50 <alexchadin> Yumeng_ licanwei do you plan to go to Berlin?
08:37:49 <licanwei> alexchadin: maybe no chance
08:37:52 <Yumeng_> Berlin not sure
08:37:56 <Yumeng_> maybe
08:40:41 <alexchadin> well, thank you for coming
08:41:02 <alexchadin> and don't forget about etherpad :)
08:41:33 <licanwei> alexchadin: ok
08:41:35 <alexchadin> bye!
08:41:36 <Yumeng_> ok
08:41:38 <Yumeng_> see you
08:41:38 <licanwei> bye
08:41:50 <alexchadin> #endmeeting