#openstack-watcher: watcher

Meeting started by dviroel at 12:00:38 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting (Meeting agenda) (dviroel, 12:02:16)

  1. Feature Freeze (dviroel, 12:03:26)
    1. https://releases.openstack.org/epoxy/schedule.html (2025.1 Epoxy Release Schedule) (dviroel, 12:03:42)
    2. https://review.opendev.org/c/openstack/watcher/+/943206 (Add epoxy prelude) (dviroel, 12:06:35)
    3. https://review.opendev.org/c/openstack/releases/+/943489 (Add cycle highlights for watcher in 2025.1) (dviroel, 12:07:19)

  2. (rlandy) we need to sort/prioritize PTG topics (dviroel, 12:11:13)
    1. etherpads are live https://ptg.opendev.org/etherpads.html (marios, 12:16:41)
    2. https://etherpad.opendev.org/p/apr2025-ptg-watcher (marios, 12:16:52)
    3. ACTION: marios to book ptg slots: mon-wed 1300-1600 (dviroel, 12:24:53)

  3. Bug Triage (dviroel, 12:27:24)
    1. https://bugs.launchpad.net/watcher/+bug/2098374 (dviroel, 12:28:01)
    2. https://docs.openstack.org/watcher/latest/_images/audit_state_machine.png (dviroel, 12:36:00)
    3. https://bugs.launchpad.net/watcher-tempest-plugin/+bug/2100741 (dviroel, 12:52:25)
    4. https://bugs.launchpad.net/watcher-tempest-plugin/+bug/2090853 (dviroel, 12:55:20)
    5. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/942141 (Add support for prometheus datasource in scenario tests) (dviroel, 12:57:56)


Meeting ended at 13:02:02 UTC (full logs).

Action items

  1. marios to book ptg slots: mon-wed 1300-1600


Action items, by person

  1. marios
    1. marios to book ptg slots: mon-wed 1300-1600


People present (lines said)

  1. dviroel (65)
  2. sean-k-mooney (48)
  3. marios (21)
  4. amoralej (18)
  5. rlandy (15)
  6. jgilaber (6)
  7. chandankumar (5)
  8. opendevmeet (3)
  9. mtembo (1)


Generated by MeetBot 0.1.4.