#openstack-watcher: watcher

Meeting started by dviroel at 12:00:33 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L33 (Meeting agenda) (dviroel, 12:03:06)

  1. Courtesy ping (dviroel, 12:05:10)
  2. Reviews that need attention (dviroel, 12:09:57)
    1. https://review.opendev.org/c/openstack/watcher-specs/+/943873 (disable cold/live migration for host maintenance strategy) (dviroel, 12:10:42)
    2. https://review.opendev.org/c/openstack/watcher-specs/+/947282 (Adds spec for extend compute model attributes) (dviroel, 12:11:29)
    3. https://review.opendev.org/c/openstack/watcher/+/945331 (Make prometheus the default devstack example) (dviroel, 12:16:26)
    4. https://review.opendev.org/c/openstack/watcher/+/946153 (Query by fqdn_label instead of instance for host metrics) (dviroel, 12:20:34)
    5. https://review.opendev.org/c/openstack/watcher/+/946737/ (Drop sg_core prometheus related vars) (dviroel, 12:21:34)
    6. https://review.opendev.org/c/openstack/watcher/+/946153 (sean-k-mooney, 12:22:21)
    7. https://review.opendev.org/c/openstack/watcher/+/946737/ is required to unblock the ci, that's why the rest are rebased on it (amoralej, 12:23:14)
    8. https://review.opendev.org/c/openstack/watcher/+/946732 (Aggregate by fqdn label instead instance in host cpu metrics) (dviroel, 12:23:59)

  3. Bug Triage (dviroel, 12:27:18)
    1. https://bugs.launchpad.net/watcher/+bug/2107467 (workload_stabilization strategy does show standard_deviation if it's below the audit threshold) (dviroel, 12:27:39)
    2. https://docs.openstack.org/api-ref/resource-optimization/#show-action-plan (sean-k-mooney, 12:37:09)
    3. https://github.com/openstack/watcher/blob/c4acce91d6bb87b4ab865bc8e4d442a148dba1d5/watcher/decision_engine/strategy/strategies/workload_stabilization.py#L461 (jgilaber, 12:40:41)
    4. https://bugs.launchpad.net/watcher/+bug/2106407 (Action Plans status is wrongly reported when Actions fail) (dviroel, 12:47:31)
    5. https://bugs.launchpad.net/watcher/+bug/2104220 (NovaClusterDataModelCollector cache generate wrong action plan) (dviroel, 12:48:25)
    6. https://bugs.launchpad.net/watcher/+bug/2108855 (sean-k-mooney, 12:56:30)
    7. https://bugs.launchpad.net/watcher/+bug/2108855 (Watcher should include keystone session when creating PrometheusAPICLient) (dviroel, 12:57:36)

  4. chair next meetings (dviroel, 13:00:01)
    1. ACTION: dviroel to cancel next meeting (ML email) (dviroel, 13:02:27)


Meeting ended at 13:02:58 UTC (full logs).

Action items

  1. dviroel to cancel next meeting (ML email)


Action items, by person

  1. dviroel
    1. dviroel to cancel next meeting (ML email)


People present (lines said)

  1. sean-k-mooney (117)
  2. dviroel (96)
  3. amoralej (38)
  4. jgilaber (28)
  5. opendevreview (5)
  6. opendevmeet (3)
  7. rlandy (2)
  8. mtembo (2)


Generated by MeetBot 0.1.4.