#openstack-watcher: watcher

Meeting started by dviroel at 12:01:04 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/openstack-watcher-irc-meeting#L36 (Meeting agenda) (dviroel, 12:04:09)

  1. Eventlet Removal (dviroel, 12:05:44)
    1. https://etherpad.opendev.org/p/watcher-eventlet-removal (dviroel, 12:07:05)
    2. https://review.opendev.org/c/openstack/watcher/+/949641 (Move eventlet command scripts to a different dir) (dviroel, 12:08:20)
    3. https://review.opendev.org/c/openstack/watcher/+/949658 (Remove deprecated executor in message handling servers) (dviroel, 12:08:25)
    4. https://opendev.org/openstack/watcher/src/commit/1b12e808827ac64d3972443927fc2d070c227023/watcher/common/utils.py#L173 (dviroel, 12:11:11)
    5. ACTION: dviroel to send an email to mailing list to call for maintainers of the maas support (dviroel, 12:20:56)

  2. call for reviews (dviroel, 12:23:24)
    1. https://review.opendev.org/c/openstack/watcher/+/948322 (dviroel, 12:23:47)
    2. https://review.opendev.org/c/openstack/watcher/+/949640 (dviroel, 12:27:04)
    3. https://review.opendev.org/c/openstack/watcher/+/948865 (dviroel, 12:30:29)
    4. https://review.opendev.org/c/openstack/watcher/+/948866 (dviroel, 12:30:54)
    5. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/947944 (dviroel, 12:39:07)
    6. https://review.opendev.org/c/openstack/watcher-tempest-plugin/+/949557 (dviroel, 12:40:53)

  3. bug triage (dviroel, 12:45:54)
    1. https://bugs.launchpad.net/watcher/+bug/2108994 (apscheduler retrieving decimal.Decimal via sqlalchemy) (dviroel, 12:46:46)
    2. https://bugs.launchpad.net/watcher/+bug/2110895 - Drop post/patch/delete undocumented rest api call from watcher action (dviroel, 12:57:19)
    3. https://bugs.launchpad.net/watcher/+bug/2110897 - Add more docs around openstack optimize audit command in doc (dviroel, 13:00:51)

  4. next meeting chair (dviroel, 13:07:58)


Meeting ended at 13:08:47 UTC (full logs).

Action items

  1. dviroel to send an email to mailing list to call for maintainers of the maas support


Action items, by person

  1. dviroel
    1. dviroel to send an email to mailing list to call for maintainers of the maas support


People present (lines said)

  1. dviroel (110)
  2. sean-k-mooney (77)
  3. jgilaber (26)
  4. chandankumar (20)
  5. opendevmeet (4)
  6. rlandy (1)
  7. mtembo (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.